CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gabricco con ben 1 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 72 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 5 di 8 primaprima ... 34567 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 41 a 50 su 74
Discussione:

LeEco X526 Snap.652 B20 Best Buy con taglio di prezzo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    74

    Ringraziamenti
    18
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da scgas Visualizza il messaggio
    Ma anche tu hai messo la aosp?

    Inviato dal mio Redmi Note 5 utilizzando Tapatalk
    io ho messo questa [ROM][9.0][X52X] Pixel Experience [AOSP]

  2.  
  3. #42
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    73

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da max01 Visualizza il messaggio
    io ho messo questa [ROM][9.0][X52X] Pixel Experience [AOSP]
    Essendo sempre aosp credo che abbiamo entrambi il problema del lag della foto ho scritto pure su xda ma nessun mi ha risposto per adesso

    Inviato dal mio Redmi Note 5 utilizzando Tapatalk

  4. #43
    Moderatore SENIOR L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,255
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,675
    Ringraziato 6,797 volte in 5,125 Posts
    Predefinito

    Fioccano le Rom Android 9 (purtroppo molte ancora in fase di sviluppo, non così stabili e complete rispetto alle 8.1 uscite).
    MSM Xtended
    Link Rom e tool:
    MSM Xtended Pie 9.0 http://bit.ly/2DLRwbx
    Splash Screen TWRP flashable zip https://www.androidfilehost.com/?fid...63190603857449
    Boot Animation Pixel 2 flashable zip https://www.androidfilehost.com/?fid...45805528054810
    GAPPS Pico X64 9.0 flashable zip https://www.androidfilehost.com/?fid...857450

    Havoc OS 2 https://www.youtube.com/watch?v=LqcDCK4ygO8
    Havok OS 2 Android Pie 9.0 https://androidfilehost.com/?fid=11410963190603853769
    Splash Screen TWRP flashable zip https://www.androidfilehost.com/?fid...63190603857449
    Boot Animation Pixel 2 flashable zip https://www.androidfilehost.com/?fid...45805528054810
    GAPPS Pico X64 9.0 flashable zip https://www.androidfilehost.com/?fid...857450
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  5. I seguenti 3 Utenti hanno ringraziato megthebest per il post:

    Gege98 (27-11-18),giovans75 (10-12-18),max01 (27-11-18)

  6. #44
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    74

    Ringraziamenti
    18
    Ringraziato 7 volte in 7 Posts
    Predefinito

    ma su xda come mai non la trovo questa Havok OS 2 Android Pie 9.0 . volevo vedere le impressioni di chi eventualmente l'aveva installata .
    grazie max

  7. #45
    Moderatore SENIOR L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,255
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,675
    Ringraziato 6,797 volte in 5,125 Posts
    Predefinito

    Quote Originariamente inviato da max01 Visualizza il messaggio
    ma su xda come mai non la trovo questa Havok OS 2 Android Pie 9.0 . volevo vedere le impressioni di chi eventualmente l'aveva installata .
    grazie max
    Ciao,
    purtroppo è una Unofficial
    Havoc-OS-v2.0-20181118-s2-Unofficial- by-HK.zip | ROM by H.k for Le 2

    la official è ferma ad Android 8.1 e su XDA non è presente la discussione su questa verisone unofficial.
    Io l'ho scovata su 4PDA https://4pda.ru/forum/index.php?show...73468&st=23220
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  8. Il seguente Utente ha ringraziato megthebest per il post:

    max01 (27-11-18)

  9. #46
    Baby Droid


    Registrato dal
    Mar 2015
    Messaggi
    16

    Ringraziamenti
    20
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti,
    ho acquistato questo telefono invogliato dalla qualità e dalla possibilità di installare moltissime rom.
    Mi arrivato venerdì ed ho iniziato subito il "lavoro" di modding, installando la [ROM][9.0][X52X] Pixel Experience [AOSP], ma ho avuto subito serie difficoltà a far riconoscere il telefono al PC, sia con Linux Ubuntu, che con Win10. Sono riuscito alla fine ed effettuare il modding collegandolo al portatile, all'inizio una volta collegato il cavo, questo veniva riconosciuto, ma win10 mi segnalava "collegamento-scollegamento", con un ciclo di una decina di volte, poi si è stabilizzato ed ho potuto portare a termine l'installazione.
    Installata la rom, devo dire che come telefono è spettacolare, ma al momento della ricarica, a telefono acceso, mi sono accorto che il telefono non si ricaricava, ma faceva come con win10, cicli di "collegamento-scollegamento", all'infinito. Cambiato cavo, cambiato caricabatterie, niente, alla fine dopo vari tentativi ha iniziato a caricare.
    Ho notato che cambiando il verso del cavo da un lato non carica dall'altro si (cavo Xiaomi del MI5) con quello in dotazione invece non funziona proprio (anzi ho notato che quel cavo non carica neanche il portatile che ha la ricarica di tipo C). Come carica batterie uso per tutti in telefoni ed anche il portatile un Aukey con 5 uscite usb (quelle verdi).
    A questo punto ho fatto vari tentativi, anche con cavi micro usb con adattatori di tipo C, da un verso carica dall'altro no. Ho addirittura provato un vecchio carica batteria della samsung (con uscita 0.8A) con adattatore, ed anche con quello carica solo da un verso, in maniera lentissima ma carica.
    Oggi mi sono accorto che anche a telefono spento alcune volte carica altre no, e quando non carica, scarica il telefono!
    Su XDA, ho visto che alcuni si lamentano di questa situazione e sconsigliano di usare il cavo in dotazione, ma non ho trovato nessuno che lamentava il problema di carica da spento.
    Ho provato inoltre a cambiare ROM, mettendo la MIUI 9 (presa sempre da XDA, per vedere se era un problema di rom, ma anche con quella succedeva lo stesso, quindi ho rimesso la pixel.
    Inoltre ho notato in due casi, che spegnendo e riaccendendo il telefono la batteria scendeva di un 15/20%, c'è da dire pero, che non ho ancora completato un intero ciclo di carica - scarica.

    Non so cosa pensare, se è un difetto di fabbrica di questo telefono (puo essere la presa tipo C difettosa?) oppure è proprio il modello X526 che ha questa prerogativa di essere "schizzinoso" con i cavi?

    Grazie a tutti.

    Saluti

  10. #47
    Moderatore SENIOR L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,255
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,675
    Ringraziato 6,797 volte in 5,125 Posts
    Predefinito

    Quote Originariamente inviato da giovans75 Visualizza il messaggio
    Salve a tutti,
    ho acquistato questo telefono invogliato dalla qualità e dalla possibilità di installare moltissime rom.
    Mi arrivato venerdì ed ho iniziato subito il "lavoro" di modding, installando la [ROM][9.0][X52X] Pixel Experience [AOSP], ma ho avuto subito serie difficoltà a far riconoscere il telefono al PC, sia con Linux Ubuntu, che con Win10. Sono riuscito alla fine ed effettuare il modding collegandolo al portatile, all'inizio una volta collegato il cavo, questo veniva riconosciuto, ma win10 mi segnalava "collegamento-scollegamento", con un ciclo di una decina di volte, poi si è stabilizzato ed ho potuto portare a termine l'installazione.
    Installata la rom, devo dire che come telefono è spettacolare, ma al momento della ricarica, a telefono acceso, mi sono accorto che il telefono non si ricaricava, ma faceva come con win10, cicli di "collegamento-scollegamento", all'infinito. Cambiato cavo, cambiato caricabatterie, niente, alla fine dopo vari tentativi ha iniziato a caricare.
    Ho notato che cambiando il verso del cavo da un lato non carica dall'altro si (cavo Xiaomi del MI5) con quello in dotazione invece non funziona proprio (anzi ho notato che quel cavo non carica neanche il portatile che ha la ricarica di tipo C). Come carica batterie uso per tutti in telefoni ed anche il portatile un Aukey con 5 uscite usb (quelle verdi).
    A questo punto ho fatto vari tentativi, anche con cavi micro usb con adattatori di tipo C, da un verso carica dall'altro no. Ho addirittura provato un vecchio carica batteria della samsung (con uscita 0.8A) con adattatore, ed anche con quello carica solo da un verso, in maniera lentissima ma carica.
    Oggi mi sono accorto che anche a telefono spento alcune volte carica altre no, e quando non carica, scarica il telefono!
    Su XDA, ho visto che alcuni si lamentano di questa situazione e sconsigliano di usare il cavo in dotazione, ma non ho trovato nessuno che lamentava il problema di carica da spento.
    Ho provato inoltre a cambiare ROM, mettendo la MIUI 9 (presa sempre da XDA, per vedere se era un problema di rom, ma anche con quella succedeva lo stesso, quindi ho rimesso la pixel.
    Inoltre ho notato in due casi, che spegnendo e riaccendendo il telefono la batteria scendeva di un 15/20%, c'è da dire pero, che non ho ancora completato un intero ciclo di carica - scarica.

    Non so cosa pensare, se è un difetto di fabbrica di questo telefono (puo essere la presa tipo C difettosa?) oppure è proprio il modello X526 che ha questa prerogativa di essere "schizzinoso" con i cavi?

    Grazie a tutti.

    Saluti
    Ciao, ho effettuato varie ricariche con cavo originale e con altri cavi type-c cho ho (anker, Xiaomi mi8) e nelle varie prove di rom, sinceramente non ho mai avuto problemi del genere (in alcuni casi le rom provate avevano dei bug in ricarica da acceso, con una corrente bassa tale da scaricarsi lievemente durante la ricarica).
    Il mio X526 ora lo ha mia cognata a cui si è rotto il suo vecchio Samsung J5 e gli ho lasciato su una delle rom più stabili che non necessitano di smanettamento.. La Miui 10 8.8.23. Per il momento, dopo una settimana, non mi ha detto nulla di anomalo riguardo alla ricarica..

    Inviato dal mio MI 8 utilizzando Tapatalk
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  11. Il seguente Utente ha ringraziato megthebest per il post:

    giovans75 (10-12-18)

  12. #48
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    12,943
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,498
    Ringraziato 5,567 volte in 4,244 Posts
    Predefinito

    Quote Originariamente inviato da giovans75 Visualizza il messaggio
    Salve a tutti,
    ho acquistato questo telefono invogliato dalla qualità e dalla possibilità di installare moltissime rom.
    Mi arrivato venerdì ed ho iniziato subito il "lavoro" di modding, installando la [ROM][9.0][X52X] Pixel Experience [AOSP], ma ho avuto subito serie difficoltà a far riconoscere il telefono al PC, sia con Linux Ubuntu, che con Win10. Sono riuscito alla fine ed effettuare il modding collegandolo al portatile, all'inizio una volta collegato il cavo, questo veniva riconosciuto, ma win10 mi segnalava "collegamento-scollegamento", con un ciclo di una decina di volte, poi si è stabilizzato ed ho potuto portare a termine l'installazione.
    Installata la rom, devo dire che come telefono è spettacolare, ma al momento della ricarica, a telefono acceso, mi sono accorto che il telefono non si ricaricava, ma faceva come con win10, cicli di "collegamento-scollegamento", all'infinito. Cambiato cavo, cambiato caricabatterie, niente, alla fine dopo vari tentativi ha iniziato a caricare.
    Ho notato che cambiando il verso del cavo da un lato non carica dall'altro si (cavo Xiaomi del MI5) con quello in dotazione invece non funziona proprio (anzi ho notato che quel cavo non carica neanche il portatile che ha la ricarica di tipo C). Come carica batterie uso per tutti in telefoni ed anche il portatile un Aukey con 5 uscite usb (quelle verdi).
    A questo punto ho fatto vari tentativi, anche con cavi micro usb con adattatori di tipo C, da un verso carica dall'altro no. Ho addirittura provato un vecchio carica batteria della samsung (con uscita 0.8A) con adattatore, ed anche con quello carica solo da un verso, in maniera lentissima ma carica.
    Oggi mi sono accorto che anche a telefono spento alcune volte carica altre no, e quando non carica, scarica il telefono!
    Su XDA, ho visto che alcuni si lamentano di questa situazione e sconsigliano di usare il cavo in dotazione, ma non ho trovato nessuno che lamentava il problema di carica da spento.
    Ho provato inoltre a cambiare ROM, mettendo la MIUI 9 (presa sempre da XDA, per vedere se era un problema di rom, ma anche con quella succedeva lo stesso, quindi ho rimesso la pixel.
    Inoltre ho notato in due casi, che spegnendo e riaccendendo il telefono la batteria scendeva di un 15/20%, c'è da dire pero, che non ho ancora completato un intero ciclo di carica - scarica.

    Non so cosa pensare, se è un difetto di fabbrica di questo telefono (puo essere la presa tipo C difettosa?) oppure è proprio il modello X526 che ha questa prerogativa di essere "schizzinoso" con i cavi?

    Grazie a tutti.

    Saluti
    Rimetti una rom stock base
    Compra un cavo nuovo di zecca ed usa quello.

    Se non va così direi che è difettosa la porta USB.
    Fammi sapere.
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  13. Il seguente Utente ha ringraziato gianpassa per il post:

    giovans75 (10-12-18)

  14. #49
    Baby Droid


    Registrato dal
    Mar 2015
    Messaggi
    16

    Ringraziamenti
    20
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok, quindi per rimettere la stock base devo anche rimettere la recovery originale, giusto?
    Purtroppo non ho il backup, sapreste dirmi dove posso trovare la stock originale?
    Aggiungo inoltre che l'otg non funziona con nessuna penna e adattatore in mio possesso.
    Grazie mille.
    Ultima modifica di giovans75; 10-12-18 alle 10:12

  15. #50
    Moderatore SENIOR L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,255
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,675
    Ringraziato 6,797 volte in 5,125 Posts
    Predefinito

    Quote Originariamente inviato da giovans75 Visualizza il messaggio
    Ok, quindi per rimettere la stock base devo anche rimettere la recovery originale, giusto?
    Purtroppo non ho il backup, sapreste dirmi dove posso trovare la stock originale?
    Aggiungo inoltre che l'otg non funziona con nessuna penna e adattatore in mio possesso.
    Grazie mille.
    a questo punto lascia la TWRP e flasha la stock 5.9.026
    https://forum.xda-developers.com/le-...table-t3609665
    o la EUI 6.0 che trovi
    https://forum.xda-developers.com/le-...-030s-t3856119

    Altrimenti con la recovery stock, fai il flash della rom
    https://forum.xda-developers.com/le-...-x526-t3617008

    per l'OTG, in TWRP non te la riconosce? ci ho provato una kingston type-c 64Gb e funzionava tutto sul mio..
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

  16. Il seguente Utente ha ringraziato megthebest per il post:

    giovans75 (11-12-18)

Pagina 5 di 8 primaprima ... 34567 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy