CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

acqua nel connettore usb type-c

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    176

    Ringraziamenti
    24
    Ringraziato 14 volte in 11 Posts
    Predefinito

    acqua nel connettore usb type-c

    ciao a tutti
    il mio letv x600 non si accende piu'.
    è finita una piccola quantità di acqua all'interno del connettore usb. Chiaramente ignorando la cosa, ho collegato il caricatore per la ricarica.
    Improvvisamente ha effettuato qualche riavvio in autonomia, poi "Stabilizzandosi" è rimasto acceso e funzionante.
    collegato alla corrente caricava lentamente. Ho deciso così di spegnerlo... a quel punto non si è piu' acceso. IL led rosso di ricarica è acceso ma sembra non riceva alcuna tensione. Freddo lo smartphone, freddo il caricatore.
    Secondo voi, può essere un problema "solo" di batteria? Sostituendola potrei recuperare il telefono?
    fatemi sapere. son tanto triste!

  2.  
  3. #2
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,646
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,835 volte in 5,304 Posts
    Predefinito

    Quote Originariamente inviato da Avida79 Visualizza il messaggio
    ciao a tutti
    il mio letv x600 non si accende piu'.
    è finita una piccola quantità di acqua all'interno del connettore usb. Chiaramente ignorando la cosa, ho collegato il caricatore per la ricarica.
    Improvvisamente ha effettuato qualche riavvio in autonomia, poi "Stabilizzandosi" è rimasto acceso e funzionante.
    collegato alla corrente caricava lentamente. Ho deciso così di spegnerlo... a quel punto non si è piu' acceso. IL led rosso di ricarica è acceso ma sembra non riceva alcuna tensione. Freddo lo smartphone, freddo il caricatore.
    Secondo voi, può essere un problema "solo" di batteria? Sostituendola potrei recuperare il telefono?
    fatemi sapere. son tanto triste!
    Discussione dedicata: [SOS HARDWARE] Consigli e Assistenza per Danni al Telefono [LeTV One]

    Chiudo...
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy