CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 33 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Recuperare LeTv one pro X800 che non si accende dopo cambio firmware.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    14

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Recuperare LeTv one pro X800 che non si accende dopo cambio firmware.

    Dopo aver avuto questo problema per aver sbagliato ad installare la ROM, volevo indicare a tutti quelli che hanno lo stesso problema la procedura per far ritornare in vita il proprio smartphone!
    Intanto lasciatelo in carica per almeno una ventina di minuti, poi ecco la procedura definitiva (trovate quella originale su XDA):

    1) Scaricate http://www.filedropper.com/qfilx800hardbrickfix (1.33GB File Size)
    2) Estrarre
    3) Installate "QPST.2.7.429.msi".
    4) Attaccate il telefono al pc ed installate i driver dalla cartella "Qualcomm_Drivers" (x86 = 32bit, x64 = 64bit).
    5) Eseguite l'applicazione "QFIL".
    6) In alto si dovrebbe leggere una cosa tipo "Qualcomm HSUSB QDLoader 9008 (COM3)". (in caso contrario tenere premuto power per 15/20 secondi, staccare e riattaccare)
    7) "Flat Build".
    8) "Browse..." scegliete "prog_emmc_firehose_8994_lite.mbn" dalla cartella "x1_na_dvt1_fastboot"
    9) "Load XML..." scegliete "rawprogram_unsparse.xml" e "patch0.xml" sempre da "x1_na_dvt1_fastboot".
    10) "Download"

    Il telefono ripartirà con rom cinese e sarà instabile.
    A questo punto dovrete riavviarlo in recovery mode, volume up e power button, e lasciatelo in quello stato. (attenzione per farlo partire in questo modo staccatelo dal PC!)
    Riattacatelo al computer che dovrebbe rilevarlo e quindi entrate nei files di sistema e incollate dove volete la rom di cuoco 92 denominata Le1PRO_US_X800-ROW-PB-v60-CUOCO92-5.5.014S (La trovate con Google) dentro la memoria del telefono.
    Seguite poi la procedura Come installare recovery TWRP e rom Cuoco92 su Letv X800

    Attenzione!! non inserite quella rom ma quella che avete scaricato precedentemente da Google (US model)

    Se dopo aver installato il TWRP non dovesse andare in recovery, staccatelo dal pc, spegnetelo e andate in recovery manualmente (volume up + power) e continuate con la procedura.
    Seguite tutto passo dopo passo e riavrete lo smartphone perfettamente funzionante!
    Ciao!

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    5

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ho eseguito la tua guida sul letv x800 versione us,è ripartito ma il led di notifica rimane sempre acceso di colore blu,e della memoria mi dice che ha disponibile solo 8gb su 64,come posso risolvere?


    Inviato dal mio iPhone utilizzando Tapatalk

  4. #3
    Baby Droid


    Registrato dal
    Sep 2016
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    .filedropper.com/qfilx800hardbrickfix non si apre dice archivio danneggiato.. il mio letv le 1 pro x800 dopo aver installato la rom di cuoco92 che sicuramente ho sbagliato qualche passaggio non da piu' segno di vita non si accende totalmente

  5. #4
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Max1176 Visualizza il messaggio
    Ciao ho eseguito la tua guida sul letv x800 versione us,è ripartito ma il led di notifica rimane sempre acceso di colore blu,e della memoria mi dice che ha disponibile solo 8gb su 64,come posso risolvere?


    Inviato dal mio iPhone utilizzando Tapatalk
    Avevo il tuo stesso problema, led blu sempre acceso e solo 8 gb di memoria. Se non hai risolto, rispondimi e ti dico come ho fatto io. Ora ho un telefono perfetto

  6. #5
    Baby Droid


    Registrato dal
    Jan 2017
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    A me succede, come posso fare per sistemare?

  7. #6
    Baby Droid


    Registrato dal
    Jan 2017
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ciri59 Visualizza il messaggio
    Avevo il tuo stesso problema, led blu sempre acceso e solo 8 gb di memoria. Se non hai risolto, rispondimi e ti dico come ho fatto io. Ora ho un telefono perfetto
    A me la stessa cosa ma solo on la memoria... il led è okay. mi puoi dare una mano?

  8. #7
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno, come posso risolvere il problema della memoria del mio letvx800? Grazie.
    Ho solo 8 giga anzichè 64 ;(

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy