CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 74 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

[LG G2][HELP] Wifi connesso ma senza rete

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2010
    Messaggi
    32

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    [LG G2][HELP] Wifi connesso ma senza rete

    Ho cercato un po in giro sul forum ma non riesco a trovare il mio stesso problema.
    Praticamente prima del G2 avevo un note 2, mi collegavo alla mia rete wifi di casa (ho fastweb ma uso un altro router per il wifi così da non avere il prob degli ip limitati) senza problemi.
    Ora con il G2 mi collego ma dopo un po che sono connesso e magari uso app come whastapp o facebook, il segnale wifi risulta aggancaito, ma la rete di pianta e non ricevo ne notifiche ne posso navigare su browser... (ovviamente non è un problema di rete perchè con la stessa rete su altri cellulari riesco a navigare)

    Ho provato a resettare le impostazioni di fabbrica ma niente da fare...

    Qualcuno mi può aiutare?

    Grazie mille :-(

    __________________________________________________ _____

    Penso di aver risolto... Per mia sfiga o per mia fortuna non saprei a questo punto, il g2 ha problemi con il mio router Dlink 655, sembra che basti aggirnare il firmware del router per non avere più il problema di questa connessione wifi fantasma.

    Se vi servono info in merito, chiedete pure vi dico la procedura...

    Un saluto :-D
    Ultima modifica di Zazza83; 01-12-13 alle 22:22

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao,io ho il tuo identico problema...quindi basta aggiornare il firmware del router?...grazie

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy