CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema altoparlante G4c

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di davidefefe


    Registrato dal
    Jan 2012
    Messaggi
    182
    Smartphone
    Samsung Galaxy n7000

    Ringraziamenti
    92
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Ragazzi come da titolo ho un problema con l'altoparlante del mio G4c H525N, che è quello che non sento nulla in chiamata, gli altri mi sentono, mentre io non sento nulla. Ho già cambiato il pezzo in questione ma nulla, continuo ancora a non sentire nulla, nemmeno col pezzo nuovo. Ho pesato che fosse qualche problema di software e quindi ho anche ripristinato il cellulare ai dati di fabbrica ma nulla, il problema continua a persistere. con le cuffie invece nessun problema, seno gli altri e glia altri sentono me. Qualche soluzione??
    Tengo a precisare che il mio non è il modello G4 ma il G4C, però non trovando nulla sul G4c ho pensato di scrivere qui. Spero che mi potete dare una mano

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    34,953
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,681
    Ringraziato 10,596 volte in 8,406 Posts
    Predefinito

    Quote Originariamente inviato da davidefefe Visualizza il messaggio
    Ragazzi come da titolo ho un problema con l'altoparlante del mio G4c H525N, che è quello che non sento nulla in chiamata, gli altri mi sentono, mentre io non sento nulla. Ho già cambiato il pezzo in questione ma nulla, continuo ancora a non sentire nulla, nemmeno col pezzo nuovo. Ho pesato che fosse qualche problema di software e quindi ho anche ripristinato il cellulare ai dati di fabbrica ma nulla, il problema continua a persistere. con le cuffie invece nessun problema, seno gli altri e glia altri sentono me. Qualche soluzione??
    Tengo a precisare che il mio non è il modello G4 ma il G4C, però non trovando nulla sul G4c ho pensato di scrivere qui. Spero che mi potete dare una mano
    Ti ospitiamo volentieri nel forum principale. Il problema si manifesta solo in chiamata telefonica o anche con vocali WhatsApp o Telegram? In vivavoce funziona tutto? Con le cuffie funziona?

    Se hai cambiato il pezzo e ancora non funziona potrebbe essere un guasto hardware sul circuito audio
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #3
    Androidiano L'avatar di davidefefe


    Registrato dal
    Jan 2012
    Messaggi
    182
    Smartphone
    Samsung Galaxy n7000

    Ringraziamenti
    92
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Si manifesta anche coi vocal su WhatsApp. In vivavoce funziona tutto, e con le cuffie non ho particolari problemi, sembra funzionare. Come faccio a vedere se qualche pista si è interrotta?

    Inviato dal mio SM-G965F usando Androidiani App

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy