CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: clarkkk con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

LG G4 - Problemi microfono dopo riparazione connettore

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2019
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation

    LG G4 - Problemi microfono dopo riparazione connettore

    Cari androidiani,
    vi scrivo in preda ai pi¨ feroci dubbi. La settimana scorsa ho portato il mio G4 di 3 anni, con il quale non avevo mai avuto problemi prima d'ora, in un negozio di telefonia per la riparazione del connettore di ricarica (il cavetto micro USB si staccava continuamente e/o andava forzato). La riparazione, dopo il difficile reperimento del connettore, ha richiesto soli 40 minuti, consentendomi di riportare il cellulare a casa praticamente subito.
    Ho ritirato l'LG di venerdý non accorgendomi di nessun difetto, poi sabato sera ho avuto l'amara sorpresa: ricevo la prima chiamata dopo la riparazione, ma l'interlocutore non mi sente. Data la stranezza, chiudo la chiamata e tento un messaggio vocale su WhatsApp: nulla, audio inesistente. Riprovo la chiamata con il vivavoce e vedo che invece funziona.

    Per ricapitolare: NON VANNO voce durante la chiamata / note vocali su WhatsApp / App "Registratore"
    SI' INVECE Vivavoce / Cuffie Bluetooth (uso delle in-ear della Bluedio).

    Ascoltando i messaggi audio inviati mi accorgo che nel primo la voce Ŕ flebilissima, negli altri totalmente assente.

    Dal momento che prima della riparazione il microfono funzionava perfettamente, potrebbe essere un danno causato dal negozio?
    Ho provato a mettere e togliere batteria, SIM e micro SD e ovviamente a spegnere e riavviare il telefono. Nessun risultato.

    Ho un po' il terrore del ripristino delle impostazioni di fabbrica...Anche se ho il backup dei dati, non vorrei che Android cominciasse poi ad installare aggiornamenti all'impazzata. Secondo voi Ŕ un problema hardware o software? Vado al negozio e lancio il cellulare sul cranio dei malcapitati??? HELP.

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy