CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 16 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 136 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 396 Thanks ricevuti nell'ultimo mese

Pagina 1 di 33 12311 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 321
Discussione:

Problemi LG optimus 4x HD

  1. #1
    Androidiano
    Registrato dal
    Dec 2011
    Messaggi
    156
    Thanks
    11
    Thanked 15 Times in 14 Posts
    Predefinito

    Problemi LG optimus 4x HD

    Buon giorno, apro questa discussione per postare eventuale problemi del vostro lg optimus 4x HD.
    Inizio io, dopo soli 9 giorni di funzionamento il mio tel ha smesso di leggere le sim. Inutile Ŕ stato il mio tentativo di resettare il telefono con, niente da fare non legge piu le sim.
    Avete altri consigli che potete darmi prima che lo mandi in assistenza?? Che ne dite riaolvo magari con kdz updater riflasciando magari la v10b o la v10d. Grazie a tutti
    Inviato dal mio Nexus S con Tapatalk 2

  2.  
  3. #2
    Moderatore L'avatar di LGMobile
    Registrato dal
    Dec 2010
    Messaggi
    3,073
    Thanks
    177
    Thanked 332 Times in 261 Posts
    Predefinito

    Hai provato altre SIM e magari soffiato sul supporto?

  4. #3
    Androidiano
    Registrato dal
    Aug 2011
    Messaggi
    138
    Thanks
    15
    Thanked 3 Times in 3 Posts
    Predefinito

    invece io da un paio di giorni riscontro un fastidiosissimo gracchiare dall'altoparlante (non vivavoce,ma quello da dove si ascolta la telefonata) e pian piano si sta formando della polvere in alcuni punti sotto al display,appena passa questa settimana vorrei portarlo in assistenza,con la speranza che mi sostituiscano il terminale o che risolvino in breve tempo il mio device ha solo 20gg di vita e per averlo ho sborsato ben 500€.

    Confido in LG almeno in questo

  5. #4
    Senior Droid L'avatar di ginepraio
    Registrato dal
    Mar 2011
    LocalitÓ
    FIRENZE VIOLA
    Messaggi
    758
    Smartphone
    ONE PLUS ONE 64GB
    Thanks
    27
    Thanked 110 Times in 63 Posts
    Predefinito

    Quote Originariamente inviato da nerovincio Visualizza il messaggio
    invece io da un paio di giorni riscontro un fastidiosissimo gracchiare dall'altoparlante (non vivavoce,ma quello da dove si ascolta la telefonata) e pian piano si sta formando della polvere in alcuni punti sotto al display,appena passa questa settimana vorrei portarlo in assistenza,con la speranza che mi sostituiscano il terminale o che risolvino in breve tempo il mio device ha solo 20gg di vita e per averlo ho sborsato ben 500€.

    Confido in LG almeno in questo
    sai che della polvere lo riscontrai anche io sul primo 4x bianco che presi? mi interesserebbe sapere da dove entra , nerovincio usi qualche cover? pellicola sullo schermo? magari con una cover in tpu si risolve e gli si bloccano le vie di entrata , anche se pero' dici che l'altoparlante ti gracchia e a questo punto non vorrei che entri proprio da li ( e che ti abbia dato fastidio anche all altoparlante)
    ONE PLUS ONE 64GB WHITE

    UN TELEFONO SENZA ANDROID NON HA PIU SENSO.

    SE TI HO AIUTATO CLICCA SUL TASTO THANKS

  6. #5
    Androidiano
    Registrato dal
    Jun 2012
    Messaggi
    67
    Thanks
    22
    Thanked 6 Times in 6 Posts
    Predefinito

    Mi Ŕ capitato anche a me questa cosa........ stranamente non riconosceva pi¨ la sim............

    Ho risolto mettendo il telefono in modalitÓ aereo per qualche secondo e poi riportando il telefono in modalitÓ normale. Stranamente si Ŕ magicamente risolto........ Prova, magari funziona.

    Certo che questa cosa Ŕ strana per˛........

    Facci sapere se funziona anche per te.

  7. #6
    Androidiano
    Registrato dal
    Jun 2012
    Messaggi
    67
    Thanks
    22
    Thanked 6 Times in 6 Posts
    Predefinito

    Quote Originariamente inviato da r3dd0g Visualizza il messaggio
    Mi Ŕ capitato anche a me questa cosa........ stranamente non riconosceva pi¨ la sim............

    Ho risolto mettendo il telefono in modalitÓ aereo per qualche secondo e poi riportando il telefono in modalitÓ normale. Stranamente si Ŕ magicamente risolto........ Prova, magari funziona.

    Certo che questa cosa Ŕ strana per˛........

    Facci sapere se funziona anche per te.
    Mi autoquoto per darvi maggiori informazioni sul problema: credo sia una questione di software, perchŔ il telefono non riconosce la sim quando viene spento e riacceso con il wi-fi attivo e in questo caso l'unica maniera per fargli "vedere" la sim Ŕ metterlo in modlaitÓ aereo. Invece, se viene spento e poi riacceso con il wi-fi disattivato la sim vine riconosciuta regolarmente........

    A questo punto credo ci sia qualcosa che non vÓ.......... prover˛ a resettare il telefono e viediamo che succede, potrebbe essere anche qualche app che crea casini, ma non ne sono certo...... Sicuramente prima dell'ultimo aggiornamento non mi era MAI capitata una cosa simile, ma non voglio incolpare nessuno se non sono certo della causa.............

  8. #7
    Androidiano
    Registrato dal
    Dec 2011
    Messaggi
    156
    Thanks
    11
    Thanked 15 Times in 14 Posts
    Predefinito

    Nulla da fare neanche kdz in modalitÓ web mi ha fatto resuscitare il tel. La cartella efs non ce. Ci chiedo se potete controllare con root browser se avete la cartella efs??

    Inviato dal mio Nexus S con Tapatalk 2

  9. #8
    Senior Droid L'avatar di ginepraio
    Registrato dal
    Mar 2011
    LocalitÓ
    FIRENZE VIOLA
    Messaggi
    758
    Smartphone
    ONE PLUS ONE 64GB
    Thanks
    27
    Thanked 110 Times in 63 Posts
    Predefinito

    lo sai che ora che mi ci fai pensare ed ho controllato , la cartella efs non ce l'ho nemmeno io . Ŕ la prima volta che vedo una cosa del genere su android . a questo punto penso che il tuo problema sia hardware ovvero al lettore sim.
    ONE PLUS ONE 64GB WHITE

    UN TELEFONO SENZA ANDROID NON HA PIU SENSO.

    SE TI HO AIUTATO CLICCA SUL TASTO THANKS

  10. #9
    Androidiano
    Registrato dal
    Dec 2011
    Messaggi
    156
    Thanks
    11
    Thanked 15 Times in 14 Posts
    Predefinito

    Quote Originariamente inviato da ginepraio Visualizza il messaggio
    lo sai che ora che mi ci fai pensare ed ho controllato , la cartella efs non ce l'ho nemmeno io . Ŕ la prima volta che vedo una cosa del genere su android . a questo punto penso che il tuo problema sia hardware ovvero al lettore sim.
    Te lo dico perche stamattina ho creato uno script con una serie di comandi con cui facevo creare una cartella efs. Ci mettevo dentro una vecchia copia NV_data.bin. e gli facevo dare i permessi. Ma incredibbile a ogni riavvio la cartella veniva cancellata anche mettendola in sola lettura. Mistero di LG...boooo


    Inviato dal mio Nexus S con Tapatalk 2

  11. #10
    Androidiano
    Registrato dal
    Dec 2011
    Messaggi
    156
    Thanks
    11
    Thanked 15 Times in 14 Posts
    Predefinito

    Per quello alla fine ho chiesto a voi se avete la cartella che se non ce l'avete allora i file sono memorizzati in un altro posto. Oppure e un guasto hard-ware.

    Inviato dal mio Nexus S con Tapatalk 2

Pagina 1 di 33 12311 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •