CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Slim80 con ben 48 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Slim80 con ben 170 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 881 Thanks ricevuti nell'ultimo mese

Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 28 su 28
Discussione:

Update OTA e connessione dati USB non funzionanti

  1. #21
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    20
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da wals Visualizza il messaggio
    Ci sono tutti i dentini sul connettore del cavo usb lato dual? Prova ad inserirlo nel dual alzandolo leggermente senza forzare. La porta usb del dual ha la linguetta interna a posto?
    La micro usb del Dual è ok. Ho fatto la prova che dici ma non ottengo risultati....

    Quote Originariamente inviato da fpluiss Visualizza il messaggio
    Dimmi che sistema operativo usi 32 bit oppure 64?
    Uso un Windows 7 Ultimate (SP1) a 32 bit. Ho fatto anche un test su un pc con XP (SP3) ed anche su Ubuntu (10.04).
    Stesso risultato dappertutto

  2.  
  3. #22
    Androidiano
    Registrato dal
    Nov 2011
    Messaggi
    240
    Thanks
    16
    Thanked 38 Times in 32 Posts
    Predefinito

    Mi sa che lo devi portare all'assistenza LG. Ci abbiamo provato.

  4. #23
    Androidiano VIP L'avatar di redefined
    Registrato dal
    May 2011
    Località
    Venezia
    Messaggi
    4,090
    Smartphone
    Galaxy S2 and S4
    Thanks
    28
    Thanked 540 Times in 452 Posts
    Predefinito

    Quote Originariamente inviato da Byteater Visualizza il messaggio
    Prova a mettere il dual in APX mode per usare nvflash.. se il pc non lo riconosce.. mi dispiace.. ma il problema è hardware. Le baseband non si possono flashare da recovery e nemmeno i firmware ufficiali non deodexati

    Inviato dal mio Optimus 2X
    Quote Originariamente inviato da dattebayo Visualizza il messaggio
    La micro usb del Dual è ok. Ho fatto la prova che dici ma non ottengo risultati....


    Uso un Windows 7 Ultimate (SP1) a 32 bit. Ho fatto anche un test su un pc con XP (SP3) ed anche su Ubuntu (10.04).
    Stesso risultato dappertutto
    leggendo i vari post non capito se hai provato il suggerimento di "byteater" che potrebbe essere la soluzione. ho risolo così lo stesso problema ad un collega. con nvflash riuscii a installare la rom stock 10b. dopo tutto tornò alla normalità e si potè aggiornare. se non lo hai ancora fatto prova. qui i link # Nvflash resuscitare il dual ko
    Galaxy S4 - 4.4.2 stock & S2 stock

  5. Il seguente Utente ha ringraziato redefined per il post:

    dattebayo (19-07-12)

  6. #24
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    20
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da redefined Visualizza il messaggio
    leggendo i vari post non capito se hai provato il suggerimento di "byteater" che potrebbe essere la soluzione. ho risolo così lo stesso problema ad un collega. con nvflash riuscii a installare la rom stock 10b. dopo tutto tornò alla normalità e si potè aggiornare. se non lo hai ancora fatto prova. qui i link # Nvflash resuscitare il dual ko
    Credo che alla fine dovrò seguire il consiglio di wals...
    Voglio fare un ultimo tentativo però visto che redefined mi ha fatto venire in mente che ancora non avevo provato ad usare nvflash...
    Nel weekend proverò il flash con questo tool.
    Per curiosità di preciso qual era il problema del tuo collega ? Anche lui problema con la connessione dati o con gli aggiornamenti OTA ?

  7. #25
    Androidiano VIP L'avatar di redefined
    Registrato dal
    May 2011
    Località
    Venezia
    Messaggi
    4,090
    Smartphone
    Galaxy S2 and S4
    Thanks
    28
    Thanked 540 Times in 452 Posts
    Predefinito

    Quote Originariamente inviato da dattebayo Visualizza il messaggio
    Credo che alla fine dovrò seguire il consiglio di wals...
    Voglio fare un ultimo tentativo però visto che redefined mi ha fatto venire in mente che ancora non avevo provato ad usare nvflash...
    Nel weekend proverò il flash con questo tool.
    Per curiosità di preciso qual era il problema del tuo collega ? Anche lui problema con la connessione dati o con gli aggiornamenti OTA ?
    il tuo stesso problema, non poteva aggiornare perchè il pc non riconosceva il telefono.
    mi raccomando, usa i drive presenti sul link dopo aver disinstallato i precedenti e riavviato il pc. inoltre, dai il tempo al pc, una volta connesso al tel, di caricare i driver. se ricordo bene, dovrebbe metterci un minuto.
    Galaxy S4 - 4.4.2 stock & S2 stock

  8. #26
    Senior Droid
    Registrato dal
    Jun 2011
    Messaggi
    448
    Thanks
    109
    Thanked 25 Times in 25 Posts
    Predefinito

    Quote Originariamente inviato da dattebayo Visualizza il messaggio
    Credo che alla fine dovrò seguire il consiglio di wals...
    Voglio fare un ultimo tentativo però visto che redefined mi ha fatto venire in mente che ancora non avevo provato ad usare nvflash...
    Nel weekend proverò il flash con questo tool.
    Per curiosità di preciso qual era il problema del tuo collega ? Anche lui problema con la connessione dati o con gli aggiornamenti OTA ?
    Ciao, alla fine hai risolto? Io ho il tuo stesso problema anche se ancora più strano.
    Sul mio portatile w7 32 bit non me lo riconosce, sul pc desktop w7 32 bit nemmeno, in entrambi i casi carica soltanto; sullo stesso pc desktop ma sfruttando le entrate usb di un hardisk esterno a volte me lo riconosce e posso operare con flash vari.
    Come è possibile? (ho pravato 3 cavi diversi)
    Ultima modifica di gigi8703; 21-11-12 a 16:09

  9. #27
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    20
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da gigi8703 Visualizza il messaggio
    Ciao, alla fine hai risolto? Io ho il tuo stesso problema anche se ancora più strano.
    Sul mio portatile w7 32 bit non me lo riconosce, sul pc desktop w7 32 bit nemmeno, in entrambi i casi carica soltanto; sullo stesso pc desktop ma sfruttando le entrate usb di un hardisk esterno a volte me lo riconosce e posso operare con flash vari.
    Come è possibile? (ho pravato 3 cavi diversi)
    Dopo averle provate tutte mi sono rassegnato e l'ho mandato in assistenza. Hanno fatto una riparazione hardware, quindi credo che il problema fosse nel controller della porta USB... Spero che tu riesca a risolvere diversamente, ma alla fine ho dovuto rinunciare al cellulare solo per un paio di settimane...

  10. #28
    Senior Droid
    Registrato dal
    Jun 2011
    Messaggi
    448
    Thanks
    109
    Thanked 25 Times in 25 Posts
    Predefinito

    Quote Originariamente inviato da dattebayo Visualizza il messaggio
    Dopo averle provate tutte mi sono rassegnato e l'ho mandato in assistenza. Hanno fatto una riparazione hardware, quindi credo che il problema fosse nel controller della porta USB... Spero che tu riesca a risolvere diversamente, ma alla fine ho dovuto rinunciare al cellulare solo per un paio di settimane...
    Capito, io credo di tirare un pò avanti sino alla scadenza della garanzia, perchè comunque come dicevo alle prese usb dell'hardisk esterno me lo vede e posso lavorare. Ma sono sicuro che anche nel mio caso sia un problema hardware perchè in passato non ho mai avuto problemi su nessun pc.

Pagina 3 di 3 primaprima 123

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •