CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: miseusegau con ben 42 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 126 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 472 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 13
Discussione:

Problema dopo ripristino telefono: "Encryption unsuccessfull"

  1. #1
    m@c
    m@c non  in linea
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    232
    Thanks
    2
    Thanked 7 Times in 7 Posts
    Predefinito

    Problema dopo ripristino telefono: "Encryption unsuccessfull"

    Ciao a tutti...
    volevo dare una rinfrescata al telefono in vista di un riuso e ho deciso di ripristinarlo; ho eseguito la procedura dal men impostazioni -> ripristino ecc
    Dopo il riavvio, subito dopo il logo lg, mi compare questo errore

    DSC_0248.jpg
    l'unica cosa che posso fare selezione "ok", ma il messaggio si ripresenta e non consente altra scelta... l'alternativa il restart o il power-off.

    Il telefono monta la ROM stock ICS 4.0.4 , ho eseguito il root ed installato la CWM...
    Quale la procedura per ripristinare il telefono? [non vorrei fare danni ]

    Grazie

  2.  
  3. #2
    m@c
    m@c non  in linea
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    232
    Thanks
    2
    Thanked 7 Times in 7 Posts
    Predefinito

    Non vorrei dire un cavolata, ma dovrei flashare la ROM (compiata sulla sd) tramite CWM, giusto? Qualora sia cos quale il file opportuno tra .kdz .bin ??
    Grazie mille

  4. #3
    Androidiano

    Registrato dal
    Jun 2011
    Messaggi
    242
    Thanks
    4
    Thanked 9 Times in 7 Posts
    Predefinito

    Anche io continuo ad avere quegli errori ripristinando da cwm, non riesco a capire il perch, il bootloader ce l'ho sbloccato...... La recovery la 6.0.2.5 flashata dal toolkit 5.0, idem il bootloader....

  5. #4
    m@c
    m@c non  in linea
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    232
    Thanks
    2
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da vs0587 Visualizza il messaggio
    Anche io continuo ad avere quegli errori ripristinando da cwm, non riesco a capire il perch, il bootloader ce l'ho sbloccato...... La recovery la 6.0.2.5 flashata dal toolkit 5.0, idem il bootloader....
    Io il bootloader non l'ho sbloccato (almeno direttamente!!!)... tu come hai risolto ?

  6. #5
    Androidiano

    Registrato dal
    Jun 2011
    Messaggi
    242
    Thanks
    4
    Thanked 9 Times in 7 Posts
    Predefinito

    Se non sblocchi il bootloader non pu funzionare..... Io ancora non sono riuscito a risolvere...

  7. #6
    m@c
    m@c non  in linea
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    232
    Thanks
    2
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da vs0587 Visualizza il messaggio
    Se non sblocchi il bootloader non pu funzionare..... Io ancora non sono riuscito a risolvere...
    Quindi ce l'hai cos, inutilizzabile??

    Portarlo in assistenza??
    Ultima modifica di m@c; 13-02-13 a 10:57

  8. #7
    Androidiano

    Registrato dal
    Jun 2011
    Messaggi
    242
    Thanks
    4
    Thanked 9 Times in 7 Posts
    Predefinito

    Mo no! Non ho risolto il problema dei back-up.......
    Il telefono dopo l'errore "encryption" lo rispristini con smartflash....

  9. #8
    Androidiano

    Registrato dal
    Jun 2011
    Messaggi
    242
    Thanks
    4
    Thanked 9 Times in 7 Posts
    Predefinito

    Mo no! Non ho risolto il problema dei back-up.......
    Il telefono dopo l'errore "encryption" lo rispristini con smartflash....

  10. #9
    m@c
    m@c non  in linea
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    232
    Thanks
    2
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da vs0587 Visualizza il messaggio
    Mo no! Non ho risolto il problema dei back-up.......
    Il telefono dopo l'errore "encryption" lo rispristini con smartflash....
    Pi tardi lo ripristino... quindi questo problema si ripresenta frequentemente?

  11. #10
    m@c
    m@c non  in linea
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    232
    Thanks
    2
    Thanked 7 Times in 7 Posts
    Predefinito

    con smartflash mi da errore... ho rifatto la procedura gi 3 volte cambiano anche i file .bin e .fls
    00:00.0 Sec ownload Start...
    00:02.0 Sec :RomBinary Download start
    00:02.0 Sec :PSI RAM writing start
    00:02.1 Sec :Trying to communicate with IFX modem
    00:07.2 Sec :Confirm IFX communication
    00:07.2 Sec :PSI RAM writing end
    00:07.2 Sec :Start PSI RAM
    00:07.2 Sec :EBL writing start
    00:26.7 Sec :Start EBL
    00:26.8 Sec :Set capabilities to be used
    00:27.0 Sec :Baudrate Change: 115200bps ===> 3000000bps
    00:27.0 Sec :Set flash ID complete
    00:27.6 Sec :Set Infineon CFI Information 1
    00:27.7 Sec :Set Infineon CFI Information 2
    00:27.7 Sec :PSI Download start
    00:28.0 Sec :Set FLASH address
    00:29.4 Sec :PSI Download success
    00:29.4 Sec :SLB Download start
    00:29.7 Sec :Set FLASH address
    00:33.3 Sec :SLB Download success
    00:33.3 Sec :Aeneas Download start
    00:33.9 Sec :Erase was executed rightly!
    00:34.2 Sec :Set FLASH address
    00:40.4 Sec :Aeneas Download success
    00:40.4 Sec :Code Download start
    00:40.7 Sec :Erase was executed rightly!
    00:41.0 Sec :Set FLASH address
    02:54.6 Sec :Code Download success
    02:54.6 Sec :Num of partitions are 7
    03:04.7 Sec :Timeout error is occured
    03:04.7 Sec :error!


    ho seguito la guida di PaoloLatte, qui [GUIDA] Guida completa al modding del Dual

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •