CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 86 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Autofocus nei video

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    3
    Smartphone
    LG Optimus HUB

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Unhappy

    Autofocus nei video

    Nel caso abbiate già trattato l'argomento mi scuso anticipatamente, con la ricerca non l'ho trovato.
    Da quando ho questo smarphone non mi era capitato di fare riprese video ravvicinate, per cui non avevo prestato attenzione ad eventuali problemi di autofocus, ora mi sono accorto che in realtà sembra non esserci traccia di AF! Mentre nelle foto si vede che la camera mette a fuoco (sia in automatico che "forzando" l'AF con un tocco sullo schermo), nel video non c'è nessun aggiustamento (né si può forzare toccando lo schermo). Per le riprese video da una certa distanza il focus è ok, ma da vicino risultano sfocate (le foto invece sono OK).
    Vi risulta che l'Optimus HUB abbia l'AF anche per il video e magari l'AF "continuo"? (quello sempre attivo anche durante il recording per capirci).
    Vorrei capire se è un problema del mio smartphone o è proprio così di default. Ovviamente parlo dell'app stock. Con app tipo videocam illusion l'AF funziona perfettamente anche nei video e con soggetti vicinissimi, quindi a livello hardware la possibilità c'è.
    Per completare l'info vi dico che ho la ROM ufficiale Gingerbread, ho solo aggiornato il firmware LG (da PCSuite) passando dal v10c al v10d, che ha installato anche Gingerbread 2.3.6 (prima era il 2.3.4).
    Ultima modifica di Gius71; 09-08-12 alle 19:51 - Motivo: Errori nel testo

  2.  
  3. #2
    Senior Droid L'avatar di Simo123


    Registrato dal
    Jul 2012
    Località
    Bologna
    Messaggi
    669
    Smartphone
    Asus ZenFone 2 Deluxe, Nexus 4

    Ringraziamenti
    0
    Ringraziato 84 volte in 80 Posts
    Predefinito

    Essendo la qualità massima di ripresa la VGA(che è molto scarsa),penso che l'autofocus non ci sia. Ho provato anche io,e in effetti l'autofocus sembra non essere presente durante la ripresa di video,dunque non è un problema del tuo telefono.

    Spero di esserti stato utile,ciao.

  4. #3
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    3
    Smartphone
    LG Optimus HUB

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Simo123 Visualizza il messaggio
    Essendo la qualità massima di ripresa la VGA(che è molto scarsa),penso che l'autofocus non ci sia. Ho provato anche io,e in effetti l'autofocus sembra non essere presente durante la ripresa di video,dunque non è un problema del tuo telefono.

    Spero di esserti stato utile,ciao.
    Grazie mille per la risposta! Volevo sapere esattamente questo: se fosse un problema del mio telefono o meno.

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy