CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 73 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 7 primaprima 1234 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 69
Discussione:

LG Optimus Hub - Hard Brick/Soft brick

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Mar 2011
    Messaggi
    23
    Smartphone
    samsung S plus

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ritirato ieri dall'assistenza....penso che abbiano aggiornato i driver fatto qualcosa del genere.
    Fino a stamattina non si mai verificato il problema per lo tengo sotto controllo.
    Devo dire che sono stati molto rapidi, mi avevano prospettato un mese di attesa almeno invece dopo 2 settimane il telefono era pronto per essere ritirato.

    Spero che non si verifichi pi il problema...incrocio le dita.....

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    anche ma ha dato lo stesso problema........durante l'utilizzo a volte va in blocco totale, schermata bianca e solo la rimozione della batteria lo riporta in sesto..........Acquistato a dicembre mi resta solo l'assistenza in garanzia.......purtroppo.

  4. #13
    Baby Droid


    Registrato dal
    Mar 2011
    Messaggi
    23
    Smartphone
    samsung S plus

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    in bocca al lupo...io l'ho dovuto riportare quattro volte per lo stesso problema e piantare un casino per ottenere un buono e prendere un altro telefono....ovviamente di altra marca .....in bocca al lupo ancora!!!

  5. #14
    Androidiano VIP L'avatar di LGMobile


    Registrato dal
    Dec 2010
    Messaggi
    3,113

    Ringraziamenti
    173
    Ringraziato 359 volte in 275 Posts
    Predefinito

    Qui trovi la mappatura dei centri raccolta ufficiali LG: link.

  6. #15
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    9

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Unhappy

    Dopo aver risolto un piccolo problemino con le gapps ero riuscito bene a districarmi nell'hub con l'installazione del firmware originale. Purtroppo non mi sono voluto fermare e ieri sera dopo aver installato la clockworkrecovery ho voluto procedere col flashare la ROM.....

    Qualcosa purtroppo andato storto ( nonostante le vs. guide e vi ringrazio)....il tel NON si riavvia. La garanzia mi sfuma.....se lo porto in assistenza quanti euri mi ci vorranno per la riparazione? Se non mi conviene lo butto...ma stato bello provarci

    Di seguito posto quello che esce dall'hard-reset:

    [2510] Fastboot mode started
    [2550] udc_start ()
    [29980] fastboot: processing commands



    Non chiedetemi cosa ho combinato....Non riuscirei a spiegarvelo.Vi ringrazio in anticipo e saluto lo staff facendo i miei complimenti per la board.

  7. #16
    Androidiano L'avatar di FERRARI81


    Registrato dal
    Jan 2012
    Localit
    127.0.0.1
    Messaggi
    99
    Smartphone
    Wiko Fever 4G

    Ringraziamenti
    2
    Ringraziato 31 volte in 26 Posts
    Predefinito

    Se riesci ad avviarlo con la clock mod (da spento tieni premuto il tasto di accensione e quello del volume alto), quando ottieni lo screen della sopra citata mod, avvia nuovamente il flash con kdz

    Inviato dal mio LG-E510 usando Tapatalk
    <-- Se ti sono stato di aiuto, usa il tasto Grazie al lato

  8. #17
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    9

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Non mi rimane che provare prima possibile....grazie per l'aiuto.

  9. #18
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    9

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Il problema come far riconoscere la periferica al PC.....dopo aver lanciato il kdz non mi trova l'hub. Ho provato a disinstallare tutti i drive LG e riavviare ma nulla. Altro problemino che non mi parte neanche in emergency mode. tutto qui. sono quasi disperato

  10. #19
    Androidiano L'avatar di FERRARI81


    Registrato dal
    Jan 2012
    Localit
    127.0.0.1
    Messaggi
    99
    Smartphone
    Wiko Fever 4G

    Ringraziamenti
    2
    Ringraziato 31 volte in 26 Posts
    Predefinito

    Ma quindi non riesci ad avviarlo con accensione+volume alto?

    Inviato dal mio LG-E510 usando Tapatalk
    <-- Se ti sono stato di aiuto, usa il tasto Grazie al lato

  11. #20
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    9

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Anche questo risolto...grazie Ferrari. Respiro di sollievo.........respiro di sollievo:o

Pagina 2 di 7 primaprima 1234 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy