CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 28 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 64 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 62 1231151 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 613
Discussione:

Blocchi, Riavvii, Lag, Impuntamenti Anomali (LG L5)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di y00p


    Registrato dal
    Aug 2012
    Località
    Milano
    Messaggi
    12
    Smartphone
    LG Optimus L5

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Blocchi, Riavvii, Lag, Impuntamenti Anomali (LG L5)

    Buonasera a tutti.
    Dieci giorni fa circa ho acquistato questo terminale in seguito al furto del mio iPhone 4, decidendo così di provare Android. Il problema, però, è che noto una lentezza che nemmeno il mio vecchio smartphone dopo due anni di servizio aveva, e un lag sulla tastiera parecchio fastidioso. Parlando con la commessa al negozio la conclusione è stata che è così il terminale, e a questo punto mi chiedo se non sia un furto vendere un apparecchio del genere.
    Pareri? È difettato il mio? Come posso velocizzarlo?

  2.  
  3. #2
    Androidiano VIP L'avatar di LGMobile


    Registrato dal
    Dec 2010
    Messaggi
    3,113

    Ringraziamenti
    173
    Ringraziato 359 volte in 275 Posts
    Predefinito

    Ciao, ci spiace per il furto dell'iPhone!

    Per ciò che riguarda Optimus L5, anzitutto, che versione software ha? L'hai comprato nuovo o usato? Hai fatto un ripristino alle impostazioni di fabbrica?

  4. #3
    Baby Droid L'avatar di y00p


    Registrato dal
    Aug 2012
    Località
    Milano
    Messaggi
    12
    Smartphone
    LG Optimus L5

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da LGMobile Visualizza il messaggio
    Ciao, ci spiace per il furto dell'iPhone!

    Per ciò che riguarda Optimus L5, anzitutto, che versione software ha? L'hai comprato nuovo o usato? Hai fatto un ripristino alle impostazioni di fabbrica?
    La versione del software è l'ultima release ufficiale Androidi, la 4.0.3
    Il terminale è stato acquistato in negozio, inscatolato e non da esposizione.
    Il ripristino non l'ho fatto, dovrei? Come dovrei fare?

    Grazie mille per la risposta

    Sent from my LG-E610 using Tapatalk 2

  5. #4
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Guarda, anche io ho da qualche giorno questo telefono, e posso assicurarti che di tutti i difetti che può avere, la lentezza non è certo uno di questi! Ti consiglio di controllare se qualche altro tuo amico ha lo stesso modello per confrontarlo, o di ripristinare le impostazioni di fabbrica per sicurezza. Se continua con questa lentezza, chiedi al negozio di poterne provare un altro. Un commento del genere in effetti non posso trovarlo che strano

  6. #5
    Androidiano VIP L'avatar di LGMobile


    Registrato dal
    Dec 2010
    Messaggi
    3,113

    Ringraziamenti
    173
    Ringraziato 359 volte in 275 Posts
    Predefinito

    Quote Originariamente inviato da y00p Visualizza il messaggio
    La versione del software è l'ultima release ufficiale Androidi, la 4.0.3
    Il terminale è stato acquistato in negozio, inscatolato e non da esposizione.
    Il ripristino non l'ho fatto, dovrei? Come dovrei fare?

    Grazie mille per la risposta

    Sent from my LG-E610 using Tapatalk 2
    Impostazioni > Privacy

    Prima però fai un backup dei dati importanti che hai sul telefono, altrimenti li perdi...

  7. #6
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    136

    Ringraziamenti
    42
    Ringraziato 1 volta in 1 Post
    Predefinito

    stesso problema ma non nel sistema ma negli sfondi animati ,,sembra che vada a scatti ....
    appena preso 4.0.3 originale

  8. #7
    Baby Droid L'avatar di y00p


    Registrato dal
    Aug 2012
    Località
    Milano
    Messaggi
    12
    Smartphone
    LG Optimus L5

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Grazie, faccio un backup appena posso e vi aggiorno.

    Sent from my LG-E610 using Tapatalk 2

  9. #8
    Baby Droid L'avatar di y00p


    Registrato dal
    Aug 2012
    Località
    Milano
    Messaggi
    12
    Smartphone
    LG Optimus L5

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Okay, ho ripristinato il terminale e sembra essere decisamente più fluido, anche se c'è da dire che non l'ho ancora caricato con app e quant'altro.
    In ogni caso grazie

    Sent from my LG-E610 using Tapatalk 2

  10. Il seguente Utente ha ringraziato y00p per il post:

    LGMobile (03-09-12)

  11. #9
    Androidiano VIP L'avatar di LGMobile


    Registrato dal
    Dec 2010
    Messaggi
    3,113

    Ringraziamenti
    173
    Ringraziato 359 volte in 275 Posts
    Predefinito

    Ottimo, facci sapere come procede

    Marcules, hai fatto un ripristino anche te? Come va?

  12. Il seguente Utente ha ringraziato LGMobile per il post:

    y00p (08-09-12)

  13. #10
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    136

    Ringraziamenti
    42
    Ringraziato 1 volta in 1 Post
    Predefinito

    grazie e scusa se rispondo solo adesso... domani provo e vi faccio sapere....

Pagina 1 di 62 1231151 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy