CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: AI0LIA con ben 16 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: ste22032 con ben 98 Thanks ricevuti negli ultimi sette giorni
Utente del mese: ste22032 con ben 448 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Malfunzionamento display 710c

  1. #1
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Predefinito

    Malfunzionamento display 710c

    ciao a tutti, ho un "leggero" problema con il mio tablet 710c (a cui tengo tantissimo poichè è un regalo di mia figlia) e spero mi possiate dare una mano....premetto che non sono riuscito a trovare nulla in merito....da un paio di settimane il display del tablet dopo qualche minuto di utilizzo (in realtà a volte varia da 20 minuti a pochi secondi) inizia a lampeggiare (sembra il flash di una macchina fotografica) e si spegne o meglio sembra mettersi in posizione di sleep, provo a cliccare sul tasto di accensione/spegnimento ma non succede nulla (è bene specificare che il touch funziona e se lo collego tramite hdmi al televisore funziona regolarmente), aspetto qualche minuto (anche quì con tempi variabili) e cliccando sul tasto di accesione/spegnimento si riaccende il display per poi ripropormi il problema.
    Quando ho avuto avuto il problema per la prima volta avevo on-board la rom di PistoneOne, successivamente ho caricato la ics per il pascal e per qualche giorno a funzionato regolarmente fino a quando non ho provato il gioco jetp*ck dopo pochi secondi il display ha cominciato a lampeggiare per spegnersi subito dopo (stavolta ci sono volute 2 ore prima che ripartisse il display), da allora il problema lo fa con molta frequenza.
    Ieri ho caricato la rom originale, ma non cambia nulla, qualche minuto ed il display si spegne, attendo un pò e si riaccende (sempre cliccando sul tasto accensione/spegnimento), ho pensato ad un problema di surriscaldamento ma non c'entra nulla, ad un malfunzionamento della batteria ma anche quì nulla (collegato alla tv dura più di 3 ore mettendolo volutamente sotto stress)...l'ho anche tenuto tutto il giorno in stand-by andando a "svegliarlo" di tanto in tanto per vedere come andava e si accendeva prontamente, se però prolungavo l'uso a più di 5 minuti il display si spegneva, aggiungo che con la rom originale il display non lampeggia, si spegne soltanto.
    Ora, che può essere accaduto?....volendo escludere di portarlo in assistenza (anche se in garanzia, considerato il periodo e dove abito significherebbe riverderlo per natale) ed ipotizzando (e sperando) che possa solo trattarsi di un problema software,visti i vari passaggi di rom fatti, chessò un errato settaggio di qualche frequenza (non l'ho overclocckato ma non escluderei in un overclock in qualche rom), dei driver non compatibili al 100% con il display (possibile gli siano rimasti anche dopo il rispristino con l'mmagine originale?)....potete darmi una mano, anche se significherebbe dirmi di portarlo in assistenza?....Grazie a tutti in anticipo.....

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •