CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 47 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 116 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

[715i] adb, debug su l tablet sotto win 7, 64 bit

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Oct 2010
    Messaggi
    229

    Ringraziamenti
    27
    Ringraziato 77 volte in 35 Posts
    Predefinito

    [715i] adb, debug su l tablet sotto win 7, 64 bit

    Lascio la mia esperienza per altri se per caso può servire.

    Ho provato a collegare il 715i al pc per utilizzarlo come dispositivo di debug da eclipse.
    Il tablet però inizialmente veniva riconosciuto solo come unità disco (attivando archivio usb) ma non veniva riconosciuto come device adb.

    Ho fatto un po' di ricerche qui sul forum fino a riuscire ad attivarlo con i seguenti step:
    Ho scaricato l'archivio "Root Mediacom 850i" prendendolo da questo thread: http://www.androidiani.com/forum/alt...db-e-root.html
    Dentro a quell'archivio ci sono dei driver validi anche per il 715i
    A questo punto sono andato in pannello di controllo, Dispositivi e stampanti
    Ho trovato un device chiamato DATAM752HCX.
    Tasto destro, proprietà , tab hardware, proprietà, tab driver aggiorna driver, cerca il driver nel computer, scegliere quello dell'850i ed aggiornare.
    scollegato tablet e ricollegato, i due dischi non venivano più visti.
    Andando in pannello di controllo, gestione dispositivi vedevo un android phone con sotto android adb interface, ma non veniva riconosciuto ancora da adb (non era in lista con il comando adb device)
    Selezionato il device in gestione dispositivi e disinstallato.
    Scollegato e ricollegato il tablet.
    E' partita la ricerca automatica dei driver, vedendo 5 devices, installando automaticamente tutti i driver corretti per adb e per i dischi, ricomparsi i dischi ed il tablet funziona come device di debug.


    N.B. questa procedura ha funzionato per me, non garantisco che possa funzionare per altri in quanto windows è abbastanza ostico, ed io avevo già comunque collegato altri dispositivi quindi non ho una gran idea dello stato drivers, ecc del mio pc prima dell'inizio delle prove.

    Oltre a questo io ho anche fatto la seguente modifica (che non so se serva o meno ma la scrivo in caso possa essere utile):
    prima di fare tutto sono andato nella cartella c:\utenti\[mio utente]\.android, ho editato il file adb_usb.ini aggiungendo una riga con il valore 0x2207 che dovrebbe essere probabilmente il vendor ID per i collegamenti usb del tablet.

    Spero sia utile a qualcuno
    Felice possessore di un LG O1 con GingerLOL 1.5.2 e di un Mediacom Smartpad 810c con Pistoneone 4.2.1 / 5.0 Samsung Galaxy Tab 10.1 P7510 (originale per ora) Mediacom Smartpad 715i (ROM smartpao 2.1), Mediacom Smartpad 842i (ROM smartpao 2.0)
    Mini-Forum-FAQ per Mediacom Smartpad 810c

  2.  
  3. #2
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    23

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, ho lo stesso identico problema ma non c'è verso di farlo riconoscere da adb

    mi rileva il DATAM752HCX, carico i driver del 850 mi diventa "android composite ADB interface" ma tramite adb devices non rilevo niente collegato.

    ho provato a disintallare l' adb interface, ma quando ricollego il tablet mi installa dinuovo i soliti driver

    Se qualcuno ha qualche idea....

    grazie in anticipo

  4. #3
    Androidiano


    Registrato dal
    Oct 2010
    Messaggi
    229

    Ringraziamenti
    27
    Ringraziato 77 volte in 35 Posts
    Predefinito

    ciao, sinceramente non mi vengono grosse idee, immagino tu abbia anche modificato l'adb_usb.ini

    io ho un problema simile ma sul secondo account del pc (lo uso anche per lavoro ed uso due account differenti), se collego il tablet con l'account di lavoro, o non rileva nessun device, o rileva il device ma non disponibile (non ricordo se dica che è offline, spento o che altro) nonostante il tablet invece indichi che il debug usb è attivo.

    Appena avrò tempo voglio fare alcune prove staccando riattaccando il tablet (ed abilitando e disabilitando il debug) ed anche disinstallando e reinstallando.

    (Voglio provare anche i driver del bq pascal 2 che c'erano nel pacchetto di root che hanno alcune differenze da quelli dell'850)
    Felice possessore di un LG O1 con GingerLOL 1.5.2 e di un Mediacom Smartpad 810c con Pistoneone 4.2.1 / 5.0 Samsung Galaxy Tab 10.1 P7510 (originale per ora) Mediacom Smartpad 715i (ROM smartpao 2.1), Mediacom Smartpad 842i (ROM smartpao 2.0)
    Mini-Forum-FAQ per Mediacom Smartpad 810c

  5. #4
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    131

    Ringraziamenti
    12
    Ringraziato 13 volte in 12 Posts
    Predefinito

    io per i driver adb ho risolto disinstallando il driver di archiviazione di massa installato al collegamento del tablet come disco rimovibile e poi collegando il dispositivo da acceso in debug mode i driver si sono installati.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy