CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 37 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 118 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema cuffie gracchianti con wifi attivo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema cuffie gracchianti con wifi attivo

    Ecco un altro problema del 962i (come se non ce ne fossero abbastanza!):
    il già fastidiosissimo segnale di ricerca reti (quella specie di gracchiare) che continuamente si sente quando il wifi è acceso, viene trasmesso direttamente alle cuffie se inserite, e diventa una tortura quanto ci si collega a una rete, perché a quel punto il gracchiare diventa una vera e propria sequenza ininterrotta di scariche ogni volta che il tablet è in attività, ossia ogni volta che si carica una pagina, si passa sopra a un link, si avvia un'applicazione, si guarda una foto, si ascolta un mp3... insomma ogni volta che il processore gira. Morale: impossibile usare le cuffie quando si è in Internet, per cui niente filmati in streaming, a meno di non volerseli sorbire con gli altoparlanti (e cmq il gracchiare si sente lo stesso anche da lì), né tanto meno musica mentre si sta navigando.

    Tra l'altro, flash player aggiornato non funziona minimamente, dopo scaricato dal market manda in crash il browser (sia quello di default che Dolphin) ogni volta che si tenta di aprire un video, compromettendo la visione anche di quei pochi filmati che prima si vedevano. Considerando infine che non funziona manco Youtube, il quadro mi sembra a dir poco surreale.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    28

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Se avete tempo, vorrei chiedervi di verificare se anche voi riscontrate il problema cuffie con wifi collegato, onde capire se è trattasi di un problema reale della serie o se ce l'ho solo io. Perché, se ce l'ho solo io, a questo punto è inutile che aspetto nuove rom, tanto vale che lo porto subito indietro, fosse mai che mi ridanno i soldi (i quali soldi, purtroppo, allo stato delle cose, sono praticamente buttati via).

  4. #3
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    26

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sì caro mio, anche a me gracchiano terribilmente le cuffie con il wifi attivo...a noi per lo meno ci si attiva il wifi...invito comunque a scrivere a mediacom di questi problemi. Se non facciamo nulla come singolo, magari come community sì...magari se ne fregano certo...


    Inviato dal mio MEDIACOM 962i usando Androidiani App

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy