CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 45 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

mediacom 707i

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2013
    LocalitÓ
    Acerra (Na)
    Messaggi
    6
    Smartphone
    Samsung Galaxy Pocket

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Exclamation

    mediacom 707i

    Buona sera ragazzi,
    possiedo un mediacom 707i, ho scaricato il firmware aggiornato dal sito ufficiale e attraverso live suite ho eseguito l' installazione.
    Ho inizializzato il Tablet e mi accorgo che il wifi non funziona piu', ho provato a installare nuovamente il firmware da capo diverse volte, factory recovery ecc ma nulla. Parlando con un tecnico della mediacom mi spiega che sono cose che succedono e l' unica maniera e di installare il firmware di base ma come sappiamo il downgrade non Ŕ possibile e di conseguenza il tipo al telefono mi ha detto che lo devo portare in assistenza presso un point mediacom piu vicino con un costo di assisstenza.

    Leggendo i vari forum, un utente ha avuto il mio stesso problema e ha risolto seguendo la guida e installando la rom trovata da EFFECI2, la billyjean 4.2

    Ho seguito la procedura di effeci tutto va liscio fino all' ultimo passaggio, durante l'installazione si blocca quando fa una sorta di estrazione che non riesce a caricare il bootloader con errore (status 0).

    Continuando a leggere altri forum eccetera le persone hanno risolto riscaricando la rom e riprovando l' installazione, ma a me Ŕ andata peggio riprovato un milione di volte, mi da sempre lo stesso errore e in piu' se tolgo la micro sd spengo e riaccendo non mi parte piu android che avevo e si avvia sempre il recovery da solo e non mi fa installare niente.

    Ho provato rienstallare il firmware originale e quello di effeci attraverso live suite, ma niente live suite mi da problemi agisce in maniera anomalo si apre e vedo solo le icone senza le scritte e quando avvio l' upgrade dopo aver inserito l'mmagine mi compare un tabella con il punto esclamativo senza scritta e non mi fa proseguire. Ho controllato bene se l'usb Ŕ installata correttamente ed effettivamente Ŕ installata bene non mi da problemi con installazione. Ho provato caricare le immagini della rom su sd attraverso win32formatimager che ti carica l' immagine su sd con boot ma niente non funziona.

    Sapete suggerirmi qualcosa?
    Ricominciamo da capo?
    Sta diventando un lavoro questa storia del tablet, mi piacerebbe sistemarlo.

    Grazie a tutti in anticipo.

  2.  
  3. #2
    alexis77
    Guest
    Predefinito

    Mi spiace ma non so che dirti, ho lavorato su smartpad 840 e ricordo che per riportare stock usavo la,suite di mediacom con il firmware scaricato dal loro sito.....ma di pi¨ non ti so dire.
    ROM mod non ce ne sono per la serie 700?

  4. #3
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    LocalitÓ
    Roma
    Messaggi
    15,525
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,600
    Ringraziato 4,321 volte in 3,036 Posts
    Predefinito

    Sposto in sezione mediacom.

  5. Il seguente Utente ha ringraziato paolov per il post:


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy