CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 109 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 443 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Problema "forse" grave Nexus 7

  1. #1
    Baby Droid L'avatar di webmaster78


    Registrato dal
    Jun 2011
    Messaggi
    44

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema "forse" grave Nexus 7

    Salve!
    Premetto che già da ieri pomeriggio,il device ha cominciato a fare le bizze per accendersi mettendoci anche 20 secondi a farlo,ma sul momento non ho dato peso alla cosa poi,ieri sera stavo guardando un video su youtube e visto che la batteria ha cominciato a segnalare che era rimasto circa il 20% o spento il dispositivo.
    Stamattina l'ho volevo riaccendere almeno per vedere le mail prima di rimetterlo a caricare,ma ho purtroppo visto che il dispositivo sembra morto e non si accende più!
    Ho provato la "tecnica" classica di tenere premuto power per almeno 30/40 secondi ma niente.
    Ho provato power più tasto volume giù,niente...
    Tasti volume su e giù + power,niente...
    Ho pensato che chissà per quale motivo,nonostante il restante 20% di batteria,sia finito con lo scaricarsi completamente,quindi l'ho messo a caricare almeno un'oretta,poi preso dalla paura sono andato a controllare,attaccato al caricatore,se si riaccendesse e invece niente,nonostante,sempre attaccato alla corrente ho riprovato le varie tecniche dette in precedenza e nulla...
    Come ultima spiaggia,ho attaccato il device da USB,per vedere se è morto veramente e l'unico segno di vita è che spento com'è,il computer segnala con il fumetto in basso a destra che i driver di un dispositivo collegato tramite USB non sono stati installati correttamente e cliccandoci su appare a video un banner con scritto "APX" e "driver non riconosciuti".
    Vi prego non ditemi che il mio device è morto!

    Il device è:
    Nexus 7 WIFI jelly bean
    permessi di root attivi
    M-kernel + Multirom e le varie distro linux disponibili al momento
    Con tutte queste modifiche per ben 2 settimane il device ha funzionato egregiamente!
    Ultima modifica di webmaster78; 08-02-13 alle 16:19

  2.  
  3. #2
    Androidiano VIP L'avatar di lebrac


    Registrato dal
    Nov 2012
    Messaggi
    3,504
    Smartphone
    LG P990, Nexus 7

    Ringraziamenti
    60
    Ringraziato 776 volte in 578 Posts
    Predefinito

    Quote Originariamente inviato da webmaster78 Visualizza il messaggio
    Salve!
    Premetto che già da ieri pomeriggio,il device ha cominciato a fare le bizze per accendersi mettendoci anche 20 secondi a farlo,ma sul momento non ho dato peso alla cosa poi,ieri sera stavo guardando un video su youtube e visto che la batteria ha cominciato a segnalare che era rimasto circa il 20% o spento il dispositivo.
    Stamattina l'ho volevo riaccendere almeno per vedere le mail prima di rimetterlo a caricare,ma ho purtroppo visto che il dispositivo sembra morto e non si accende più!
    Ho provato la "tecnica" classica di tenere premuto power per almeno 30/40 secondi ma niente.
    Ho provato power più tasto volume giù,niente...
    Tasti volume su e giù + power,niente...
    Ho pensato che chissà per quale motivo,nonostante il restante 20% di batteria,sia finito con lo scaricarsi completamente,quindi l'ho messo a caricare almeno un'oretta,poi preso dalla paura sono andato a controllare,attaccato al caricatore,se si riaccendesse e invece niente,nonostante,sempre attaccato alla corrente ho riprovato le varie tecniche dette in precedenza e nulla...
    Come ultima spiaggia,ho attaccato il device da USB,per vedere se è morto veramente e l'unico segno di vita è che spento com'è,il computer segnala con il fumetto in basso a destra che i driver di un dispositivo collegato tramite USB non sono stati installati correttamente e cliccandoci su appare a video un banner con scritto "APX" e "driver non riconosciuti".
    Vi prego non ditemi che il mio device è morto!

    Il device è:
    Nexus 7 WIFI jelly bean
    permessi di root attivi
    M-kernel + Multirom e le varie distro linux disponibili al momento
    Con tutte queste modifiche per ben 2 settimane il device ha funzionato egregiamente!
    Mettilo in carica una notte intera con caricatore originale e poi prova vol + e -

    Inviato dal mio Nexus 7 con Tapatalk HD
    GUIDE UTILI:

    - MULTIROM NEXUS 7
    - GUIDA AL WUG'S TOOLKIT
    - GUIDA WIPE/FORMAT

    NON FACCIO SUPPORTO VIA PM, POSTATE NEI THREAD.

  4. #3
    Baby Droid L'avatar di webmaster78


    Registrato dal
    Jun 2011
    Messaggi
    44

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lebrac Visualizza il messaggio
    Mettilo in carica una notte intera con caricatore originale e poi prova vol + e -

    Inviato dal mio Nexus 7 con Tapatalk HD
    Spero tanto tu abbia ragione e riparta...

    Se così fosse ti faccio una statua!!!

  5. #4
    Androidiano VIP L'avatar di lebrac


    Registrato dal
    Nov 2012
    Messaggi
    3,504
    Smartphone
    LG P990, Nexus 7

    Ringraziamenti
    60
    Ringraziato 776 volte in 578 Posts
    Predefinito

    Se non parte rimane solo l'assistenza... Da quello che hai scritto hai fatto il possibile!
    Però per la garanzia sarà un problema con tutto quello che avevi

    Inviato dal mio LG-P990 con Tapatalk 2
    GUIDE UTILI:

    - MULTIROM NEXUS 7
    - GUIDA AL WUG'S TOOLKIT
    - GUIDA WIPE/FORMAT

    NON FACCIO SUPPORTO VIA PM, POSTATE NEI THREAD.

  6. #5
    Androidiani Power User L'avatar di iGuich


    Registrato dal
    Mar 2012
    Località
    Cattolica
    Messaggi
    10,068

    Ringraziamenti
    140
    Ringraziato 2,986 volte in 2,006 Posts
    Predefinito

    Leggi qui.

    Sposto in sezione modding.

  7. #6
    Baby Droid L'avatar di webmaster78


    Registrato dal
    Jun 2011
    Messaggi
    44

    Ringraziamenti
    8
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Niente...niente...niente...
    In pratica rimane solo l'assistenza...

    Quindi voi mi dite che mi prenderanno a calci appena vedranno cosa c'è dentro,oppure posso inventare qualche scusa tragicomica?

    La cosa che mi fa più rabbia e vedere che appena collego il dispositivo al PC appare subito la scritta "Dispositivo USB non riconosciuto" anche se spento...segno che in qualche modo "sarebbe" ancora vivo...

  8. #7
    Androidiano VIP L'avatar di stefan95


    Registrato dal
    Apr 2012
    Messaggi
    1,157
    Smartphone
    Nexus 4, Nexus 7, S4, LG G2

    Ringraziamenti
    169
    Ringraziato 155 volte in 140 Posts
    Predefinito

    Certo che é vivo, sicuro che in fastboot non va?

  9. #8
    Androidiano VIP L'avatar di pglmro


    Registrato dal
    Sep 2011
    Messaggi
    3,753
    Smartphone
    GT-I9300++

    Ringraziamenti
    173
    Ringraziato 712 volte in 527 Posts
    Predefinito

    Hai provato col tool a riflashare una stock?

    Inviato dal mio GT-I9300 con Tapatalk 2

  10. #9
    Androidiano VIP L'avatar di chefare


    Registrato dal
    Dec 2009
    Località
    Torino
    Messaggi
    2,832

    Ringraziamenti
    12
    Ringraziato 431 volte in 406 Posts
    Predefinito

    Magari prova anche a lasciarlo collegato al PC per un po' di tempo per vedere se da li riesce a caricarsi (difficile, ma giusto per provare)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
arrow_upward
Torna su
Privacy Policy