CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 52 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 135 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Nesus 7 in bootloop dopo fallito aggiornamento

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    115

    Ringraziamenti
    7
    Ringraziato 2 volte in 2 Posts
    Predefinito

    [RISOLTO] Nexus 7 in bootloop dopo fallito aggiornamento

    Ieri sul mio Nexus 7 2012 (rootato!) ho provato a eseguire l'aggiornamento via ota a Lollipop, ma al successivo riavvio Ŕ comparsa la scritta "nessun comando" come, a quanto ho letto, Ŕ capitato ad altri.
    E da lý va in bootloop...

    Riesco a entrare in fastboot premendo power+volume su... ma anche tentando i vari wipe non cambia nulla.

    Se provo a dare "apply update from Adb" succede quanto segue:
    - Da linux adb devices rileva il Nexus ma qualsiasi altro comando restituisce "error: closed" e fastboot resta perennemente in "waiting device".
    quindi non posso nemmeno fare il sideload di una nuova immagine.
    Questo problema me lo da con due pc differenti.
    - Da Windows, la periferica viene rilevata ma poi sembra che non riesca a installare i driver (mi pare di capire che per il fastboot servano driver appositi, ma non so quali scaricare!)

    Insomma, nonostante numerosi tentativi non ne vengo fuori!
    Che posso fare? Non mi interessa conservare i dati... mi basterebbe semplicemente far ripartire tutto!
    Ultima modifica di ministry; 14-01-15 alle 17:44 - Motivo: problema risolto!

  2.  
  3. #2
    Androidiano


    Registrato dal
    Nov 2010
    Messaggi
    115

    Ringraziamenti
    7
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Risolto! L'errore ovviamente era mio...
    Leggendo una guida online avevo inteso che il fastboot richiedesse l'avvio in recovery, mentre Ŕ giÓ attivo dal men¨ iniziale (accendendo con power+volume up+volume down).
    Cosý facendo ho installato la Lollipop semplicemente con il sideload, seguendo lo script batch incluso nello zip dell'immagine!
    Mi cospargo il capo di cenere e mi nascondo dietro la lavagna a muro...

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy