CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: pumaro con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 93 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Problema installazione ROM

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    59

    Ringraziamenti
    15
    Ringraziato 1 volta in 1 Post
    Predefinito

    Problema installazione ROM

    Salve,
    proprio ieri ho provato a flashare la ROM passando così da Viper Saga 2.2.0 (Android 4.0.4; Sense 4.1; s-off) ad una CM trovata su xda.

    Quindi, dopo aver provveduto a fare il backup dei dati con titanium backup, salvato il contenuto della sd sul pc, e aver fatto un'ulteriore backup con 4EXT RECOVERY ed aver spostato la rom sulla scheda sd, ho effettuato i soliti passaggi:
    - sono entrato in recovery mode con 4EXT RECOVERY
    - ho effettuato wipe data/factory reset
    - fatto wipe cache
    - fatto wipe dalvik
    - selezionato intall zip from sd card
    - selezionato il file con la rom
    - la rom viene installata correttamente
    - dalla recovery scelgo reboot
    --> a questo punto nasce il problema, infatti il telefono mi rimane bloccato sulla schermata HTC bianca e non posso far nulla se non togliere la batteria, entrare nel bootloader (Vol- e Power), entrare in recovery, pulire data/cache/dalvik e ripristinare la rom Viper Saga.

    Questo mi è successo con entrambe le rom trovate in questo post su xda: [ROM] Unofficial "Nightly" CM11.0 [20140208] / CM10.2 [20131220] for Saga

    Da cosa potrebbe dipendere? mi sembra di aver eseguito tutte le operazioni correttamente...
    Ultima modifica di teto84; 15-02-14 alle 13:40

  2.  
  3. #2
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    59

    Ringraziamenti
    15
    Ringraziato 1 volta in 1 Post
    Predefinito

    ho appena provato ad installare un'altra rom (CyanogenMod 10.1 ANDROMADUS -Build 22- || Android 4.2.2), trovata in un post in evidenza in [glossary] rom - recovery - root - toolkit | htc desire s
    , il problema è sempre lo stesso.
    l'unica stranezza che mi viene in mente è che nel bootloader è riportato HBOOT-6.98.1002...c'entra qualcosa?

  4. #3
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    6

    Ringraziamenti
    2
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Devi flashare il file boot.img da pc tramite il comando

    fastboot flash boot boot.img

  5. Il seguente Utente ha ringraziato robustix per il post:

    teto84 (06-03-14)

  6. #4
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    59

    Ringraziamenti
    15
    Ringraziato 1 volta in 1 Post
    Predefinito

    grazie robustix per ilo momento ho installato una roma con la sense che le altre non riuscivo a flasharle. Non ho provato a flashare il file img da pc, non appena ho un attimo ci proverò
    grazie

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy