CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 36 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 178 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema flash old/new radio con htc magic 32A

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema flash old/new radio con htc magic 32A

    Salve a tutti.

    Ho un 32a con installato la Rom CleanMagic 4.03 (2.1 UFF con radio new)

    Stamattina volevo passare da new radio a old radio e come al solito ho utilizzato il programma radioswitcher (operazione fatta più volte senza problemi).

    Ma durante l'operazione di flash della old radio, lo schermo è andato in dissolvenza e si è spento... e il programma dopo un po' mi ha dato l'errore di flash della radio.

    riacceso in fastboot (per fortuna va, e va anche recovery mode) ora mi trovo con questi dati:


    Radio version: 3.22.20.17.
    SPL/hboot version: 1.76.2007.
    product: sapphire.
    mid: sapp10000.
    security: off.
    build-mode: eng.

    Provo ad accendere il cellulare e parte: va tutto tranne l'audio e la vibrazione.

    Provo a flashare sia la old radio che la new radio e mi da sempre lo stesso problema: manda l'.img al cellulare ma poi mentre flasha si spegne lo schermo e rimane cosi finche non stacco la batteria.

    Qualcuno sa aiutarmi a ripristinare almeno la new radio? e se si è sputtanato completamente, almeno a ripristinare l'audio e la vibrazione.

  2.  
  3. #2
    Androidiano VIP L'avatar di lore86


    Registrato dal
    Mar 2010
    Località
    Cuneo
    Messaggi
    1,052

    Ringraziamenti
    30
    Ringraziato 63 volte in 60 Posts
    Predefinito

    prova a flashare il vecchio spl:
    fastboot flash hboot hboot-1.33.2010
    poi fastboot erase system -w
    riavvii
    e ora ti lascerà flashare nuovi radio ed spl

  4. #3
    Baby Droid


    Registrato dal
    Nov 2010
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie della risposta, ora funziona tutto e ho installato la vecchia radio.

    mi sa che per un po' non toccherò più la radio, tanto il mio obiettivo era installare la padronfroyo..

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy