CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 42 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 122 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 24
Discussione:

Nessuna rom si installa!!!!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Nessuna rom si installa!!!!

    Come da titolo nessuna installazione di rom và a buon fine. :-(
    Ho provato Trickdroid, ZenRom, Venom 2.0, Venom 1.2.
    Provengo da quest'ultima, volevo provarne un'altra, ma durante l'installazione si fermano a circa il 7/8%, mi dicono di riavviare come se avessero finito ma nulla, il cell si blocca alla schermata htc con scritte rosse.
    La qualcuna mi dà errore status (0), altre status (1).
    E' normale che twrp finità la "finta" l'installazione mi chiede di reinstallare superuser?
    Che ho anche rifatto.

    Suggerimenti?

  2.  
  3. #2
    Senior Droid L'avatar di maestropaolino


    Registrato dal
    Jul 2010
    Località
    Vimodrone (MI)
    Messaggi
    566
    Smartphone
    Htc One M9

    Ringraziamenti
    82
    Ringraziato 144 volte in 99 Posts
    Predefinito

    Prova a dare più informazioni magari qualcuno ti può aiutare.

    Partiamo anche da quelle più scontate:

    cell. rootato ? Immagino di si se hai la Venom 1.2.

    custom recovery ? Twrp, quale versione ?

    Hboot ?

    Radio ?

    Soprattutto, S-off ?

    Spiega bene la procedura che hai seguito: wipe, quali ?

    installata la rom hai flashato la boo.img ? Probabilmente no perchè mi pare di aver capito che non riesca nemmeno a finire l'installazione della rom.

    Cid ?

    Hai installato delle ruu ?

    Prova a rispondere a un po' di queste domande e vediamo se qualcuno ci aiuta.

    Paolo

    p.s. hai provato riscaricare le rom ?
    Htc One M9

  4. Il seguente Utente ha ringraziato maestropaolino per il post:

    ultimo125 (30-03-13)

  5. #3
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Avevo una venom 1.2, volevo installare una ruu, ho seguito tutte le procedure x ribloccarlo, ma le ruu non si installavano, perchè ho scoperto il mio cid è VODAP102 e non HTC_001, avevo confuso il cid dal supercid.
    Lasciato perdere le ruu, risblocco, reinstallo twrp 2.4.4.0 e superSU 1.10.
    Questo è il mio bootloader con relative info:
    https://docs.google.com/file/d/0B3Pj...it?usp=sharing
    s-on
    Tento di installare Trickdroid, uso flashgui, metto la rom sul cell, faccio tutti i wipe, avvio l'installazione....errore status 0.
    Provo con la Venom 2.0, prima con fastboot flasho l'img, poi tutti i wipe, rivado con l'install da twrp...parte ma verso il 7/8% mi dice di riavviare come se a finito, ma nulla.
    Idem con la Venom 1.2.
    Provo la ZenRom, mettendo i meta-inf della trick come da istruzioni, flash img, wipe, install da twrp...errore status 1.
    Tra una rom e l'altra ho anche reinstallato una volta superSu, dato che quando finivo la pseudo istallazione, mi diceva di reinstallare superSU.

  6. #4
    Androidiano VIP L'avatar di ultimo125


    Registrato dal
    Dec 2010
    Località
    Brindisi (Prov)
    Messaggi
    4,263
    Smartphone
    new "HTC ONE M8"

    Ringraziamenti
    1,148
    Ringraziato 1,479 volte in 1,230 Posts
    Predefinito

    Quote Originariamente inviato da Marcoslv Visualizza il messaggio
    Come da titolo nessuna installazione di rom và a buon fine. :-(
    Ho provato Trickdroid, ZenRom, Venom 2.0, Venom 1.2.
    Provengo da quest'ultima, volevo provarne un'altra, ma durante l'installazione si fermano a circa il 7/8%, mi dicono di riavviare come se avessero finito ma nulla, il cell si blocca alla schermata htc con scritte rosse.
    La qualcuna mi dà errore status (0), altre status (1).
    E' normale che twrp finità la "finta" l'installazione mi chiede di reinstallare superuser?
    Che ho anche rifatto.

    Suggerimenti?
    in passato anche io alcune volte ho ricevuto un errore simile, quando in fase di installazione con "Aroma Installer" personalizzavo la scelta, non so di preciso cosa mi procurava il l'errore, ma risolvevo effettuando una installazione "Full" ...
    non ho idea di qual'è il tuo problema ma ...
    1) che versione hai della TWRP ho letto che le ultime danno problemi
    2) hai effettuato i vari wipe Cache, Dalvik Cache, System e Factory Reset ?

    altro non mi viene :-(

    PS cosa hai fatto per il CID e la RUU non hai più provato ???
    SE TI SONO STATO UTILE PUOI RICAMBIARE CON UN "THANKS"

    Twitter ---- Google+

  7. #5
    Senior Droid L'avatar di maestropaolino


    Registrato dal
    Jul 2010
    Località
    Vimodrone (MI)
    Messaggi
    566
    Smartphone
    Htc One M9

    Ringraziamenti
    82
    Ringraziato 144 volte in 99 Posts
    Predefinito

    Quote Originariamente inviato da Marcoslv Visualizza il messaggio
    Avevo una venom 1.2, volevo installare una ruu, ho seguito tutte le procedure x ribloccarlo, ma le ruu non si installavano, perchè ho scoperto il mio cid è VODAP102 e non HTC_001, avevo confuso il cid dal supercid.
    Lasciato perdere le ruu, risblocco, reinstallo twrp 2.4.4.0 e superSU 1.10.
    Questo è il mio bootloader con relative info:
    https://docs.google.com/file/d/0B3Pj...it?usp=sharing
    s-on
    Tento di installare Trickdroid, uso flashgui, metto la rom sul cell, faccio tutti i wipe, avvio l'installazione....errore status 0.
    Provo con la Venom 2.0, prima con fastboot flasho l'img, poi tutti i wipe, rivado con l'install da twrp...parte ma verso il 7/8% mi dice di riavviare come se a finito, ma nulla.
    Idem con la Venom 1.2.
    Provo la ZenRom, mettendo i meta-inf della trick come da istruzioni, flash img, wipe, install da twrp...errore status 1.
    Tra una rom e l'altra ho anche reinstallato una volta superSu, dato che quando finivo la pseudo istallazione, mi diceva di reinstallare superSU.
    Intanto prova a mettere una twrp 2.4.1.1 o comunque non 2.4.3.x o 2.4.4.x perchè sembra che abbiano dei problemi.

    In generale ti consiglio di flashare il kernel da fastboot, qualcuno ha riscontrato problemi con image flash gui .

    Quando ho installato la Venom a suo tempo ricordo che dovetti lanciare l'eseguibile da windows per installare la boot.img. Non so se fossi impedito io ma neanche con fastboot riuscivo a farla partire.

    Per i wipe non ricordo con la venom, ma altre rom indicano di non wipare da recovery e anche da Aroma ma solo una volta. ( una o l'altra )

    Mi verrebbe da consigliarti comunque di fare l'S-off ( prima super cid e poi procedura s-off ) che semplifica ogni operazione di modding.

    Altro per il momento non mi viene in mente.

    Paolo

    p.s. il link non funziona
    Ultima modifica di maestropaolino; 30-03-13 alle 15:32
    Htc One M9

  8. Il seguente Utente ha ringraziato maestropaolino per il post:

    ultimo125 (30-03-13)

  9. #6
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito


    Je l'ho fatta!!!
    Messo la twrp 2.4.1.1, rieseguito tutto l'iter, ed adesso ho la mia bella ZenRom!
    Grazie a tutti!!!!
    Indispensabili!

  10. #7
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    17

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti
    leggevo questa discussione e non volevo aprire un nuovo topic...

    ho lo stesso problema solo che sono un ignorante in materia...
    ho fatto tutto con all-in-one htc o come diavolo si chiama quel solftware...
    se non erro la recovery è la 2.5.0.0
    sempre se non erro è s-on (non credo di aver fatto procedure s-off...)
    è un one s s4 no brand
    ora non si installa più nessuna rom
    mi avevano detto di provare con la stock ke però non ho backuppato prima di iniziare a smanettare...
    dite che anche io potrei provare con un'altra recovery?!?!
    sono quasi disperato perchè il tel non ha nemmeno 1 mese =)
    se il consiglio è cambiare recovery, come faccio?!?!
    passo passo me lo spiegate? e soprattutto a me ovviamente il tel non si accende...
    o boot o recovery o schermata htc con scritte rosse...
    quindi fate un pò voi; io non ho idea...

    p.s.approfitto... la sense del S fa schifo, è la peggior gui che ho provato e questo mi ha spinto a tentare di mettere la cm10...
    che ne dite risolvo o sono sempre limitato come la sense?!?!

    PERDONATEMI X IL ROMANZO

  11. #8
    Androidiano VIP L'avatar di ultimo125


    Registrato dal
    Dec 2010
    Località
    Brindisi (Prov)
    Messaggi
    4,263
    Smartphone
    new "HTC ONE M8"

    Ringraziamenti
    1,148
    Ringraziato 1,479 volte in 1,230 Posts
    Predefinito

    Quote Originariamente inviato da fabfra Visualizza il messaggio
    Salve a tutti
    leggevo questa discussione e non volevo aprire un nuovo topic...

    ho lo stesso problema solo che sono un ignorante in materia...
    ho fatto tutto con all-in-one htc o come diavolo si chiama quel solftware...
    se non erro la recovery è la 2.5.0.0
    sempre se non erro è s-on (non credo di aver fatto procedure s-off...)
    è un one s s4 no brand
    ora non si installa più nessuna rom
    mi avevano detto di provare con la stock ke però non ho backuppato prima di iniziare a smanettare...
    dite che anche io potrei provare con un'altra recovery?!?!
    sono quasi disperato perchè il tel non ha nemmeno 1 mese =)
    se il consiglio è cambiare recovery, come faccio?!?!
    passo passo me lo spiegate? e soprattutto a me ovviamente il tel non si accende...
    o boot o recovery o schermata htc con scritte rosse...
    quindi fate un pò voi; io non ho idea...

    p.s.approfitto... la sense del S fa schifo, è la peggior gui che ho provato e questo mi ha spinto a tentare di mettere la cm10...
    che ne dite risolvo o sono sempre limitato come la sense?!?!

    PERDONATEMI X IL ROMANZO
    Ovviamente prima di tutto sostituisci la recovery con la TWRP 2.3.3.0 ... Ci sono le varie guide nel forum basta usare la funzione "cerca" ... Altrimenti quando rientro stasera lo facciamo insieme.
    SE TI SONO STATO UTILE PUOI RICAMBIARE CON UN "THANKS"

    Twitter ---- Google+

  12. #9
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    17

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ultimo ma le guide dicono di mettere il tel in modalità debug e usb solo carica... io come faccio se non ho più l'os, da dove le mette queste impostazioni?
    cmq prima ho provato a collegarlo al pc e fa il suono come quando si connette una periferica (e suona anche quando si disconnette) ma non succede niente...
    se faccio mount dalla recovery lo vede tipo chiave usb. sposto il file.zip della nuova recovery lì?
    p.s.link per la recovery 2.3.3?
    thanks

  13. #10
    Androidiano VIP L'avatar di ultimo125


    Registrato dal
    Dec 2010
    Località
    Brindisi (Prov)
    Messaggi
    4,263
    Smartphone
    new "HTC ONE M8"

    Ringraziamenti
    1,148
    Ringraziato 1,479 volte in 1,230 Posts
    Predefinito

    Quote Originariamente inviato da fabfra Visualizza il messaggio
    ultimo ma le guide dicono di mettere il tel in modalità debug e usb solo carica... io come faccio se non ho più l'os, da dove le mette queste impostazioni?
    cmq prima ho provato a collegarlo al pc e fa il suono come quando si connette una periferica (e suona anche quando si disconnette) ma non succede niente...
    se faccio mount dalla recovery lo vede tipo chiave usb. sposto il file.zip della nuova recovery lì?
    p.s.link per la recovery 2.3.3?
    thanks
    Aaspee chiedo a kalel se puó aiutarti ... Io sono a lavoro
    SE TI SONO STATO UTILE PUOI RICAMBIARE CON UN "THANKS"

    Twitter ---- Google+

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy