CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 23 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 194 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 443 Thanks ricevuti nell'ultimo mese

Pagina 2 di 4 primaprima 1234 ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 37
Discussione:

Domande ROM ColdfusionX CM9

  1. #11
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    64
    Thanks
    30
    Thanked 2 Times in 2 Posts
    Predefinito

    GRAZIE! sei stato gentilissimo! Domani proverò!

  2.  
  3. #12
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    64
    Thanks
    30
    Thanked 2 Times in 2 Posts
    Predefinito

    Ehi ciao! Io ho provato a flashare la recovery. Era un pacchetto update.zip preso da un link di android world, solo che dopo averlo flashato, quando sono andato in modalità recovery non riuscivo a compiere nessuna azione. Era tutta "vuota". Ho dovuto togliere e rimettere la batteria. Per fortuna ancora funziona il cell! :-) . Come mai è successo? A cosa può esser dovuto?

  4. #13
    Androidiano VIP

    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,564
    Smartphone
    Huawei U8150 - SIII LTE
    Thanks
    20
    Thanked 270 Times in 255 Posts
    Predefinito

    Ciao...
    Davvero molto strano quel che dici.
    Forse era corrotto il file che hai scaricato.
    Quindi fammi capire, adesso non puoi flashare nulla? La recovery è come se non ci fosse?

  5. Il seguente Utente ha ringraziato LeoDeos per il post:

    RobyN21 (29-01-13)

  6. #14
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    64
    Thanks
    30
    Thanked 2 Times in 2 Posts
    Predefinito

    In pratica la recovery la vedevo (il menù principale), ma se andavo a selezionare una qualsiasi voce, ad es. "install from sd card" invece di andare al sottomenù successivo, appariva una schermata con solo l'immagine di clockworkmod (il cappello), ma senza scritte e non potevo nemmeno riavviare il sistema da recovery, perchè appariva sempre la schermata vuota. Allora ho tolto la batteria e ho pregato che il telefono funzionasse (ho solo questo e ci tengo tantissimo). Ho reso l'idea?

    Non è che potresti inviarmi per email la recovery che hai tu (se ce l'hai) così son sicuro che funziona.

  7. #15
    Androidiano VIP

    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,564
    Smartphone
    Huawei U8150 - SIII LTE
    Thanks
    20
    Thanked 270 Times in 255 Posts
    Predefinito

    Io posso anche inviartela, ma se non riesci a flashare nulla il problema persiste.
    In tal caso dovresti installare la recovery nel modo classico, ovvero in modalità fastboot.

  8. Il seguente Utente ha ringraziato LeoDeos per il post:

    RobyN21 (29-01-13)

  9. #16
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    64
    Thanks
    30
    Thanked 2 Times in 2 Posts
    Predefinito

    No no adesso dovrebbe funzionare tutto perchè dopo aver riacceso il telefono ho subito reinstallato quella precedente con ROM manager. (mi ero dimenticato di dirtelo).

  10. #17
    Androidiano VIP

    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,564
    Smartphone
    Huawei U8150 - SIII LTE
    Thanks
    20
    Thanked 270 Times in 255 Posts
    Predefinito

    ahhhh ok...allora adesso metto on line la recovery che uso io e ti mando il link in privato

  11. Il seguente Utente ha ringraziato LeoDeos per il post:

    RobyN21 (29-01-13)

  12. #18
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    64
    Thanks
    30
    Thanked 2 Times in 2 Posts
    Predefinito

    guarda ti do la mail con mess privato così è più semplice

  13. #19
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    64
    Thanks
    30
    Thanked 2 Times in 2 Posts
    Predefinito

    Ok grazie! ora provo a installarla con "install zip from sd card"
    Ultima modifica di RobyN21; 29-01-13 a 19:13

  14. #20
    Androidiano VIP

    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,564
    Smartphone
    Huawei U8150 - SIII LTE
    Thanks
    20
    Thanked 270 Times in 255 Posts
    Predefinito

    ok...
    attendo risposta

  15. Il seguente Utente ha ringraziato LeoDeos per il post:

    RobyN21 (29-01-13)

Pagina 2 di 4 primaprima 1234 ultimoultimo

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •