CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 95 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 381 Thanks ricevuti nell'ultimo mese

Pagina 24 di 29 primaprima ... 142223242526 ... ultimoultimo
Visualizzazione dei risultati da 231 a 240 su 287
Discussione:

Nuovo Aggiornamento Gingerbred ( Ideos x5 pro ) [ u8800 Pro ]

  1. #231
    Senior Droid L'avatar di pietro980
    Registrato dal
    Oct 2012
    Messaggi
    311
    Smartphone
    Huawei Ascend Y300
    Thanks
    6
    Thanked 53 Times in 52 Posts
    Predefinito

    Quote Originariamente inviato da Raf80 Visualizza il messaggio
    Scusate per il doppio post, ma ho bisogno di aiuto...
    Avevo Froyo Stock, ho wipeato, aggiornato a GB e ho rootato con la guida dell'altro topic; da qui il cellulare è impazzito, si riavviava, non leggeva SIM, MicroSD e Wi-Fi. Ho Wipeato più volte ma niente da fare.
    Poi ho deciso di togliere il root e la recovery e riflashare il tutto, compreso step 3.+
    Adesso va molto meglio, ma comunque mi sembra che ci sia qualcosa che non va, ad esempio se spengo il cellulare e lo riaccendo noto che è come se fosse già acceso, ovvero appare per qualche secondo il logo Huawei e subito si accende (mentre togliendo la batteria ci mette molto di più ad avviarsi).
    Ho anche wipeato nuovamente dopo il secondo flash.
    Cosa mi consigliate di fare a questo punto?
    Grazie.
    Se dopo aver fatto root e recovery su gingerbread hai di questi problemi devi rimettere il tuo file boot.img originale...tranquillo il root rimane!Per quanto riguarda il fatto dell'avvio è tutto regolare è una nuova opzione di ginger si chiama avvio veloce,infatti se vai nel menu la trovi,se togli la spunta vedrai che ci mette di più ad accendersi!

  2.  
  3. #232
    Androidiano
    Registrato dal
    Feb 2012
    Località
    reggio calabria
    Messaggi
    155
    Smartphone
    Huawei g330
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Adesso ho riflashato e funziona tutto ok, l'unico problema è che non mi fido più del root con il boot.img dopo tutto quello che ha combinato...
    Mi confermi che è un buon metodo e sarò stato sfigato io in quel momento e magari rifacendolo andrò tutto ok?

  4. #233
    Senior Droid L'avatar di pietro980
    Registrato dal
    Oct 2012
    Messaggi
    311
    Smartphone
    Huawei Ascend Y300
    Thanks
    6
    Thanked 53 Times in 52 Posts
    Predefinito

    Quote Originariamente inviato da Raf80 Visualizza il messaggio
    Adesso ho riflashato e funziona tutto ok, l'unico problema è che non mi fido più del root con il boot.img dopo tutto quello che ha combinato...
    Mi confermi che è un buon metodo e sarò stato sfigato io in quel momento e magari rifacendolo andrò tutto ok?
    Forse prima non mi sono spiegato bene.tu ora hai ginger stock giusto?ok per fare il root fai cosi:accendi il tel premendo contemporaneamente i tasti volume+ volume- e il tasto di accensione ti comparirà la schermata rosa,lo colleghi al pc e ti ritrovi con la cartella image la apri e prendi il boot.img originale e te lo copi sul desktop,poi prendi il boot.img modificato per il root e lo metti nella cartella image,dopodichè spegni e riavvii,al riavvio non toccare il tel,lo spegni e rimetti il tuo boot.img originale che precedentemente ti sei copiato,naturalmente sostituendo quello modificato!Fatto!!al riavvio dovresti avere il root e il tel funzionante!

  5. #234
    Androidiano
    Registrato dal
    Feb 2012
    Località
    reggio calabria
    Messaggi
    155
    Smartphone
    Huawei g330
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Quindi devo usare il boot.img modificato solo una volta, accendendo il telefono, e poi spegnerlo per rimettere il mio originale? =S

  6. #235
    Senior Droid L'avatar di pietro980
    Registrato dal
    Oct 2012
    Messaggi
    311
    Smartphone
    Huawei Ascend Y300
    Thanks
    6
    Thanked 53 Times in 52 Posts
    Predefinito

    Quote Originariamente inviato da Raf80 Visualizza il messaggio
    Quindi devo usare il boot.img modificato solo una volta, accendendo il telefono, e poi spegnerlo per rimettere il mio originale? =S
    Esattamente

  7. #236
    Baby Droid
    Registrato dal
    Nov 2012
    Messaggi
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Predefinito

    Scusate il disturbo, ma ho bisogno di una mano.
    Ho provato ad installare sul mio U8800pro (con 2.2.2) la versione "HUAWEI_Ideos_X5_firmware(U8800pro,Android 4.0,V100R001C00B928,General_Version)".
    Fatto backup.
    Formattata in FAT32 una micro SD 4GB
    Copiato sulla SD la directory unload presente nella cartella step 1 del file.
    Caricata la SD sul telefono, collegato con cavo usb al pc, senza batteria.
    Acceso, e richiesto aggiornamento sw da SD.
    Partito l'aggiornamento, ma terminato in failed.
    Scollegato il cavo usb.

    Ora il telefono non si accende più...

    Che posso fare, testamento a parte, prima che mia moglie mi ammazzi???

    Grazie a chiunque voglia provare ad aiutarmi...
    Stac

  8. #237
    Senior Droid L'avatar di pietro980
    Registrato dal
    Oct 2012
    Messaggi
    311
    Smartphone
    Huawei Ascend Y300
    Thanks
    6
    Thanked 53 Times in 52 Posts
    Predefinito

    Quote Originariamente inviato da unclep Visualizza il messaggio
    Scusate il disturbo, ma ho bisogno di una mano.
    Ho provato ad installare sul mio U8800pro (con 2.2.2) la versione "HUAWEI_Ideos_X5_firmware(U8800pro,Android 4.0,V100R001C00B928,General_Version)".
    Fatto backup.
    Formattata in FAT32 una micro SD 4GB
    Copiato sulla SD la directory unload presente nella cartella step 1 del file.
    Caricata la SD sul telefono, collegato con cavo usb al pc, senza batteria.
    Acceso, e richiesto aggiornamento sw da SD.
    Partito l'aggiornamento, ma terminato in failed.
    Scollegato il cavo usb.

    Ora il telefono non si accende più...

    Che posso fare, testamento a parte, prima che mia moglie mi ammazzi???

    Grazie a chiunque voglia provare ad aiutarmi...
    Stac
    Mi dispiace dirtelo ma hai proprio sbagliato procedura!non puoi passare da froyo a ics direttamente!la procedura corretta è froyo gingerbread e poi ics!ora per risolvere la situazione scaricati dal sito ufficiale la rom gingerbread e installa quella....probabilmente risolvi.dopo che metti gingerbread puoi mettere ics.

  9. #238
    Baby Droid
    Registrato dal
    Nov 2012
    Messaggi
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Predefinito

    C'ho provato, ma non riesco a far riaccendere il telefono.
    Ho scaricato il firmware, ho messo dload\update_g.app dulla SD, ma ho provato anche lasciando il nome originale.
    Sia minuscolo che MAIUSCOLO.
    Telefono senza batteria, alimentato via usb.
    Tentato di rianimarlo sia con i tasti - e +, che con - + e on/off.
    Nulla.


    Che posso provare, ancora?
    ...

  10. #239
    Senior Droid L'avatar di pietro980
    Registrato dal
    Oct 2012
    Messaggi
    311
    Smartphone
    Huawei Ascend Y300
    Thanks
    6
    Thanked 53 Times in 52 Posts
    Predefinito

    Quote Originariamente inviato da unclep Visualizza il messaggio
    C'ho provato, ma non riesco a far riaccendere il telefono.
    Ho scaricato il firmware, ho messo dload\update_g.app dulla SD, ma ho provato anche lasciando il nome originale.
    Sia minuscolo che MAIUSCOLO.
    Telefono senza batteria, alimentato via usb.
    Tentato di rianimarlo sia con i tasti - e +, che con - + e on/off.
    Nulla.


    Che posso provare, ancora?
    ...
    Ti avevo scritto ancge sull'altro post il file che hai scaricato B521 non va rinominato metti nella sd la cartella dload e provi cosi tasto accensione volume+ e volume- contemporaneamente!tentar non nuoce!

    edit:scusa non avevo visto che hai provato anche senza rinominarlo!
    Ultima modifica di pietro980; 17-11-12 a 21:18

  11. #240
    Baby Droid
    Registrato dal
    Nov 2012
    Messaggi
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da pietro980 Visualizza il messaggio
    Ti avevo scritto ancge sull'altro post il file che hai scaricato B521 non va rinominato metti nella sd la cartella dload e provi cosi tasto accensione volume+ e volume- contemporaneamente!tentar non nuoce!
    silvergdb mi ha dato delle dritte sull'altro post (scusate il xposting, ma avevo bisogno di aiuto urgente... ), e a quanto pare, ho fritto il telefono...
    Anche se non capisco come possa fare un danno del genere un firmware sbagliato!!!

Pagina 24 di 29 primaprima ... 142223242526 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •