CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: miseusegau con ben 43 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: miseusegau con ben 161 Thanks ricevuti negli ultimi sette giorni
Utente del mese: miseusegau con ben 472 Thanks ricevuti nell'ultimo mese

Pagina 3 di 23 primaprima 1234513 ... ultimoultimo
Visualizzazione dei risultati da 21 a 30 su 222
Discussione:

Permessi di ROOT, Recovery e installazione ROM (for Gingerbread 2.3.5)

  1. #21
    Androidiano L'avatar di Aquiladimare

    Registrato dal
    Mar 2012
    Località
    Foggia
    Messaggi
    286
    Smartphone
    Ideos X5
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da cuvetto Visualizza il messaggio
    Invece di chiedere così alla cieca, puoi spiegare cosa non riesci a capire in questa guida che capirebbe anche mio figlio di 10 anni???
    Se ci dici in quale passaggio hai difficoltà e quale tipo di difficoltà incontri, credo che riusciremo ad aiutarti, altrimenti non aspettarti che qualcuno di noi venga a casa tua ad installarti root e recovery.....
    NON CREDO SIA COSI' COMPLICATA DA SEGUIRE QUESTA PROCEDURA.....poi se incontri problemi (che ne so, del tipo ...NON SO TOGLIERE LA BATTERIA, COME SI FA?????) saremo ben lieti di aiutari....il forum esiste per questo.....a coloro che non conoscono, per imparare.....a coloro che conoscono invece per spiegare ed insegnare........NESSUNO NASCE IMPARATO!!!!!

    no mi lascio trattare così 45 anni ,c'è modo e modo ....si vive anche senza root non importa .............

  2.  
  3. #22
    Senior Droid L'avatar di A-N-D-R-O-I-D

    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    688
    Smartphone
    Galaxy S II
    Thanks
    5
    Thanked 194 Times in 150 Posts
    Predefinito

    Cuvetto e stato un po duro , ma non penso sia stata sua intenzione offenderti , riguardo il root siamo qui per aiutarti dicci cosa non ti e chiaro .


    Inviato dal mio U8800Pro usando Androidiani App
    Huhuhuhuhuhuhuhu sent from my SII

    5° Discepolo, SuperSuita a vita

  4. #23
    Androidiano L'avatar di Aquiladimare

    Registrato dal
    Mar 2012
    Località
    Foggia
    Messaggi
    286
    Smartphone
    Ideos X5
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    il problema è che ho installato l'android SKD manager ora sta scaricando alcuni pacchetti che mi ha suggerito il programma,tra i vari pacchetti non vedo la 2.3.5 ricordo che ho installato la 572 ,è compatibile con il root ?
    A parte questo dopo ho capito la guida che hai fatto ma non ho capito con l'SKD come procedere una volta collegato il cell spento senza batteria .

  5. #24
    Senior Droid L'avatar di A-N-D-R-O-I-D

    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    688
    Smartphone
    Galaxy S II
    Thanks
    5
    Thanked 194 Times in 150 Posts
    Predefinito

    Sdk non lo devi usare , con la b572 possibile avere root basta seguire lo step by step


    Inviato dal mio U8800Pro usando Androidiani App
    Huhuhuhuhuhuhuhu sent from my SII

    5° Discepolo, SuperSuita a vita

  6. #25
    Androidiano VIP L'avatar di cuvetto

    Registrato dal
    Dec 2011
    Località
    Palermo
    Messaggi
    1,293
    Smartphone
    Lg P350,Lg P500,U8800+,SGS2+
    Thanks
    16
    Thanked 220 Times in 173 Posts
    Predefinito

    Per farti capire che non ce l'ho con te ti rispondo e ti do una mano......poi magari quelle che sono le regole del forum e gli obblighi ed i divieti di ogni utenti però, mi fai il piacere di andarli a leggere.....senza rancore, ma solo come consiglio personale, perchè finkè trovi il buon A-N-D-R-O-I-D come moderatore ti va bene, ma se dovessi trovare qualcuno più fiscale, ti bannano e ti buttano fuori dal forum all'istante. CHIUSA PARENTESI.
    Riguardo SDK, abbandonalo....non ti serve.....siccome hai WINDOZ 7 ed una connessione internet attiva, collega semplicemente il telefono ACCESO al PC tramite cavo USB ed aspetta che installi direttamente i driver. Fa tutto in automatico. Non preoccuparti se alcuni driver non te li installa o ti da errore, è normale. man mano che andrai avanti nella procedura i driver si installeranno di volta in volta ogni volta che collegherai il cellulare.
    Prova così e lascia stare SDK e vedrai che risolvi. Per qualunque altra difficoltà torna a scrivere. Siamo tutti qui per aiutare chi è in difficoltà ed ha voglia di imparare.

  7. #26
    Androidiano L'avatar di Aquiladimare

    Registrato dal
    Mar 2012
    Località
    Foggia
    Messaggi
    286
    Smartphone
    Ideos X5
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    grazie....

  8. #27
    Androidiano L'avatar di Aquiladimare

    Registrato dal
    Mar 2012
    Località
    Foggia
    Messaggi
    286
    Smartphone
    Ideos X5
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Ragazzi ho provato come da guida,tutto come la guida,è andato tutto bene ma quando lo accendo il cell parte la schermata huawei poi la scritta android ,poi mi chiede quale louncer usare e dopo di che riavvia di continuo la scritta android .... ho provato anche a rimettere i file originali ma resta così ,non parte
    Ultima modifica di Aquiladimare; 01-04-12 a 02:13

  9. #28
    Androidiano VIP L'avatar di cuvetto

    Registrato dal
    Dec 2011
    Località
    Palermo
    Messaggi
    1,293
    Smartphone
    Lg P350,Lg P500,U8800+,SGS2+
    Thanks
    16
    Thanked 220 Times in 173 Posts
    Predefinito

    mmmmmm.....sembrerebbe un problema esclusivamente legato al boot...... ricapitoliamo:
    Elencami qui passo-passo tutti i passaggi che hai fatto,sicuramente hai sbagliato qualcosa. A volta anche una piccola ed all'apparenza insignificante dimenticanza è vitale per il perfetto funzionamento.....
    Quello che mi preme sapere di più è il nome, la grandezza ed il formato dei file scaricati (soprattutto il file "boot.img") ed anche come hai fatto il backup del tuo file originale visto che risostituendolo non c'è mai stato alcun problema.
    Hai sostituito entrambi i file contemporaneamente per caso???
    Se hai fatto così potrebbe essere quella la causa, comunque è inutile che continua a fantasticare, scrivimi i tuoi passaggi e troviamo sicuramente la soluzione, tranquillo che questo cellulare difficilmente si bricca......

  10. #29
    Androidiano L'avatar di sale91

    Registrato dal
    Dec 2011
    Messaggi
    179
    Smartphone
    Sony XPERIA U st25i
    Thanks
    14
    Thanked 25 Times in 13 Posts
    Predefinito

    Quote Originariamente inviato da cuvetto Visualizza il messaggio
    Hai sostituito entrambi i file contemporaneamente per caso???
    Giusto sembra una cosa stupida ma ho avuto problemi nel sostituire tutto assieme per far prima

  11. #30
    Androidiano L'avatar di Aquiladimare

    Registrato dal
    Mar 2012
    Località
    Foggia
    Messaggi
    286
    Smartphone
    Ideos X5
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    grazie Cuvetto per l'interessamento,ti dico i file che ho installato ed i vari passaggi eseguiti.

    i file che ho installato sono : boot.img di 4.268 Kb e recovery.img di 5.336 Kb scaricati come dalla guida qualche giorno fa.
    Ho tolto la batteria,tolto la sd nel momento che ho installato la usb avevo i tasti del volume + e - contemporaneamente premuti,sono entrato senza problemi nella schermata rosa,effettivamente al primo tentativo ho fatto la cazzata di inserire entrambi i file assieme... ho preso i file ed ho fatto taglia incolla sul desktop del pc,lo stesso per sicurezza ho fatto per l'intera cartella immagine.
    Apparentemente l'esecuzione era andata bene perchè provando ad accenderlo con la batteria inserita premendo simultaneamente il tasto volume + usciva il root ma poi riavviandolo trammite recovery ho notato il problema che usciva la schermata huawei,poi quella di android ,poi mi usciva la possibilità di scegliere un laucer e poi si inseriva ancora la schermata android e si riavviava di continuo,a questo punto ho rifatto il procedimento eliminando ad uno ad uno i file prima il root poi il recovery sovrascrivendo quelli modificati prima,visto che non funzionava ancora ho provato con quelli originali e niente,poi ho provato a sostituire l'intera cartella d'immagine e niente ancora ...... ho rovinato il cell vero ....

    dimenticavo non ho tolto l'avvio veloce ,non so se anche questo fa la differenza.
    Ultima modifica di Aquiladimare; 01-04-12 a 17:12

Pagina 3 di 23 primaprima 1234513 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •