CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 64 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

[PROBLEMA] Assurdo consumo batteria "Sistema Android" (CPU sempre utilizzata)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    57

    Ringraziamenti
    4
    Ringraziato 7 volte in 7 Posts
    Unhappy

    [PROBLEMA] Assurdo consumo batteria "Sistema Android" (CPU sempre utilizzata)

    Ciao,
    ho su uno dei due x500 con rom BB72 14s (quella su base indiana) un consumo anomalo di batteria: in pratica dura pochissimo.
    Raffrontando i due terminali la differenza è un eccessivo consuimo di batteria del "Sistema Adroid" che assorbe il 50% della batteria, contro il 4% dell'altro Letv.
    Entrando nel detaglio ho notato che mentre il terminale che va bene ha un utilizzo di cpu di 5 minuti, quello che consuma tanta batteria ha ore e ore di attività cpu, nonostante l'utilizzo dei due smartphone sia simile.
    @BB72 credi che sia qualche impostazione errata o credi che si possa risolvere reinstallando la Rom? O è il caso di inviarlo a @Grossoshop?

    Grazie
    Enrico

    Ecco schermate:

    -
    Ultima modifica di Bill_Dog; 26-07-16 alle 13:24

  2.  
  3. #2
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da Bill_Dog Visualizza il messaggio
    Ciao,
    ho su uno dei due x500 con rom BB72 14s (quella su base indiana) un consumo anomalo di batteria: in pratica dura pochissimo.
    Raffrontando i due terminali la differenza è un eccessivo consuimo di batteria del "Sistema Adroid" che assorbe il 50% della batteria, contro il 4% dell'altro Letv.
    Entrando nel detaglio ho notato che mentre il terminale che va bene ha un utilizzo di cpu di 5 minuti, quello che consuma tanta batteria ha ore e ore di attività cpu, nonostante l'utilizzo dei due smartphone sia simile.
    @BB72 credi che sia qualche impostazione errata o credi che si possa risolvere reinstallando la Rom? O è il caso di inviarlo a @Grossoshop?

    Grazie
    Enrico

    Ecco schermate:

    -
    Trovo un po' assurdo rimandare un cellulare indietro senza aver appurato trattasi di un vero problema hardware.. Ed al 99% questo non lo è.

    Leggi con calma questo lungo post e verifica il deepsleep come indicato

    Fai un factory reset (entra in recovery e fai wipe data, wipe cache, wipe dalvik e wipe storage) occhio che perdi tutti i dati e files personali..

    Poi disabilita la geolocalizzazione e disabilita tutte le sincronizzazioni inutili dell'account Google...

    Se il cellulare nonostante questo ha ancora problemi allora puoi pensare ad una restituzione


    ** Segui gli aggiornamenti modding delle ROM Cuoco92&BB72 sul canale Telegram https://telegram.me/BB72CUOCO92 **

  4. #3
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    57

    Ringraziamenti
    4
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Grazie BB72... Birra meritata
    Provo subito e ti aggiorno...

  5. #4
    Sviluppatore Android L'avatar di BB72


    Registrato dal
    May 2012
    Messaggi
    8,235
    Smartphone
    LeTVX600 Black Special Edition

    Ringraziamenti
    3,705
    Ringraziato 5,606 volte in 3,212 Posts
    Predefinito

    Quote Originariamente inviato da Bill_Dog Visualizza il messaggio
    Grazie BB72... Birra meritata
    Provo subito e ti aggiorno...
    Grazie a te....
    Solo una precisazione...la mia ultima rom basata su rom indiana è la 12S che ti consiglio se non è installata

    http://www.androidiani.com/forum/sho....php?p=7395007


    ** Segui gli aggiornamenti modding delle ROM Cuoco92&BB72 sul canale Telegram https://telegram.me/BB72CUOCO92 **

  6. #5
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    57

    Ringraziamenti
    4
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Si... Ho quella. Ho sbagliato a scrivere. Grazie

    Inviato dal mio Le X500 usando Androidiani App

  7. Il seguente Utente ha ringraziato Bill_Dog per il post:

    BB72 (26-07-16)

  8. #6
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    155

    Ringraziamenti
    16
    Ringraziato 11 volte in 8 Posts
    Predefinito

    salve , ho preso anche io questo telefono tempo fa ...forse un anno...su grosso per mia figlia e da circa una settimana ha smesso di tenere la carica ...in pratica messo spento sotto carica durante la notte , accendendolo al mattino senza avviare app basta aprire lo schermo per vedere la percentuale di batteria decrescere a vista d'occhio. il firm è di BB72 ma di qualche tempo fa , non ricordo la versione era una delle prime e dato che non dava problemi no è stata mai aggiornata .
    Però temo qui sia un problema fisico della batteria che è andata...qualcuno l'ha già sostituita ?

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy