CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 36 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 130 Thanks ricevuti nell'ultimo mese

Pagina 153 di 153 primaprima ... 53103143151152153
Visualizzazione dei risultati da 1,521 a 1,524 su 1524
Discussione:

LeTV One X600 TWRP + ROM by BB72 [MOD]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1521
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    176

    Ringraziamenti
    24
    Ringraziato 14 volte in 11 Posts
    Predefinito

    Quote Originariamente inviato da Avida79 Visualizza il messaggio
    ciao a tutti. Scrivo qui e non nella sezione hardware perché credo sia un problema di sofware. con la suddetta Rom.
    Ho sostituito il display lcd perchè rotto. Si accende ma non riceve i comandi. Lo scermo funziona ma il touch non va.
    Come posso intervenire via pc per un reset di fabbrica? windows 10
    GRAZIE
    up

    L'unico mopdo per un hard reset è tornare alla recovery originale (per utilizzare i tasti fisici). Mi potete dire come potrei fare? grazie!
    Ultima modifica di Avida79; 28-06-17 alle 19:45

  2.  
  3. #1522
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    211
    Smartphone
    LeTv x600

    Ringraziamenti
    85
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Esordisco subito con i ringraziamenti a tutti quelli che mantengono in vita questo device e che secondo me merita ancora di essere utilizzato a distanza di 2 anni nonostante abbia spiccato il volo un paio di volte da altezze fra 1 e 2 metri e ancora funziona il touch (a discapito del vetro perchè è caduto su un solo lato e in quel momento era senza cover e pellicola) e nonostante le nuove app che risultano sempre più pesanti! Ho x600 con Eui 5.0.005S ovviamente di BB72 (che ho trovato all'acquisto del device, quindi non ho fatto in 2 anni alcun tipo di operazione di cambio rom o simili) e a parte qualche riavvio sporadico e una batteria che non dura più come una volta (ma ripeto che lo utilizzo da 2 anni!) mantiene ancora performance accettabili. Solo quando apro alcune chat di wh*****p con molti messaggi ci mette un pò a caricarle e talvolta crasha o comunque non è più reattivo come tempo fa con app come fa****k e ins***am. Ovviamente ho tutte le animazioni a 0.5x! Vorrei però a provare tramite passaggio a nuova rom se si potesse riuscire a fargli riprendere un pò di velocità generale del dispositivo mantenendo quello di buono che ha ancora ovvero ricezione sia delle reti mobili che del wifi e in generale delle prestazioni che ripeto sono ancora accettabili seppur con quella attesa di qualche secondo o comunque quelle "esitazioni" che ha nel lanciare alcune app pesanti (uso solo app di messaggistica, wps, ch**me, fa****k e ins***am). Ho letto che è disponibile anche MM . Voi quale mi consigliate per le mie esigenze? Vorrei passare a una rom che mi garantisca fluidità e stabilità generale e mi interessa, ad esempio, poco o nulla di nuova grafica o feature particolari (mi basta quella di tenere premuto il tasto touch a forma di triangolo per chiudere lo schermo ) o delle animazioni perchè quasi sicuramente le imposterò a 0.5x o 0x

  4. #1523
    Baby Droid


    Registrato dal
    Nov 2018
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao Ragazzi, se potete aiutatemi
    Il telefono non mi si accende più.
    Volendo un'istallazione pulita ho pensato di passare alla versione ufficiale dopo la BB72 che avevo messo in precedenza.
    Scarico questa

    1523514973_FULL_X600_X600-CN-OP-ABXCNOP5902803181S-5.9.0

    e dopo l'installazione che è andata con successo
    con la TWRP 3.0 era già a fine pagine se non erro
    Wipe cache e dalvik (pensando fosse questo clear, spero)
    cosa che ho fatto

    tornando indietro a fine installazione
    vado su Reboot
    System

    ed è l'ultima volta che ho visto il mio telefono acceso.
    Non ha più dato segni di vita.

    Non si accende neanche in modalità provvisoria.
    La batteria si carica (luce accesa) ma non esce il simbolo della batteria sullo schermo.
    il Computer lo conosce ma non lo trova. (cioe fa un pip di un dispositivo connesso), ma non fa vedere lo spazio.

    Se qualcuno puo AIUTARMI.
    grazie.

  5. #1524
    Baby Droid


    Registrato dal
    Apr 2016
    Messaggi
    15

    Ringraziamenti
    8
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Dovresti aver prima installato il recupero delle scorte.
    Puoi avviare la modalità fastboot?

    Si prega di notare che sto usando Google Translate, non parlo italiano.

Pagina 153 di 153 primaprima ... 53103143151152153

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy