CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 37
Discussione:

Problema con Patch CM9!!

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di Henkone


    Registrato dal
    Feb 2012
    LocalitÓ
    Oristano
    Messaggi
    183
    Smartphone
    xperia p lt22

    Ringraziamenti
    35
    Ringraziato 36 volte in 9 Posts
    Unhappy

    Problema con Patch CM9!!

    ieri 11 marzo ho provato la nuova cyanogenmod 9 BETA 4 e ho visto che hanno giÓ rilasciato delle patch su xda developers,provo ad installarle tramite recovery clockmod e appena faccio il reboot dopo l'installazione mi dice: l'applicazione com.android.phone ha smesso di funzionare, non posso neanche usarlo,posso solo spegnerlo,poi faccio il wipe,installo di nuovo cm9 e funziona normalmente, solo senza le patch,mi potreste aiutare a risolvere questo problema? grazie!!


    P.S.
    so che Ŕ vietato fare domande sul forum perchŔ androidiani non Ŕ un centro d'assistenza,per˛ non so proprio a chi rivolgermi. :o

  2.  
  3. #2
    Senior Droid L'avatar di Diavolopowa


    Registrato dal
    Jul 2011
    LocalitÓ
    Roma
    Messaggi
    671
    Smartphone
    Nexus 5, Galaxy Gio

    Ringraziamenti
    45
    Ringraziato 89 volte in 63 Posts
    Predefinito

    so che Ŕ vietato fare domande sul forum perchŔ androidiani non Ŕ un centro d'assistenza,per˛ non so proprio a chi rivolgermi. :o

    il forum Ŕ qui per aiutarti Henkone Comunque il tuo problema potrebbe esssere dovuto ad una mal compilazione della patch......sicuramente gli sviluppatore la sistemeranno
    Il tasto thanks non morde mica...usalo se ti sono stato d'aiuto !


    LG Nexus 5

    Rom: Stock 4.4.2 Build KOT49H

    Kernel: Stock 3.4.0




    Samsung Galaxy Gio

    Rom: CyanogenMod 11 by AndroidArmv6 team
    Root: Si

  4. #3
    Androidiano L'avatar di Henkone


    Registrato dal
    Feb 2012
    LocalitÓ
    Oristano
    Messaggi
    183
    Smartphone
    xperia p lt22

    Ringraziamenti
    35
    Ringraziato 36 volte in 9 Posts
    Predefinito

    si ma su xda ci sono utenti che dicono che le patch funzionano benissimo,dici che ho sbagliato con l'installazione oppure ho installato patch non funzionanti?

  5. #4
    Senior Droid L'avatar di Nello96


    Registrato dal
    Feb 2012
    Messaggi
    416
    Smartphone
    Samsung Galaxy S Plus - Gio

    Ringraziamenti
    86
    Ringraziato 106 volte in 75 Posts
    Predefinito

    Quote Originariamente inviato da Henkone Visualizza il messaggio
    si ma su xda ci sono utenti che dicono che le patch funzionano benissimo,dici che ho sbagliato con l'installazione oppure ho installato patch non funzionanti?
    Metti il link della discussione su XDA, cosý cerchiamo di capire meglio

  6. #5
    Androidiano L'avatar di Henkone


    Registrato dal
    Feb 2012
    LocalitÓ
    Oristano
    Messaggi
    183
    Smartphone
    xperia p lt22

    Ringraziamenti
    35
    Ringraziato 36 volte in 9 Posts
    Predefinito

    [DEV] CyanogenMod 9.0.0-RC0-GT-S5660-GalaxyICS-KANG-beta4 [Latest update: 10.03.12] - xda-developers questo Ŕ il link dove phiexz ha rilasciato le patch,e tutti parlano di altri bug rimanenti ma non di questo

  7. #6
    Senior Droid L'avatar di Nello96


    Registrato dal
    Feb 2012
    Messaggi
    416
    Smartphone
    Samsung Galaxy S Plus - Gio

    Ringraziamenti
    86
    Ringraziato 106 volte in 75 Posts
    Predefinito

    Quote Originariamente inviato da Henkone Visualizza il messaggio
    [DEV] CyanogenMod 9.0.0-RC0-GT-S5660-GalaxyICS-KANG-beta4 [Latest update: 10.03.12] - xda-developers questo Ŕ il link dove phiexz ha rilasciato le patch,e tutti parlano di altri bug rimanenti ma non di questo
    mhm, hai giÓ provato ad applicare in serie la patch-cm9-v1, poi dopo la v2 ed infine la v3?

  8. #7
    Androidiano L'avatar di Henkone


    Registrato dal
    Feb 2012
    LocalitÓ
    Oristano
    Messaggi
    183
    Smartphone
    xperia p lt22

    Ringraziamenti
    35
    Ringraziato 36 volte in 9 Posts
    Predefinito

    si,giÓ provato e non cambia niente,non Ŕ che potresti provare tu a vedere se ti funzionano? ti prego......

  9. #8
    Senior Droid L'avatar di Nello96


    Registrato dal
    Feb 2012
    Messaggi
    416
    Smartphone
    Samsung Galaxy S Plus - Gio

    Ringraziamenti
    86
    Ringraziato 106 volte in 75 Posts
    Predefinito

    Quote Originariamente inviato da Henkone Visualizza il messaggio
    si,giÓ provato e non cambia niente,non Ŕ che potresti provare tu a vedere se ti funzionano? ti prego......
    ╚ che mi trovo troppo bene con la 2.3.6 open Europe..
    ma siccome devi mettere ancora le patch, immagino tu l'abbia flashata da poco.. dopo il flash hai fatto il wipe? Sul post raccomandano di farlo sia prima che dopo...

    Comunque se non vÓ, prova a flashare di nuovo da zero

  10. #9
    Androidiano L'avatar di Henkone


    Registrato dal
    Feb 2012
    LocalitÓ
    Oristano
    Messaggi
    183
    Smartphone
    xperia p lt22

    Ringraziamenti
    35
    Ringraziato 36 volte in 9 Posts
    Predefinito

    mmmhhhh hai ragione,dovrei wipare sia prima che dopo,ma anche dopo aver messo le patch??

  11. #10
    Senior Droid L'avatar di Nello96


    Registrato dal
    Feb 2012
    Messaggi
    416
    Smartphone
    Samsung Galaxy S Plus - Gio

    Ringraziamenti
    86
    Ringraziato 106 volte in 75 Posts
    Predefinito

    Quote Originariamente inviato da Henkone Visualizza il messaggio
    mmmhhhh hai ragione,dovrei wipare sia prima che dopo,ma anche dopo aver messo le patch??
    No, non credo. Basta il wipe tra il flash e l'applicazione delle patch!
    Dai dai, forse risolvi!

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy