CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 86 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 429 Thanks ricevuti nell'ultimo mese

Pagina 32 di 37 primaprima ... 223031323334 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 311 a 320 su 366
Discussione:

[ROM AOSP 4.2.2] JB Smooth

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #311
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    239

    Ringraziamenti
    85
    Ringraziato 80 volte in 68 Posts
    Predefinito

    [ROM AOSP 4.2.2] JB Smooth

    Flashata da qualche ora la rom... Perfetta, non ho ancora avuto alcun riavvio, se non quello di link2sd (cosa strana, di solito nelle prime ore, scaricando le varie app, almeno un riavvio succede). Ho però notato un "bug": nova mi diceva che era una versione modificata e mi ha fatto partire automaticamente l'aggiornamento, oltre al fatto che io avevo ripristinato il backup precedente, ho perso le icone kitkat di alcune app...
    Molto carine le animazioni, forse un filo "lente"... Si può modificare la velocità, giusto?


    EDIT: scovato altro bug: fotocamera ics non fa foto... Funziona fino a che non si scatta, mette a fuoco ed esce il messaggio "fotocamera ics si è bloccata in modo anomalo... Provo a scaricare un'altra camera (non ricordo il nome, ricordo solo che quando scattavi la foto si bloccava l'anteprima, ma almeno continuava a scattare)
    Ultima modifica di Vary.; 06-11-13 alle 14:53

  2.  
  3. #312
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    Località
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,747 volte in 1,490 Posts
    Predefinito

    Quote Originariamente inviato da Vary. Visualizza il messaggio
    Flashata da qualche ora la rom... Perfetta, non ho ancora avuto alcun riavvio, se non quello di link2sd (cosa strana, di solito nelle prime ore, scaricando le varie app, almeno un riavvio succede). Ho però notato un "bug": nova mi diceva che era una versione modificata e mi ha fatto partire automaticamente l'aggiornamento, oltre al fatto che io avevo ripristinato il backup precedente, ho perso le icone kitkat di alcune app...
    Molto carine le animazioni, forse un filo "lente"... Si può modificare la velocità, giusto?


    EDIT: scovato altro bug: fotocamera ics non fa foto... Funziona fino a che non si scatta, mette a fuoco ed esce il messaggio "fotocamera ics si è bloccata in modo anomalo... Provo a scaricare un'altra camera (non ricordo il nome, ricordo solo che quando scattavi la foto si bloccava l'anteprima, ma almeno continuava a scattare)
    Ovvio che nova fa così xD è fatto apposta
    Per le animazioni prova con spare parts ...scaricalo dal play store ..


    Per la fotocamera ics a me funziona cancella i dati dell app o riavvia il telefono a me va perfettamente ..flashato con i wipe?

  4. #313
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    239

    Ringraziamenti
    85
    Ringraziato 80 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da CriGio Visualizza il messaggio
    Ovvio che nova fa così xD è fatto apposta
    Per le animazioni prova con spare parts ...scaricalo dal play store ..


    Per la fotocamera ics a me funziona cancella i dati dell app o riavvia il telefono a me va perfettamente ..flashato con i wipe?
    Per nova non ho capito... Dovevo aggiornarla o no? Comunque come posso fare per riavere le icone iniziali (KK)?

    I wipe li ho fatti, ma fotocamera ics non funzionava neanche nella 3.1... Per le (pochissime) foto che farò mi basta fv5

    EDIT: per le animazioni ho modificato in opzioni sviluppatore... Farò qualche prova così poi magari provo la tua app

    P.s: rom fantastica comunque
    Ultima modifica di Vary.; 06-11-13 alle 15:38

  5. #314
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    Località
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,747 volte in 1,490 Posts
    Predefinito

    Quote Originariamente inviato da Vary. Visualizza il messaggio
    Per nova non ho capito... Dovevo aggiornarla o no? Comunque come posso fare per riavere le icone iniziali (KK)?

    I wipe li ho fatti, ma fotocamera ics non funzionava neanche nella 3.1... Per le (pochissime) foto che farò mi basta fv5
    L unica differenza dell aggiornamento di nova è che scompare l icona del drawer opaca
    Per le icone kitkat..sono di sistema o.o non è che hai anche ripristinato app di sistema con titanium (spiegherebbe anche i crash di camera ics) ?
    Camera ics a me non da problemi strano..ricontrollo bene piu tardi

  6. Il seguente Utente ha ringraziato CriGio per il post:

    Vary. (06-11-13)

  7. #315
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    239

    Ringraziamenti
    85
    Ringraziato 80 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da CriGio Visualizza il messaggio
    L unica differenza dell aggiornamento di nova è che scompare l icona del drawer opaca
    Per le icone kitkat..sono di sistema o.o non è che hai anche ripristinato app di sistema con titanium (spiegherebbe anche i crash di camera ics) ?
    Camera ics a me non da problemi strano..ricontrollo bene piu tardi
    Cavolo, proprio l'icona che mi mancava! Effettivamente cambiando il set di icone sono tornate quelle "giuste", tranne il drawer! Titanium non lo uso, preferisco l'emozione (e lo sbatti) di dover riscaricare tutte le app
    Modi per riavere l'icona del drawer ne esistono? Ovviamente senza riflash

  8. #316
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    Località
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,747 volte in 1,490 Posts
    Predefinito

    Quote Originariamente inviato da Vary. Visualizza il messaggio
    Cavolo, proprio l'icona che mi mancava! Effettivamente cambiando il set di icone sono tornate quelle "giuste", tranne il drawer! Titanium non lo uso, preferisco l'emozione (e lo sbatti) di dover riscaricare tutte le app
    Modi per riavere l'icona del drawer ne esistono? Ovviamente senza riflash
    Si si, basta una patch per nova
    Ah, riguardo alle icone avevi evidentemente selezionato il pacchetto sbagliato..quello integrato in nova suppongo andando quindi a sostituire il pacchetto di sistema con le icone di nova
    Resta quindi da capire solo il problema di camera ics che a me funziona xD

  9. Il seguente Utente ha ringraziato CriGio per il post:

    Vary. (06-11-13)

  10. #317
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    239

    Ringraziamenti
    85
    Ringraziato 80 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da CriGio Visualizza il messaggio
    Si si, basta una patch per nova
    Ah, riguardo alle icone avevi evidentemente selezionato il pacchetto sbagliato..quello integrato in nova suppongo andando quindi a sostituire il pacchetto di sistema con le icone di nova
    Resta quindi da capire solo il problema di camera ics che a me funziona xD
    Va be, per ora mi accontento di fv5 lite . Se riesci a farmi avere la patch di nova di sarei enormemente grato!

  11. #318
    Androidiano VIP L'avatar di stevtec86


    Registrato dal
    Jul 2011
    Località
    Como
    Messaggi
    3,302
    Smartphone
    Galaxy S7 Edge Titanium Silver

    Ringraziamenti
    240
    Ringraziato 422 volte in 369 Posts
    Predefinito

    Buongiorno Cari, ho flashato al 3.5 preceduti dai 3 wipe e format system....al riavvio, rimane in bootloop.perchè?
    Modello: Samsung Galaxy S7 Edge Titanium Silver 32GB
    ROM: FW Stock Nougat 7.0 Brand TIM XXU1DQF3
    Kernel: Stock
    Modem: XXU1DQD7
    Operatore mobile: Vodafone
    Memoria SD: SanDisk Class 10 32GB





    <== Se ti sono stato utile premi THANKS

  12. Il seguente Utente ha ringraziato stevtec86 per il post:

    Vary. (09-11-13)

  13. #319
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    Località
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,747 volte in 1,490 Posts
    Predefinito

    Quote Originariamente inviato da stevtec86 Visualizza il messaggio
    Buongiorno Cari, ho flashato al 3.5 preceduti dai 3 wipe e format system....al riavvio, rimane in bootloop.perchè?
    Si sarà scaricata male la rom ...

  14. #320
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    239

    Ringraziamenti
    85
    Ringraziato 80 volte in 68 Posts
    Predefinito

    Quote Originariamente inviato da stevtec86 Visualizza il messaggio
    Buongiorno Cari, ho flashato al 3.5 preceduti dai 3 wipe e format system....al riavvio, rimane in bootloop.perchè?
    Prova a rifare i wipe e/o il flash

Pagina 32 di 37 primaprima ... 223031323334 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy