CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Primo boot dopo installazione rom che non finisce mai

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Primo boot dopo installazione rom che non finisce mai

    Ciao a tutti, come da titolo ho un problema col mio galaxy gio, per spiegarlo meglio scrivo quindi la cronologia delle mie azioni così magari riusciamo a capire dove o sbagliato e magari anche come sistemare.
    Allora, come prima cosa ho riportato il telefono alle impostazioni di fabbrica ed ho installato un package update . zip per ottenere i permessi di root; successivamente ho provato ad installare una rom cyanogen 7.2 based ed è qui che credo di aver sbagliato : penso di aver saltato qualche passaggio (ho installato un solo zip) o magari è dovuto al fatto che ho eseguito l'installazione via recovery stock?
    Fatto sta che andando a fare il reboot, il telefono si è acceso ed ha mostrato una schermata nera con scritto android per diverse ore, ho provato anche a riavviare ma nulla.
    Ho quindi pensato di installare la cwm recovery e questa operazione è andata a buon fine, di seguito ho provato ad installare la rom cyanogen 7.2 r5.7 stando attento a seguire tutti i passaggi, ma all'avvio mostra sempre la stessa schermata per diverso tempo.
    Avete idea di cosa sia successo? C'è modo di sistemare il telefono usando la cwm recovery?
    Scusate il poema ed abbiate pazienza, è la mia prima installazione...
    Grazie
    Leonardo

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Nov 2013
    Località
    Martellago
    Messaggi
    330

    Ringraziamenti
    75
    Ringraziato 32 volte in 30 Posts
    Predefinito

    Si effettivamente ti mancava la cwm la prima volta.. Penso che dovrai fare un full wipe ovvero cache data system e dalvik e poi flashi la cwm e poi installare zip e metto la rom

  4. Il seguente Utente ha ringraziato lorisluise per il post:

    tevere99 (24-01-14)

  5. #3
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok grazie mille, solo una domanda: dopo il full wipe com che configurazione dovrei trovarmi? Intendo quale recovery, firmware, ecc.
    Ad ogni modo domani provo

  6. #4
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok ho fatto il full wipe ma quando ho riavviato mi è ripartito con la cwm...
    A scanso di equivoci ho continuato con la procedura, ma non è andata a buon fine

  7. #5
    Androidiano VIP L'avatar di CriGio


    Registrato dal
    May 2012
    Località
    Cerveteri, Roma
    Messaggi
    4,171
    Smartphone
    NEXUS 5 - GALAXY GIO

    Ringraziamenti
    1,156
    Ringraziato 2,747 volte in 1,490 Posts
    Predefinito

    se rimane sulla scritta per diverso tempo potrebbe essere un semplice bootloop, quindi con un wipe data avresti potuto risolvere; comunque la cosa migliore da fare è partire da zero ovvero:
    -scaricare un firmware ufficiale e flasharlo con odin (trovi tutto sul forum)
    -scaricare la cwm (il root non devi farlo per forza) e installarla
    -flashare la cm7-2

  8. Il seguente Utente ha ringraziato CriGio per il post:

    tevere99 (24-01-14)

  9. #6
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie mille crigio, ho risolto ripartendo da zero.

    anche se la rom che ho installato non mi piace e dovrò metterne un'altra... me ne consigli una in particolare?

    Ciao
    Leonardo

  10. #7
    Senior Droid


    Registrato dal
    Nov 2013
    Località
    Martellago
    Messaggi
    330

    Ringraziamenti
    75
    Ringraziato 32 volte in 30 Posts
    Predefinito

    Quote Originariamente inviato da tevere99 Visualizza il messaggio
    grazie mille crigio, ho risolto ripartendo da zero.

    anche se la rom che ho installato non mi piace e dovrò metterne un'altra... me ne consigli una in particolare?

    Ciao
    Leonardo
    La fixed di androidianigioproject

  11. #8
    Miglior Moderatore del forum L'avatar di dieguccio


    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    58,307
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5

    Ringraziamenti
    1,032
    Ringraziato 15,771 volte in 12,471 Posts
    Predefinito

    Quote Originariamente inviato da tevere99 Visualizza il messaggio
    grazie mille crigio, ho risolto ripartendo da zero.

    anche se la rom che ho installato non mi piace e dovrò metterne un'altra... me ne consigli una in particolare?

    Ciao
    Leonardo
    Consigli da Chiedere nel thread in rilievo


    Chiudo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy