CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Problema aggiornamento con Odin

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Mar 2010
    Messaggi
    228

    Ringraziamenti
    8
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Problema aggiornamento con Odin

    Ciao a tutti.
    Ho tentato svariate volte di aggiornare il mio telefono ad Android 2.1 tramite le vostre guide ma purtroppo non ci sono riuscito.
    Le ho tentate tutte, sia con Windows XP che con con Vista, come amministratore ecc..
    I driver me li riconosce tutti, Odin anche ecc. Per si blocca sempre al punto 8.

    Ho cercato anche nel sito tutte le possibili soluzioni ma nulla :\

  2.  
  3. #2
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    Quale sarebbe il punto 8??

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  4. #3
    Androidiano


    Registrato dal
    Mar 2010
    Messaggi
    228

    Ringraziamenti
    8
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Ciao,
    scusami.. non so perch mi venuto da scrivere punto 8, l'avevo letto da qualche parte.
    Comunque si impunta su

    <1> setup connection...

    :\

  5. #4
    Androidiano


    Registrato dal
    Mar 2010
    Messaggi
    228

    Ringraziamenti
    8
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Sto leggendo proprio ora che necessario effettuare un reset prima di fare la procedura con Odin.
    Possibile?

  6. #5
    Senior Droid L'avatar di Morpheus


    Registrato dal
    Jan 2010
    Messaggi
    997

    Ringraziamenti
    17
    Ringraziato 69 volte in 38 Posts
    Predefinito

    Il problema risiede nel tuo sistema operativo e nei driver. Cerca di effettuare questa operazione in un altro PC.
    Ne stato discusso tempo fa..

    LG G4 Brown
    Nexus 5
    Sony Xperia U
    Galaxy Spica i5700

  7. #6
    Androidiano


    Registrato dal
    Mar 2010
    Messaggi
    228

    Ringraziamenti
    8
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Ciao,
    grazie per le risposte.
    Il problema che l'ho provato sia su Windows XP 64bit che Vista 64bit, utilizzando sia i driver presi dal vostro file sia quelli del CD.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy