CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 15 di 168 primaprima ... 513141516172565115 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 141 a 150 su 1671
Discussione:

[CUSTOM KERNEL][MOD] Cor Plenus et Cor Optimi v2

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #141
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Quote Originariamente inviato da samurri Visualizza il messaggio
    @ Michelasso : per lo swap come sai ho fatto di tutto.

    sull'argomento, e se si trattasse di un problema intrinseco della batteria? non ci metterei la mano sul fuoco ma se non ricordo male, l
    unico riavvio l'ho avuto col telefono immacolato, ma allora non sapevo nemmeno cosa significasse

    Inviato dal mio GT-S5570I usando Androidiani App
    Mmm io ho swappato (per essere in tema ) la batteria di un altro turbo sul mio e non ho problemi, quindi o son fortunato o non son le batterie
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  2.  
  3. #142
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da biancale Visualizza il messaggio
    mi ha cacciato fuori tornando in home due volte da tapatalk e mentre tentavo di comporre un numero da tastiera
    Mi è successo con altre applicazioni con la stock ROM. Può dipendere da qualsiasi cosa. Il kernel ha poco a che fare con la terminazione della applicazioni, a parte per lo script 07setvm. Al limite prova a cancellare quello.

    Quote Originariamente inviato da samurri Visualizza il messaggio
    @ Michelasso : per lo swap come sai ho fatto di tutto.
    Beh, rifallo… la swap è a posto, non vedo perché non debba funzionare. E' un semplice flag nella configurazione del kernel, introdotto sin dalle prime versioni di Linux.

    sull'argomento, e se si trattasse di un problema intrinseco della batteria? non ci metterei la mano sul fuoco ma se non ricordo male, l
    unico riavvio l'ho avuto col telefono immacolato, ma allora non sapevo nemmeno cosa significasse

    Inviato dal mio GT-S5570I usando Androidiani App
    Nah… E' un problema di voltaggio delle frequenze quasi sicuramente. Dovuto molto probabilmente a SIM non perfette. A parte che mi pare che mi sia successo anche con il kernel stock in passato. Ho fatto un test con la frequenza a 156Mhz e chiamava tranquillamente lo stesso. Quindi la telefonia non dovrebbe consumare CPU in modo particolare. In pratica mi serve che chi ha problemi faccia dei test settando di volta in volta la freq max = freq min, partendo da 156MHz e via a salire, e facendo ogni volta una o più chiamate. O ricevendole, riproducendo la situazione del reboot.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  4. #143
    Senior Droid L'avatar di Zoro81


    Registrato dal
    May 2012
    Località
    Novi Ligure (AL)
    Messaggi
    411
    Smartphone
    Motorola Moto X Play

    Ringraziamenti
    64
    Ringraziato 39 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso
    Originariamente inviato da ZackFair84
    Ohhhhhhhhhhhhhhhhhhhhh! ho scoperto la causa della lenteeezza di FreeSpace! SuperSu!!!
    Sono andato su supersu, click su freespace -> notifiche (Disabilitato). Ora si apre istantaneamente! e sono riuscito anche a metterlo nelle impostazioni della rom, così sei contento!
    Infatti le notifiche superuser io le disabilito sempre… Sono solo fonti di problemi. Comunque bravo ragasso!!

    Originariamente inviato da samurri
    p. s. un giorno Michelasso verrai da me e mi attiverai lo swap su sto citofono senza tasti ok?

    Inviato dal mio GT-S5570I usando Androidiani App
    Ancora con sto cass..pita di swap? E' abilitato, funziona:

    bash-4.1# swapon /dev/block/mmcblk0p3
    bash-4.1# free
    total used free shared buffers
    Mem: 296696 286728 9968 0 1900
    -/+ buffers: 284828 11868
    Swap: 250176 0 250176
    bash-4.1# swapoff /dev/block/mmcblk0p3
    bash-4.1# free
    total used free shared buffers
    Mem: 296696 286720 9976 0 1900
    -/+ buffers: 284820 11876
    Swap: 0 0 0

    Prova con GParted da linux a cancellare la 3a partizione e rifarla come partizione swap. E' sicuramente quello.

    Originariamente inviato da ZackFair84
    Reboot durante la chiamata??????????????
    E' lo stesso problema che avevo avuto io nella rom v.2, pensavo fosse dovuto alle modifiche che stavo facendo alle app e ai framework :/
    accendevo il telefono e alla terza o quarta chiamata, il telefono si riavviava :/
    ora ho la rom v.1 con questo kernel, ma non ho riprovato perché sto lavorando offline senza sim.. domani vi faccio sapere se ho di questi problemi
    Ma se hai avuto anche tu il problema non potevi dirlo prima? Non che capisca a cosa sia dovuto, perché sto facendo tutti gli stress test possibili immaginabili. Ho persino messo in conferenza tre chiamate al 4030 della 3.

    Ora ho riscritto tutto il sistema di voltaggio, per scoprire che l'AVS (average voltage system?) della Broadcom.. è inutile (solito discorso) così adesso l'ho disabilitato di nuovo. Ma del tutto, stavolta. Ho alzato di altri 20mV il voltaggio massimo, e ho abilitato il logging in dmesg. I volt cambiano come devono (non con l'AVS, ovviamente)

    Comunque fatemi sapere. Che non dipenda anche da un governor. Per la cronaca io sto usando lagfree. E mi sa che lo metto pure di default. Diversifica tra schermo acceso e spento. Un'ultima cosa, le chiamate le facevate, ricevevate o entrambe?

    Anzi, va. Ho messo in Dropbox la 2.01 #5 (sarà resettato a #1 quando è ufficiale). Chi ha problemi la scarichi dal link che ho dato in precedenza.

    PS: Zack, ma non c'era altra gente che aveva problemi di reboot con la v1? Li non può essere il kernel. Dico per capire che sta succedendo.

    Dunque la prima volta mi ha reboottato mentre mi chiamava la donna, dopo circa 1 minuto di conversazione, mentre la seconda volta ho chiamato io e si è riavviato dopo pochi secondi di conservazione.


    Inviato dal mio GT-S5570I usando Androidiani App
    Motorola Moto X Play

    Samsung Next Turbo
    Rom : OPTIMUS ROM 3.0

    Asus Transformer TF300T
    JB 4.2.1 Stock

  5. #144
    Senior Droid L'avatar di angelodim


    Registrato dal
    Aug 2012
    Messaggi
    541
    Smartphone
    Sony Xperia SP - LG G5

    Ringraziamenti
    64
    Ringraziato 73 volte in 63 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Il 3G non lo usi nemmeno per le chiamate? In che situazioni hai avuto il reboot?
    Il 3g l'ho proprio disabilitato..dopo aver premuto il tasto di sblocco è andato in hard reboot senza tracciare il segno di sblocco invece il reboot mi è capitato dopo il primo squillo (chiamata fatta da me). Comunque ieri ho installato il kernel 2.01#1 e fino ad ora non mi ha dato problemi neanche in chiamata

  6. #145
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da angelodim Visualizza il messaggio
    Il 3g l'ho proprio disabilitato..dopo aver premuto il tasto di sblocco è andato in hard reboot senza tracciare il segno di sblocco invece il reboot mi è capitato dopo il primo squillo (chiamata fatta da me). Comunque ieri ho installato il kernel 2.01#1 e fino ad ora non mi ha dato problemi neanche in chiamata
    Con hard reboot intendi che riparte da zero con logo NextTurbo e suoneria per la boot animation?

    Il 3G invece può essere abilitato per le chiamate. Hai messo solo il 2G nelle opzioni del telefono? Anche se dovrebbero essere due cose diverse.


    Quote Originariamente inviato da Zoro81 Visualizza il messaggio
    Dunque la prima volta mi ha reboottato mentre mi chiamava la donna, dopo circa 1 minuto di conversazione, mentre la seconda volta ho chiamato io e si è riavviato dopo pochi secondi di conservazione.


    Inviato dal mio GT-S5570I usando Androidiani App
    Quindi reboot durante la chiamata? Hai testato l'ultimo kernel? Dovrebbe essere il #5.

    Però leggo in giro che anche con altri telefoni ci sono reboot causati da schede Wind e TIM.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  7. #146
    Androidiano VIP L'avatar di ZackFair84


    Registrato dal
    Aug 2012
    Messaggi
    2,908
    Smartphone
    LG G5

    Ringraziamenti
    85
    Ringraziato 1,021 volte in 794 Posts
    Predefinito

    infatti ho wind. Però con questa configurazione del telefono, la rom v.1 modificata e il kernel 2.00 non mi sta dando problemi.
    Ora provo tutte le frequenze e ti faccio sapere
    Proud developer of Galaxy Next Turbo Custom Rom Optimus Rom™ 3.0.0 testing

  8. #147
    Senior Droid L'avatar di angelodim


    Registrato dal
    Aug 2012
    Messaggi
    541
    Smartphone
    Sony Xperia SP - LG G5

    Ringraziamenti
    64
    Ringraziato 73 volte in 63 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Con hard reboot intendi che riparte da zero con logo NextTurbo e suoneria per la boot animation?

    Il 3G invece può essere abilitato per le chiamate. Hai messo solo il 2G nelle opzioni del telefono? Anche se dovrebbero essere due cose diverse.
    Per Hard reboot intendo che riparte dalla bootanimation senza chiedere il pin..il logo next turbo non è comparso.

    Sono andato nelle impostazioni e ho visto che "usa solo reti 2G, usa dati a pacchetto e roaming dati" sono disabilitati comunque stamattina ho fatto e ricevuto una chiamata e non mi ha dato problemi

  9. #148
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da ZackFair84 Visualizza il messaggio
    infatti ho wind. Però con questa configurazione del telefono, la rom v.1 modificata e il kernel 2.00 non mi sta dando problemi.
    Ora provo tutte le frequenze e ti faccio sapere
    Boh. Un reboot ogni mai ci sta. Ne ho visti con altre configurazioni (senza kernel Cor). La tua SIM da quanto avevo capito non ha problemi.

    Quote Originariamente inviato da angelodim Visualizza il messaggio
    Per Hard reboot intendo che riparte dalla bootanimation senza chiedere il pin..il logo next turbo non è comparso.

    Sono andato nelle impostazioni e ho visto che "usa solo reti 2G, usa dati a pacchetto e roaming dati" sono disabilitati comunque stamattina ho fatto e ricevuto una chiamata e non mi ha dato problemi
    Giusto per precisare, quello si chiama "hot reboot". Quello che in realtà succede è che riparte il processo system_server (android in battery info, suppongo). Infatti i programmi root di reboot non fanno altro che ammazzare quel processo, che riparte poi automaticamente. Spesso va al 100% e quindi può consumare più energia.

    Ormai l'ultima prova che mi rimane da fare è fare lo stress test con SetCPU e chiamarmi mentre questo è in esecuzione. Provate anche voi se avete SetCPU...
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  10. #149
    Senior Droid L'avatar di angelodim


    Registrato dal
    Aug 2012
    Messaggi
    541
    Smartphone
    Sony Xperia SP - LG G5

    Ringraziamenti
    64
    Ringraziato 73 volte in 63 Posts
    Predefinito

    Pardon...errore di persona ..ora testo anch'io con setcpu

  11. #150
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    E ovviamente a me anche con l'ultimo test funziona che è una meraviglia. E' pure arrivata la chiamata dopo solo un paio di squilli.

    Boh, non so più che dire. E' vero che ho anche già aumentato il voltaggio per la frequenza massima.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


Pagina 15 di 168 primaprima ... 513141516172565115 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy