CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 40 di 168 primaprima ... 3038394041425090140 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 391 a 400 su 1671
Discussione:

[CUSTOM KERNEL][MOD] Cor Plenus et Cor Optimi v2

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #391
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    ne ho provati moltissimi ma nessuno mi ha mai dato risultati su ext4 e su swap (che credo a questo punto sia un problema legato all'ext4 che la precede). Cmq sia che vengano fatte le 3 partizioni una dopo l'altra o tutte insieme, sia con minitools sia con gparted lo script non riconosce la ext4. Poi ho provato a fare tutto dopo un'odin, ho provato a riflashare il kernel 2.02 dopo aver partizionato, nulla. Zio Google poi non mi aiuta
    Ultima modifica di samurri; 29-10-12 alle 18:59
    Xiaomi Redmi Note 3 Pro SE (Kate)

  2.  
  3. #392
    Androidiano VIP L'avatar di gius01


    Registrato dal
    Jan 2012
    Località
    Napoli
    Messaggi
    1,579
    Smartphone
    Huawei Ascend G510

    Ringraziamenti
    62
    Ringraziato 165 volte in 147 Posts
    Predefinito

    Quote Originariamente inviato da samurri Visualizza il messaggio
    ne ho provati moltissimi ma nessuno mi ha mai dato risultati su ext4 e su swap (che credo a questo punto sia un problema legato all'ext4 che la precede). Cmq sia che vengano fatte le 3 partizioni una dopo l'altra o tutte insieme, sia con minitools sia con gparted lo script non riconosce la ext4. Poi ho provato a fare tutto dopo un'odin, ho provato a riflashare il kernel 2.02 dopo aver partizionato, nulla. Zio Google poi non mi aiuta
    Domanda un po' banale(non ti prendo per ritardato,tranquillo! ) ma schiacci il tick verde(apply) alla fine di tutto? E poi hai provato anche a buttare giù tutta la scheda(formattare fat) e poi ripartizionare tutto?
    Usate il forum per aiuto! Non rispondo a PM di aiuto
    Un thanks non costa un mutuo quindi schiaccialo se sono stato utile. Vedi in basso a sinistra

  4. #393
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    certo che si... insomma se partiziono da cwm in ext3 + swap è tutto ok, ho provato anche dopo aver partizionato a mettere la sd in gparted per formattarla in ext4.... nada

    si potrebbe fare un teamviewer con airdrop in shot image se qualcuno vuole cimentarsi in un'assistenza remota :P e registrare un video magari

    edit: come non detto, la cwm non può essere registrata da remoto, solo una registrazione con videocamera esterna può dare l'idea del procedimento...
    Ultima modifica di samurri; 29-10-12 alle 19:14
    Xiaomi Redmi Note 3 Pro SE (Kate)

  5. #394
    Androidiano VIP L'avatar di gius01


    Registrato dal
    Jan 2012
    Località
    Napoli
    Messaggi
    1,579
    Smartphone
    Huawei Ascend G510

    Ringraziamenti
    62
    Ringraziato 165 volte in 147 Posts
    Predefinito

    Quote Originariamente inviato da samurri Visualizza il messaggio
    certo che si... insomma se partiziono da cwm in ext3 + swap è tutto ok, ho provato anche dopo aver partizionato a mettere la sd in gparted per formattarla in ext4.... nada

    si potrebbe fare un teamviewer con airdrop in shot image se qualcuno vuole cimentarsi in un'assistenza remota :P e registrare un video magari
    Come lo fai un teamviewer in GParted?!?
    Usate il forum per aiuto! Non rispondo a PM di aiuto
    Un thanks non costa un mutuo quindi schiaccialo se sono stato utile. Vedi in basso a sinistra

  6. #395
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    il problema non è teamviewer ma i passaggi in cwm.... gparted si può emulare.... vabbè fine OT

    Idee????

    Partiamo da qui: partiziono da cwm 1024 in ext3 e 256 in swap, e posto il log di s2sd. Poi cosa consigliate per formattare in ext4?
    Ultima modifica di samurri; 29-10-12 alle 19:18
    Xiaomi Redmi Note 3 Pro SE (Kate)

  7. #396
    Androidiano VIP L'avatar di gius01


    Registrato dal
    Jan 2012
    Località
    Napoli
    Messaggi
    1,579
    Smartphone
    Huawei Ascend G510

    Ringraziamenti
    62
    Ringraziato 165 volte in 147 Posts
    Predefinito

    Quote Originariamente inviato da samurri Visualizza il messaggio
    il problema non è teamviewer ma i passaggi in cwm.... gparted si può emulare.... vabbè fine OT

    Idee????
    Ho un'idea: te lo spiego in PM perché farei l'OT più lungo d'Italia
    Usate il forum per aiuto! Non rispondo a PM di aiuto
    Un thanks non costa un mutuo quindi schiaccialo se sono stato utile. Vedi in basso a sinistra

  8. #397
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da samurri Visualizza il messaggio
    Su suggerimento di Michelasso riporto qui una questione presente su un altro thread che riguarda il mancato riconoscimento di una ext4 e swap da parte del kernel 2.02. Non si capisce bene il motivo che fa si che questo accada, difatti stò/stiamo facendo ulteriori verifiche. Riporto di seguito informazioni per sapere se c'è qualcuno che ci capisce qualcosa
    Il problema è qui (output di mount):

    codice:
    /dev/block/mmcblk0p2 /sd-ext j4fs rw,relatime 0 0
    Se la monta, la monta come j4fs. Che sinceramente non so nemmeno che roba sia.

    Domande:
    - Perché a me sia ext4 che swap funzionano, mentre a te non funziona nessuno dei due?
    - Perché sia e2fsck che tune2fs si lamentano della mancanza di mtab, e a me no? Se non erro era successo pure a Zack
    - Possibile che nessun altro abbia provato con ext4 e sappia dirmi se a lui funziona?

    Farò delle modifiche alla RAM disk e a S2SD, giusto per sistemare quel discorso del mtab (che in teoria è solo un warning). Ma non dovrebbe cambiare nulla.

    E infatti funziona. Senti, ma che versione di Linux stai usando?! Io ho usato Ubuntu 11 e il kernel la ext4 la vede, la monta e ci fa tutto. Oppure sei sicuro che il flash del kernel sia andato a buon fine? Controlla che sia effettivamente la 2.02 #1 Oct 28 17:57:57.

    In ogni caso riscarica il kernel, l'ho aggiornato con quei piccoli cambiamenti (il kernel per se non cambia. Solo il discorso di mtab in init.rc e S2SD).
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  9. #398
    Androidiano VIP L'avatar di ZackFair84


    Registrato dal
    Aug 2012
    Messaggi
    2,908
    Smartphone
    LG G5

    Ringraziamenti
    85
    Ringraziato 1,021 volte in 794 Posts
    Predefinito

    Boh, la ext4 non viene montata nemmeno a me :/
    stessa identica procedura da gparted, la ext3 va e la ext4 no :/
    Proud developer of Galaxy Next Turbo Custom Rom Optimus Rom™ 3.0.0 testing

  10. #399
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    stò installando ubuntu 12 e proverò lì. Usavo il gparted che installavo da terminale con apt-get install su bt5 live. Se partiziono da cwm funziona ext3 e swap. Se partiziono con ext4 non la vede e non mi meraviglia che la swap non sa nemmeno dove comincia e magari pensa che sia tutta un'altra cosa.
    Xiaomi Redmi Note 3 Pro SE (Kate)

  11. #400
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    Quote Originariamente inviato da ZackFair84 Visualizza il messaggio
    Boh, la ext4 non viene montata nemmeno a me :/
    stessa identica procedura da gparted, la ext3 va e la ext4 no :/
    ma se a qualcuno va, la cosa puzza... di versione di gparted?? tu quale usi? live??
    Xiaomi Redmi Note 3 Pro SE (Kate)

Pagina 40 di 168 primaprima ... 3038394041425090140 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy