CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 76 di 168 primaprima ... 2666747576777886126 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 751 a 760 su 1671
Discussione:

[CUSTOM KERNEL][MOD] Cor Plenus et Cor Optimi v2

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #751
    Senior Droid L'avatar di Ikon


    Registrato dal
    Aug 2012
    Località
    Dublino
    Messaggi
    527
    Smartphone
    Moto G 2ng Gen 5" Dual SIM

    Ringraziamenti
    26
    Ringraziato 61 volte in 45 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Ikon, se non inizi a scrivere nella thread sulla batteria te magno. Giusto per stare in tema Cor Plenus però ti spiego qui come funziona:

    1. Il wipe battery stats non serve a un cass..pita! E' scritto chiaro e tondo nella thread summenzionata. Tiene il grafico della batteria come lo vedi in battery info. Il kernel non sa nemmeno che esista, ed è il kernel che gestisce il PMU il quale gestisce la batteria.
    2. Lasciando il telefono in carica dopo il ring della carica massima la batteria inizia a scaricarsi. Finché non passa 1 ora e 1/2 oppure finché il suo voltaggio non scende sotto a un certo valore, quello che si verifica per primo. Quel valore l'ho un po' alzato ma non molto, perché non so se sia male tenerlo più alto di quanto stabilito (ha a che fare con i 3 cicli di carica, suppongo).
    3. Dopo un reboot la batteria ha sempre un calo di tensione iniziale. Non so perché e a questo punto non mi interessa nemmeno saperlo. E' così e basta, almeno nel bcm21553. Magari sarà il PMU che opera una sorta di cortocircuito (bug HW?), scaricando la batteria, non lo so.

    E adesso finito il discorso batteria in questa sede.
    Non avevo visto che dicevi sta cosa nel thread della batteria! :PPPPPPPPPP Comunque i koreani fanno le cose per benino eh?!

    Passo e chiudo Scusa!

  2.  
  3. #752
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da Ikon Visualizza il messaggio
    Non avevo visto che dicevi sta cosa nel thread della batteria! :PPPPPPPPPP Comunque i koreani fanno le cose per benino eh?!

    Passo e chiudo Scusa!
    Non conta. Se non c'è scritto si chiede. Lì, però. Potrei anche aggiungerlo ma sto besugo di forum ha un limite massimo di caratteri per post. E tanto poi quella guida non la legge nessuno!!

    PS: Ora la guida è qui in sezione modding. Quindi niente scuse.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  4. #753
    Androidiano L'avatar di themind


    Registrato dal
    Sep 2012
    Messaggi
    233
    Smartphone
    OnePlus 2

    Ringraziamenti
    21
    Ringraziato 37 volte in 22 Posts
    Predefinito

    Ho l'ultima versione del kernel, oggi ho nuovamente avuto il problema della rete dati, sono in modalità "solo 3G", in sostanza appariva H ma non navigava ho dovuto riavviare. Se non ricordo male l'ultima volta che è successo è stato con la prima versione della optimus 2.0, più di tre settimane fa.
    Ultima modifica di themind; 19-11-12 alle 16:21
    Se vi sono stato utile fate un thanks

  5. #754
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da themind Visualizza il messaggio
    Ho l'ultima versione del kernel, oggi ho nuovamente avuto il problema della rete dati, sono in modalità "solo 3G", in sostanza appariva H ma non navigava ho dovuto riavviare. Se non ricordo male l'ultima volta che è successo è stato con la prima versione della optimus 2.0, più di tre settimane fa.
    Quello della rete dati è un bug già nel kernel stock, abbiamo visto. Magari quel modulo che avevo abilitato bypassava la bug visto che almeno da questo punto di vista Cor Plenus al kernel stock gli mangiava in testa. Proverò a riabilitarlo nella prossima versione, tanto non è quello la causa del reboot.

    Solo che mi sa che dovrete aspettare. Mi è finalmente arrivato l'HDD da 750GB per la PS3, in sostituzione di quello che si era fulminato (solo 2 mesi di attesa). Avrò qualche restore da fare!!
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  6. #755
    Androidiano L'avatar di themind


    Registrato dal
    Sep 2012
    Messaggi
    233
    Smartphone
    OnePlus 2

    Ringraziamenti
    21
    Ringraziato 37 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Quello della rete dati è un bug già nel kernel stock, abbiamo visto. Magari quel modulo che avevo abilitato bypassava la bug visto che almeno da questo punto di vista Cor Plenus al kernel stock gli mangiava in testa. Proverò a riabilitarlo nella prossima versione, tanto non è quello la causa del reboot.

    Solo che mi sa che dovrete aspettare. Mi è finalmente arrivato l'HDD da 750GB per la PS3, in sostituzione di quello che si era fulminato (solo 2 mesi di attesa). Avrò qualche restore da fare!!
    Aggiungo, proprio ora mi sono accorto che non potevo ricevere le chiamate, in sostanza si è riverificato il problema dell'impossibilità di ricevere le chiamate, non credo siano coincidenze. Nell'attesa di un nuovo rilascio del kernel, a quale versione del Plenus dovrei fare il downgrade?

    P.S. Oggi quando ho riavviato il telefono per il fatto che non si collegava su internet avevo la carica al 24%, una volta riavviato, per il primo minuto mi ha segnato 1% tant'è vero che la luminosità dello schermo si è ridotta al minimo, dopo qualche istante la batteria si è "ricaricata" al 15%.

    P.P.S.: non ne posso neanche fare di chiamate
    Se vi sono stato utile fate un thanks

  7. #756
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Rimetti il v2.1 #1. Tanto sto per rifare tutto. Si partirà con la v2.2 beta, I/O scheduler e CPU Governor stock (ce ne sono altri nei codici originali, non preoccupatevi. Ondemand c'è), IPv6 come da default, e ovviamente frequenze, UV, taratura batteria, ext4 e swap. Ah già.. e DROIDWALL! Col Netfilter avanzato visto che non c'erano mai stati problemi.

    PS: per l'1% -> 15% hai beccato proprio il caso unico in cui il voltaggio della batteria al reboot ha fatto un drop terrificante. Ci è rimasto un po', poi il voltaggio è salito ed essendo il valore precedente 1% ha ricalcolato la nuova percentuale. Se invece andava al 2% li restava.

    Ah, io la lettura dei voltaggi non la tocco proprio. Quello che ho modificato è la funzione:

    C = f(p,V)

    Con C la capacità (percentuale corrente), p la percentuale precedente e V i volt attuali. Al limite visto che c'è sempre un drop di volt al reboot (che poi risalgono, ma non sino al valore precedente al reboot. Non chiedetemi) posso pensare a come livellarlo verso l'alto. O anche no, tanto è solo una indicazione.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  8. #757
    Androidiano L'avatar di themind


    Registrato dal
    Sep 2012
    Messaggi
    233
    Smartphone
    OnePlus 2

    Ringraziamenti
    21
    Ringraziato 37 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    PS: per l'1% -> 15% hai beccato proprio il caso unico in cui il voltaggio della batteria al reboot ha fatto un drop terrificante. Ci è rimasto un po', poi il voltaggio è salito ed essendo il valore precedente 1% ha ricalcolato la nuova percentuale. Se invece andava al 2% li restava.

    Ah, io la lettura dei voltaggi non la tocco proprio. Quello che ho modificato è la funzione:

    C = f(p,V)

    Con C la capacità (percentuale corrente), p la percentuale precedente e V i volt attuali. Al limite visto che c'è sempre un drop di volt al reboot (che poi risalgono, ma non sino al valore precedente al reboot. Non chiedetemi) posso pensare a come livellarlo verso l'alto. O anche no, tanto è solo una indicazione.
    No tranquillo era solo per avvisarti dell'anomalia. Ci sono problemi più importanti di questo
    Ultima modifica di themind; 19-11-12 alle 18:29
    Se vi sono stato utile fate un thanks

  9. #758
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    58

    Ringraziamenti
    26
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso
    Rimetti il v2.1 #1. Tanto sto per rifare tutto. Si partirà con la v2.2 beta, I/O scheduler e CPU Governor stock (ce ne sono altri nei codici originali, non preoccupatevi. Ondemand c'è), IPv6 come da default, e ovviamente frequenze, UV, taratura batteria, ext4 e swap. Ah già.. e DROIDWALL! Col Netfilter avanzato visto che non c'erano mai stati problemi.

    PS: per l'1% -> 15% hai beccato proprio il caso unico in cui il voltaggio della batteria al reboot ha fatto un drop terrificante. Ci è rimasto un po', poi il voltaggio è salito ed essendo il valore precedente 1% ha ricalcolato la nuova percentuale. Se invece andava al 2% li restava.

    Ah, io la lettura dei voltaggi non la tocco proprio. Quello che ho modificato è la funzione:

    C = f(p,V)

    Con C la capacità (percentuale corrente), p la percentuale precedente e V i volt attuali. Al limite visto che c'è sempre un drop di volt al reboot (che poi risalgono, ma non sino al valore precedente al reboot. Non chiedetemi) posso pensare a come livellarlo verso l'alto. O anche no, tanto è solo una indicazione.

    ciao volevo dirti che da stamattina sto usando con build#3 l`UV con settaggio 1260_1220_1200_1160_1120 finora nessun reboot mentre con il set low ho dovuto togliere la batteria...mi sembra la versione perfetta visto che in precedenza ho sempre avuto riavvii in chiamata...ti chiedevo se aggiornare comunque alla beta 2.2(quando uscirà) o meglio restare così. :-)


    Inviato dal mio GT-S5570I con rom optimus 2.0.3 kernel cor plenus 2.1.1 #3

  10. #759
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da kikko5 Visualizza il messaggio
    ciao volevo dirti che da stamattina sto usando con build#3 l`UV con settaggio 1260_1220_1200_1160_1120 finora nessun reboot mentre con il set low ho dovuto togliere la batteria...mi sembra la versione perfetta visto che in precedenza ho sempre avuto riavvii in chiamata...ti chiedevo se aggiornare comunque alla beta 2.2(quando uscirà) o meglio restare così. :-)


    Inviato dal mio GT-S5570I con rom optimus 2.0.3 kernel cor plenus 2.1.1 #3
    A chi gli funziona, si tenga quello che ha. Chi invece ha reboot sarà molto bene che installi il v2.2 beta. Comunque aprirò una nuova thread e spiegherò tutto li. Sta storia è durata anche troppo. Io di solito se qualcosa nella vita non funziona butto via e rifaccio da capo. Salvando il salvabile, ovvio!
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  11. Il seguente Utente ha ringraziato Michelasso per il post:

    Ikon (19-11-12)

  12. #760
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    58

    Ringraziamenti
    26
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso
    Originariamente inviato da kikko5
    ciao volevo dirti che da stamattina sto usando con build#3 l`UV con settaggio 1260_1220_1200_1160_1120 finora nessun reboot mentre con il set low ho dovuto togliere la batteria...mi sembra la versione perfetta visto che in precedenza ho sempre avuto riavvii in chiamata...ti chiedevo se aggiornare comunque alla beta 2.2(quando uscirà) o meglio restare così. :-)


    Inviato dal mio GT-S5570I con rom optimus 2.0.3 kernel cor plenus 2.1.1 #3
    A chi gli funziona, si tenga quello che ha. Chi invece ha reboot sarà molto bene che installi il v2.2 beta. Comunque aprirò una nuova thread e spiegherò tutto li. Sta storia è durata anche troppo. Io di solito se qualcosa nella vita non funziona butto via e rifaccio da capo. Salvando il salvabile, ovvio!

    grazie.daccordissimo anche sulle ultime 2 righe :-P


    Inviato dal mio GT-S5570I con rom optimus 2.0.3 kernel cor plenus 2.1.1 #3

Pagina 76 di 168 primaprima ... 2666747576777886126 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy