CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 28
Discussione:

problema urgente

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema urgente

    salve a tutti sono nuovo del forum..
    ho seguito questa guida per reinstallare il firmware del mio next turbo
    [GUIDA] Flashare ROM Stock con ODIN di mirko1998
    perchè in precedenza avevo combinato qualche casino
    ma odin non mi riconosce il terminale
    ho installato i draiver samsung
    vi prego aiutatemi!!!!

  2.  
  3. #2
    Androidiano VIP L'avatar di astrone


    Registrato dal
    Dec 2011
    Località
    In mirroring
    Messaggi
    6,140
    Smartphone
    Z3 Compact

    Ringraziamenti
    828
    Ringraziato 2,401 volte in 1,477 Posts
    Predefinito

    sposto in sottosez modding intanto...

    ~Anonymous~


    11° Discepolo, SuperSuita a vita

  4. #3
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    scusami non ho capito dove è stato spostato ????

  5. #4
    Androidiano VIP L'avatar di astrone


    Registrato dal
    Dec 2011
    Località
    In mirroring
    Messaggi
    6,140
    Smartphone
    Z3 Compact

    Ringraziamenti
    828
    Ringraziato 2,401 volte in 1,477 Posts
    Predefinito

    Quote Originariamente inviato da antodagro Visualizza il messaggio
    scusami non ho capito dove è stato spostato ????
    nella sottosezione modding del next turbo.

    ~Anonymous~


    11° Discepolo, SuperSuita a vita

  6. #5
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Hai fatto il reboot di Windows dopo aver installato i driver/Kies? Hai provato a cambiare porta USB? NOn stai usando qualche hub USB, vero? Il cavo USB è quello suo?
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  7. #6
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il cavo è il suo e ho provato tutte le porte usb.... il rebut non l'ho fatto ora ci prova e vi faccio sapere

  8. #7
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    niente non funziona

  9. #8
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    E' quasi sempre Windows in questi casi..

    - Dinsinstalla i driver USB Samsung
    - Reboot di Windows
    - Installa Kies dal sito Samsung (cerca in Google)
    - Reboot di Windows
    - Fai il boot del cellulare (se lo fa ancora)
    - Collega il cellulare via USB.
    - Windows dovrebbe riconoscere il telefono e installare alcuni driver
    - Verifica che Kies riconosce il cellulare

    Poi procedi con Odin come da guida. Oppure prova a usare un altro PC.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  10. #9
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    32

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    niente ho provato a fare tutto quello che mi dici ma niente
    (comunque il telfono non si accende propio tranne che in downloading mode)

  11. #10
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da antodagro Visualizza il messaggio
    niente ho provato a fare tutto quello che mi dici ma niente
    (comunque il telfono non si accende propio tranne che in downloading mode)
    Boh. Prova così:

    - Windows preparato come ho detto. Già dovrebbe esserlo.
    - Controlal che non ci siano processi Kies attivi (tipo il Kies Wifi manager o come si chiama)
    - Telefono spento
    - Collega il telefono via USB al PC
    - Accendi il telefono in "emergency" mode (power+home+volume giù)
    - Dai volume su (o volume giù? Quello che non fa il reboot, è scritto) per entrare in download mode. Questo fallo quasi immediatamente dopo il passo precedente. E controlla che Windows installi i driver.
    - Apri Odin e vedi se c'è la luce gialla
    - Se non funziona prova più volte spegnendo il telefono e facendo i passi che ho detto.

    Altrimenti usa un altro PC. Se il telefono riesce ad andare in download mode Windows con i driver installati deve riconoscerlo.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy