CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 6 di 11 primaprima ... 45678 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 51 a 60 su 109
Discussione:

[kernel][mod] Test del Cor Plenus v2.2 BETA per Galaxy Next Turbo/GT-S5570I

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #51
    Androidiano


    Registrato dal
    Sep 2012
    Località
    Cagliari
    Messaggi
    85
    Smartphone
    SONY Xperia P

    Ringraziamenti
    16
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Per le frequenze uno frills cpu va bene. testa prima con 312MHz, e se da reboot sali di uno step al colpo. Poi informami qui per favore. A me reboot non me ne da, quindi non posso testare. la sf..a è quella!
    Ma... Abbasso la freq massima o alzo la minima? Per testare la stabilità non dovrei abbassare la massima e poi alzare per vedere fino a quando tiene? Qui non dici così?

  2.  
  3. #52
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da Zanimo Visualizza il messaggio
    Ma... Abbasso la freq massima o alzo la minima? Per testare la stabilità non dovrei abbassare la massima e poi alzare per vedere fino a quando tiene? Qui non dici così?
    Non confondere l'Under Volting con le frequenze. Li si parla dell'UV. Quello che in realtà si dovrebbe fare è testare con "freq min=freq max", partendo da 156Mhz e poi alzare. Poi dirmi se e quindi con quali frequenze va in reboot. Il sospetto è che sia la 156MHz, e nel caso potrei anche toglierla. Ma potrebbero essere anche altre.

    Alzando solo la frequenza minima (e gli UV non toccateli proprio se avete reboot), vado per esclusione mantenendo però i vostri telefoni utilizzabili. A 156Mhz è da spararsi. Quindi come preferisci, basta che poi mi dici che metodo hai usato.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  4. #53
    Androidiano


    Registrato dal
    Sep 2012
    Località
    Cagliari
    Messaggi
    85
    Smartphone
    SONY Xperia P

    Ringraziamenti
    16
    Ringraziato 1 volta in 1 Post
    Predefinito

    Rieccomi, ho abbassato e alzato la freq. minima e il problema sembra proprio 156Mhz. Ho chiamato il 414 e 190, navigato un po' su facebook e quella è l'unica che mi abbia dato problemi. Ora riprovo il test


    PS: sono sicuro che sia quella frequenza, già a 312Mhz non mi dà nessun problema.
    Ultima modifica di Zanimo; 21-11-12 alle 17:58

  5. Il seguente Utente ha ringraziato Zanimo per il post:

    Michelasso (21-11-12)

  6. #54
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da Zanimo Visualizza il messaggio
    Rieccomi, ho abbassato e alzato la freq. minima e il problema sembra proprio 156Mhz. Ho chiamato il 414 e 190, navigato un po' su facebook e quella è l'unica che mi abbia dato problemi. Ora riprovo il test


    PS: sono sicuro che sia quella frequenza, già a 312Mhz non mi dà nessun problema.
    Il bello è che adesso con 156MHz sta dando reboot pure a me. Mai successo prima. Ma sapete che vi dico? MA LO SAPETE CHE VI DICO?!

    Che io la tolgo! Ahhhh!!! vedi tu. Così la pianto di stressarmi!!!!
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  7. Il seguente Utente ha ringraziato Michelasso per il post:

    Zanimo (21-11-12)

  8. #55
    Androidiano


    Registrato dal
    Sep 2012
    Località
    Cagliari
    Messaggi
    85
    Smartphone
    SONY Xperia P

    Ringraziamenti
    16
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Il bello è che adesso con 156MHz sta dando reboot pure a me. Mai successo prima. Ma sapete che vi dico? MA LO SAPETE CHE VI DICO?!

    Che io la tolgo! Ahhhh!!! vedi tu. Così la pianto di stressarmi!!!!
    Ma se la si imposta da no frills non è la stessa cosa?

  9. #56
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Il bello è che adesso con 156MHz sta dando reboot pure a me. Mai successo prima. Ma sapete che vi dico? MA LO SAPETE CHE VI DICO?!

    Che io la tolgo! Ahhhh!!! vedi tu. Così la pianto di stressarmi!!!!
    Se ci fai caso, io ero un periodo che dicevo sempre min 312-832 mentre tutti gli altri 156-832 nei test.
    Inoltre pare che la Repencis, che non dava apparentemente problemi, usi 3 frequenze.

    Inviato dal mio GT-S5570I con Tapatalk 2
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  10. #57
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    IL PROBLEMA FORSE E' STATO RISOLTO. PARE ESSERE CAUSATO DALLA FREQUENZA 156MHz
    Siete pregati tutti di scaricare il v2.2 beta #3


    CHANGELOG:

    • Rimossa la frequenza 156Mhz che pare essere la causa dei reboot
    • Ripristinati gli I/O Scheduler delle versioni precenti
    • Ripristinati i CPU Governor delle versioni precedenti e aggiunti 4 di nuovi: ondemandx, lazy, scary e lionheart


    PS: Korgar, in realtà Fedy ha messo le mie stesse (vecchie) frequenze nella nuova versione del kernel. Bisogna vedere se gli reboota anche a lui. E poi c'è un casino con i "mode", quelli da 0x00 a 0x0F che corrispondono ai vari stati della CPU, frequenze incluse. Pare che alcuni non siano compatibili. Io ho usato 0x0B-0X0F. Vedo che Rafael per l'Ace-I usa il modo 0x09 per la 156MHz. Non so, non ci capisco una mazza. Magari testerò più avanti. Oppure glielo chiedo. Ah già.. Il Merruk usa qualcosa come 0x09-0x12!!! Io mi chiedo come faccia a stare in piedi!!
    Ultima modifica di Michelasso; 21-11-12 alle 20:52
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  11. Il seguente Utente ha ringraziato Michelasso per il post:

    mazh26 (21-11-12)

  12. #58
    Senior Droid L'avatar di Ikon


    Registrato dal
    Aug 2012
    Località
    Dublino
    Messaggi
    527
    Smartphone
    Moto G 2ng Gen 5" Dual SIM

    Ringraziamenti
    26
    Ringraziato 61 volte in 45 Posts
    Predefinito

    Michelasso, ho letto che la 156 è secondo te la fonte dei reboot. Ma sei sicuro? Io ho sempre avuto reboot tranne con la 2.1.1. Con smartassV2, secondo CPU Spy, il mio tempo a 156mhz è maggiore del tempo a 832mhz. Eppure non sto avendo più reboot...

  13. #59
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da Ikon Visualizza il messaggio
    Michelasso, ho letto che la 156 è secondo te la fonte dei reboot. Ma sei sicuro? Io ho sempre avuto reboot tranne con la 2.1.1. Con smartassV2, secondo CPU Spy, il mio tempo a 156mhz è maggiore del tempo a 832mhz. Eppure non sto avendo più reboot...
    Allora fai così: metti il telefono a 156Mhz con 3G attivo e provi a chiamare. Dimmi cosa succede. A me stava dando reboot (finalmente) con la 156Mhz. Senza UV naturalmente. Le altre sembrano a posto. Anche perché o è quello o proprio non so più dove sbattere la testa.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  14. #60
    Androidiano L'avatar di themind


    Registrato dal
    Sep 2012
    Messaggi
    233
    Smartphone
    OnePlus 2

    Ringraziamenti
    21
    Ringraziato 37 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    IL PROBLEMA FORSE E' STATO RISOLTO. PARE ESSERE CAUSATO DALLA FREQUENZA 156MHz
    Siete pregati tutti di scaricare il v2.2 beta #3
    Ho fatto il downgrade come mi hai consigliato e per ora non si sono più presentati i problemi di ricezione chiamate, con questa versione sai se si possono verificare?
    Se vi sono stato utile fate un thanks

Pagina 6 di 11 primaprima ... 45678 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy