CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 9 di 11 primaprima ... 7891011 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 81 a 90 su 109
Discussione:

[kernel][mod] Test del Cor Plenus v2.2 BETA per Galaxy Next Turbo/GT-S5570I

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #81
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da ZackFair84 Visualizza il messaggio
    Una domanda, ma con la 208 MHz c'erano i reboot? mi pare di si, o sbaglio? io non l'ho mai messa quella versione, ma quale era? così magari mi rivado a vedere se avevano avuto problemi anche con quella frequenza
    Si, c'erano. Il reboot non è causato tanto dalla frequenza, ma da il "mode" scelto per quella. Ora è 0x0B. Nessuno capisce perché ma quel mode sembra che possa entrare in conflitto con qualcosa che non si trov da nessuna parte. Vedo nel kernel Rafael per Ace-I che usa il mode 0x09. Proverò. Solo che io per questioni di comodità di sviluppo avevo messo mode e frequenze tutti consecutivi.

    Quote Originariamente inviato da samurri Visualizza il messaggio
    si, con antutu avevo un 2068 mi pare ma niente di particolarmente diverso nelle voci diverse dal benchmark della sd. Ora ho messo l'UV al 2.2 beta 3 e stò cambiando i governor per ripristinare la 2.1.1 beta 3 che a mio avviso era una bomba.
    Ripristinare la v2.1.1? Che vuoi dire?

    Quote Originariamente inviato da biancale Visualizza il messaggio
    eliminando la freq. dei 156 Mhz anche a me sono spariti i reboot, vorrei fare dei test con antutu ma non riesco a capire perchè mi sfarfalla sempre e devo terminare l'applicazione (anche con i kernel precedenti) poi a volte và, già provato a reinstallarlo più volte
    Quello è successo anche a me. Dopo aver installato la Optimus, però (sorry, Zack! ). Ma c'era stato pure un aggiornamento di Antutu. Prova a reinstallarla, cancellare i suoi dati. In ogni caso ho visto che il 26 dovrebbe uscire la 3.0. Se continua a sfarfallare aspetta qualche giorno.

    PS: Zack, non diciamo stupidaggini. I voltaggi con gli sfarfallamenti di Antutu non c'entrano un tubo. Anche perché lo sfarfallio è iniziato prima dell'UV dinamico.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  2. Il seguente Utente ha ringraziato Michelasso per il post:

    biancale (22-11-12)

  3.  
  4. #82
    Androidiano VIP L'avatar di ZackFair84


    Registrato dal
    Aug 2012
    Messaggi
    2,908
    Smartphone
    LG G5

    Ringraziamenti
    85
    Ringraziato 1,021 volte in 794 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Si, c'erano. Il reboot non è causato tanto dalla frequenza, ma da il "mode" scelto per quella. Ora è 0x0B. Nessuno capisce perché ma quel mode sembra che possa entrare in conflitto con qualcosa che non si trov da nessuna parte. Vedo nel kernel Rafael per Ace-I che usa il mode 0x09. Proverò. Solo che io per questioni di comodità di sviluppo avevo messo mode e frequenze tutti consecutivi.



    Ripristinare la v2.1.1? Che vuoi dire?



    Quello è successo anche a me. Dopo aver installato la Optimus, però (sorry, Zack! ). Ma c'era stato pure un aggiornamento di Antutu. Prova a reinstallarla, cancellare i suoi dati. In ogni caso ho visto che il 26 dovrebbe uscire la 3.0. Se continua a sfarfallare aspetta qualche giorno.

    PS: Zack, non diciamo stupidaggini. I voltaggi con gli sfarfallamenti di Antutu non c'entrano un tubo. Anche perché lo sfarfallio è iniziato prima dell'UV dinamico.
    Infatti a me è capitato il giorno dopo l'aggiornamento di antutu (che è coinciso con il mio rilascio, ma io già l'avevo la rom, ovviamente) :P
    mi ferisci, appunto che il problema è sorto prima dei voltaggi dinamici mi è sorto il dubbio, perché prima l'UV era statico

    Biancale, ma hai provato a riavviare un paio di volte il telefono per sistemare sta situazione?
    Proud developer of Galaxy Next Turbo Custom Rom Optimus Rom™ 3.0.0 testing

  5. Il seguente Utente ha ringraziato ZackFair84 per il post:

    biancale (22-11-12)

  6. #83
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    hai ragione, non sono stato chiaro, stò rimettendo le impostazioni di governor e scheduler e voltaggi (quindi con l'UV) che tenevo nella 2.1.1 beta 3 per vedere la questione dei rallentamenti, facili da verificare, basta con swiftkey digitare velocemente del testo...

    cmq è inutile parlare di test con antutu.... troppo discordante nei bench su sd e I/O

    Dimenticavo: se hai modo puoi implementare il governor Lulzactive? se ne sente parlare molto bene
    Ultima modifica di samurri; 22-11-12 alle 13:07
    Xiaomi Redmi Note 3 Pro SE (Kate)

  7. #84
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da ZackFair84 Visualizza il messaggio
    Infatti a me è capitato il giorno dopo l'aggiornamento di antutu (che è coinciso con il mio rilascio, ma io già l'avevo la rom, ovviamente) :P
    mi ferisci, appunto che il problema è sorto prima dei voltaggi dinamici mi è sorto il dubbio, perché prima l'UV era statico

    Biancale, ma hai provato a riavviare un paio di volte il telefono per sistemare sta situazione?
    Più che altro è quello. L'aggiornamento ha incasinato l'applicazione a mio avviso.

    Quote Originariamente inviato da samurri Visualizza il messaggio
    hai ragione, non sono stato chiaro, stò rimettendo le impostazioni di governor e scheduler e voltaggi (quindi con l'UV) che tenevo nella 2.1.1 beta 3 per vedere la questione dei rallentamenti, facili da verificare, basta con swiftkey digitare velocemente del testo...
    Ah, ok. Attento che il lagfree è diverso adesso. Li ho presi dal kernel di Rafael (Ace-I) che ne ha di più. Solo che devo ricontrollarli tutti...

    cmq è inutile parlare di test con antutu.... troppo discordante nei bench su sd e I/O
    Un po' testardo lo sei, però, eh? Senza offesa né polemica!!

    Il discorso è questo: con il tuo telefono e sempre la stessa SD, quei valori valgono anche troppo. Se tu arrivi a 2068 con un kernel, e con un altro arrivi al massimo solo a 1900 8per dire), a causa della SD, hai una informazione che quel kernel può avere problemi nella gestione dell'I/O. Oppure che la tua scheda SD o il suo filesystem sono andati.

    Quindi quei valori, per te (ma anche per me che li conosco e mi servono), sono più che importanti. Che in confronto ad altri perdano significato non c'entra, non siamo qui a fare le gare sul telefono più veloce. Perché credi che chieda sempre a te di verificare con Antutu? Perché hai benchmark sempre abbastanza stabili, quindi la tua configurazione è una delle più affidabili. Se tu con un nuovo kernel scendessi sempre a 1900 causa SD, sarebbe possibile che il kernel abbia un problema.

    Se invece chiedessi a un altro e confrontassi i suoi valori con i tuoi, allora si che perderebbe di significato come dici! E' più chiaro adesso?
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  8. #85
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    Con lo stesso kernel ed SD a vole ho 2060 altre vole 1900: allora ho problemi nella gestione dell'I/O perchè da 180 a volte passa a 60 in test successivi senza parlare dei valori di lettura scrittura sulla sd. Sul log di a2sd tutto risulta a posto. Secondo te come posso verificare o sistemare questa cosa? La partizione l'ho fatta con linux senza lettore sd
    Xiaomi Redmi Note 3 Pro SE (Kate)

  9. #86
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Quote Originariamente inviato da samurri Visualizza il messaggio
    Con lo stesso kernel ed SD a vole ho 2060 altre vole 1900: allora ho problemi nella gestione dell'I/O perchè da 180 a volte passa a 60 in test successivi senza parlare dei valori di lettura scrittura sulla sd. Sul log di a2sd tutto risulta a posto. Secondo te come posso verificare o sistemare questa cosa? La partizione l'ho fatta con linux senza lettore sd
    C'è una parola chiave: sempre. Se tu avessi con un kernel sempre un valore massimo di 1900 allora ci sarebbe un problema. Ma finché ottieni un valore massimo nella (tua) norma il kernel a posto. Non si parla nemmeno di valori medi, proprio di valori massimi. Perché come ho spiegato bisogna beccare il momento (più o meno fortunato) in cui a girare ci sia solo Antutu. Minore è il numero di applicazioni installate (incluse quelle di sistema..), maggiore è la probabilità che questo succeda.

    I benchmark sono un discorso statistico, non sono valori assoluti. E come tutte le cose in statistica i dati vanno presi con criterio. In questo caso contano solo i valori massimi e la frequenza con i quali questi si verificano. Che ci siano oscillazioni è una cosa assolutamente normale e più lo è meno performante è un sistema.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  10. #87
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    28

    Ringraziamenti
    7
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    La beta #1 a 156Mhz ti andava? Che sia performance o un altro non dovrebbe fare molta differenze se uno mette 156Mhz e 156Mhz. Tu

    Per fare un po' di chiarezza, chi ha mai avuto reboot con la v2.2 beta #1?
    Io con la build 1avevo sempre roboot fino a che ho messo performance poi con la 3 tutto ok sempre con performance altri nn ho ancora provato

  11. #88
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    allora vedi che diciamo la stessa cosa!!!! beccare i valori massimi con antutu è davvero cosa ardua e per giunta puoi avere situazioni tra loro davvero distanti. A casa mia ciò si chiama test poco indicativo oppure affidabile e non centra nè il filesystem o la scheda sd poichè antutu è troppo sensibile alle cose che girano in quel momento e questo lo si vede per lo più su I/O e bench SD. Vabbè chiudo.

    Tornando in tema, imposto il lagfree come da shot fatto in precedenza sulla 2.1.1b3 e vediamo che succede
    Xiaomi Redmi Note 3 Pro SE (Kate)

  12. #89
    Senior Droid L'avatar di samurri


    Registrato dal
    Sep 2012
    Messaggi
    498

    Ringraziamenti
    32
    Ringraziato 42 volte in 36 Posts
    Predefinito

    Scusa il doppio post, ma volevo precisare che confrontando gli altri valori sembrano esserci dei punteggi migliori su cpu, video ecc
    .. da confermare

    Inviato dal mio GT-S5570I usando Androidiani App
    Xiaomi Redmi Note 3 Pro SE (Kate)

  13. #90
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    39

    Ringraziamenti
    4
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Per adesso tutto ok, sempre Stock ROM + Kernel Cor Plenus v2.2 Beta #3 + Tema ICS per stock ROM di IronAndy
    Sempre con la solita sim Wind 64k
    L'unica cosa da capire è quanto incida sul consumo della batteria rinunciare alla frequenza minima, anche se non so quale range di frequenze abbia il kernel stock.

Pagina 9 di 11 primaprima ... 7891011 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy