CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 15
Discussione:

Problema con sistemUI.apk

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    57

    Ringraziamenti
    12
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Problema con sistemUI.apk

    Come da titolo quando inserisco in system/app l'apk di un altra sistemUI mi dice chiusura forzata e dopo aver settato le autorizzazioni al riavvio non funziona come mai?

  2.  
  3. #2
    Androidiano VIP L'avatar di Michelasso


    Registrato dal
    Apr 2012
    Località
    Treviso
    Messaggi
    3,215

    Ringraziamenti
    146
    Ringraziato 984 volte in 486 Posts
    Predefinito

    Perché non si fa. Va firmata e tutto quello che ne segue. lasciate stare quei file se non sapete come funziona! Cioè, lo dico per voi, eh? Dopo arriva il brick è giù a disperarsi.
    Se sono stato utile non dimenticare di premere Thanks!

    Visita la mia collezione di temi per telefoni e tablet Xperia!


  4. #3
    Androidiano L'avatar di deltafile


    Registrato dal
    Jun 2012
    Località
    Brescia
    Messaggi
    224
    Smartphone
    Galaxy Next Turbo e Moto G

    Ringraziamenti
    27
    Ringraziato 11 volte in 9 Posts
    Predefinito

    Quote Originariamente inviato da Michelasso Visualizza il messaggio
    Perché non si fa. Va firmata e tutto quello che ne segue. lasciate stare quei file se non sapete come funziona! Cioè, lo dico per voi, eh? Dopo arriva il brick è giù a disperarsi.
    io l'ho modificato per benino centrando anche il clock senza force close ) (ovviamente con gli accorgimenti,firme etc)

    PHONE: Galaxy Mini/Pop Plus GT-S5570I
    ROM: CM7 Reincarnation
    KERNEL:Cyanus 1.9

    non uso più questo device (anche se seguo le news) adesso ho:

    PHONE: Motorola Moto G 8GB
    ROM: C-Rom 6.2 [4.4.2 kitkat]
    KERNEL: Furnace Kernel 1.2.0

  5. #4
    Androidiano VIP L'avatar di astrone


    Registrato dal
    Dec 2011
    Località
    In mirroring
    Messaggi
    6,140
    Smartphone
    Z3 Compact

    Ringraziamenti
    828
    Ringraziato 2,401 volte in 1,477 Posts
    Predefinito

    Andate in cwm recovery e fate fix permissions

    Il tutto si risolve...

    asdlalla


    11° Discepolo, SuperSuita a vita

  6. Il seguente Utente ha ringraziato astrone per il post:

    guido1998 (25-11-12)

  7. #5
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Quote Originariamente inviato da astrone Visualizza il messaggio
    Andate in cwm recovery e fate fix permissions

    Il tutto si risolve...

    asdlalla
    Se è questione di permessi, usate la cwm 5.0.2.6 che si trova nel repo, la seconda.

    Inviato dal mio GT-S5570I con Tapatalk 2
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  8. Il seguente Utente ha ringraziato Korgar per il post:

    guido1998 (25-11-12)

  9. #6
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    57

    Ringraziamenti
    12
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Se cambio il file con root explorer e poi faccio fix permission tramite cwm funziona tutto?

  10. #7
    Androidiano VIP L'avatar di gius01


    Registrato dal
    Jan 2012
    Località
    Napoli
    Messaggi
    1,579
    Smartphone
    Huawei Ascend G510

    Ringraziamenti
    62
    Ringraziato 165 volte in 147 Posts
    Predefinito

    Quote Originariamente inviato da guido1998 Visualizza il messaggio
    Se cambio il file con root explorer e poi faccio fix permission tramite cwm funziona tutto?
    I permessi per gli apk sono:
    Di sistema sono: rw-r--r--(644),root.root (0.0)
    Utente:rw-r--r--(644),system.system (1000.1000)
    Usate il forum per aiuto! Non rispondo a PM di aiuto
    Un thanks non costa un mutuo quindi schiaccialo se sono stato utile. Vedi in basso a sinistra

  11. Il seguente Utente ha ringraziato gius01 per il post:

    guido1998 (25-11-12)

  12. #8
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    57

    Ringraziamenti
    12
    Ringraziato 2 volte in 2 Posts
    Predefinito

    io spunto solo su leggere tutti e 3 e su scrivere il primo ma non funziona nemmeno facendo fix permission da cwm recovery

  13. #9
    Androidiano VIP L'avatar di gius01


    Registrato dal
    Jan 2012
    Località
    Napoli
    Messaggi
    1,579
    Smartphone
    Huawei Ascend G510

    Ringraziamenti
    62
    Ringraziato 165 volte in 147 Posts
    Predefinito

    Quote Originariamente inviato da guido1998 Visualizza il messaggio
    io spunto solo su leggere tutti e 3 e su scrivere il primo ma non funziona nemmeno facendo fix permission da cwm recovery
    Metti il proprietario: Utente:root(0) Gruppo:root(0)
    Usate il forum per aiuto! Non rispondo a PM di aiuto
    Un thanks non costa un mutuo quindi schiaccialo se sono stato utile. Vedi in basso a sinistra

  14. Il seguente Utente ha ringraziato gius01 per il post:

    guido1998 (25-11-12)

  15. #10
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    57

    Ringraziamenti
    12
    Ringraziato 2 volte in 2 Posts
    Predefinito

    fatto ma non funziona ugualmente

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy