CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 46 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 69 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 52 di 65 primaprima ... 242505152535462 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 511 a 520 su 650
Discussione:

[Indice&Aiuti]Aiuti e Consigli al Modding Next Turbo(S5570i)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #511
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,040
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    601
    Ringraziato 4,117 volte in 3,558 Posts
    Predefinito

    Quote Originariamente inviato da TimeX Visualizza il messaggio
    Ciao ragazzi, sono disperato.. Ho la rom stock XIMJ1 (l'ultima) tutto stock, rooted e la fotocamera nelle applicazioni (ad esempio quando voglio scattare una foto da whatsapp direttamente) è girata! Cioè: Quando scatto una foto tenendo il telefono verticale è come se tenessi il telefono orizzontale, ma non è così!!
    Spero di essermi spiegato.. D:
    Ciao! e grazie in anticipo..
    ciao... spostato nel thread di aiuti modding... (visto che è rootato)...
    hai installato o modificato qualcosa ultimamente? ricordi, dopo aver fatto cosa, è cominciato il problema? te lo fa anche quando fai una foto normalmente o solo da whatsapp? se provi un app alternativa per fotocamera (da market,), stesso problema?
    Spoiler:

  2.  
  3. #512
    Androidiano L'avatar di TimeX


    Registrato dal
    Jul 2012
    Località
    Napoli
    Messaggi
    90
    Smartphone
    Samsung Galaxy A5

    Ringraziamenti
    9
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Lo fa da appena ho installato la XIMJ1, indipendentemente da se fosse rooted o unrooted.
    Ehy tu! Se ti ho aiutato non dimenticare il thanks c:


  4. #513
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,040
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    601
    Ringraziato 4,117 volte in 3,558 Posts
    Predefinito

    Quote Originariamente inviato da TimeX Visualizza il messaggio
    Lo fa da appena ho installato la XIMJ1, indipendentemente da se fosse rooted o unrooted.
    Hai già provato a fare un ripristino di fabbrica? (o wipe)...
    Spoiler:

  5. #514
    Baby Droid


    Registrato dal
    Feb 2015
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi, vi scrivo perchè ho un grosso problema. Ho seguito la vostra guida perchè il mio samsung next turbo si è impallato riavviandosi continuamente. Ho cosi messo il firmware della samsung no brand, ma il cellulare continua a riavviarsi. L'unica cosa che non ho ben capito, è il passaggio seguente:

    Seguire questa procedura per flashare un archivio .zip che puo' essere ad esempio CWM, KERNEL, CUSTOM ROM, ROOT, SCRIPT, TEMI.

    Trasferire su sdcard la CWM, i file che vi interessa flashare e spegnere il cellulare.
    Accenderlo usando la combinazione RECOVERY MODE.
    Usare i tasti VOLUME per muovervi tra i menu' e il tasto CENTRALE per dare conferma.
    Selezionare apply update from sdcard e poi la CWM.
    Si aprira' un menu' di colore giallo. Selezionare install zip from sdcard e poi il file da flashare. Riavviare completamente il cellulare e ripetere la procedura se necessario dal secondo punto.


    Perchè io quando selezioni apply update froma sd card, non trovo CWM, ma trovo solo le cartelle che mi avete fatto mettere, cioè: META-INF, etc, res e bin.
    Potete darmi una mano? Vi ringrazio in anticipo
    Gianni

  6. #515
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Dopo svariate prove e installazioni e reinstallazioni di app ho scoperto che l'aggiornamento di youtube mi causa la comparsa sulla barra dei messaggi l'avviso di sincronia in corso.

    Non si tratta solo di un bug dell'avviso perchè ho verificato che la batteria si consuma alla velocità della luce quando questo avviene e sono certo che la cosa si verifichi solo quando installo l'aggiornamento di youtube, nessun'altro aggiornamento e app lo causa, ma come evitarlo è un mistero.

    Praticamente subito dopo l'aggiornamento di youtube si accende l'avviso di sync e non sparisce più, nemmeno dopo giorni di wifi attaccata, qualsiasi sincronizzazione reale si sarebbe già conclusa.

    Uso la rom stock no brand XIMJ1 e kernel 2.6.35.7 cor_plenus.

    La soluzione "disabilita tutti gli aggiornamenti e sync da android" non sortisce nessun effetto, la sincronia resta attiva li dov'è.

  7. #516
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,040
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    601
    Ringraziato 4,117 volte in 3,558 Posts
    Predefinito

    Quote Originariamente inviato da Griuska Visualizza il messaggio
    Dopo svariate prove e installazioni e reinstallazioni di app ho scoperto che l'aggiornamento di youtube mi causa la comparsa sulla barra dei messaggi l'avviso di sincronia in corso.

    Non si tratta solo di un bug dell'avviso perchè ho verificato che la batteria si consuma alla velocità della luce quando questo avviene e sono certo che la cosa si verifichi solo quando installo l'aggiornamento di youtube, nessun'altro aggiornamento e app lo causa, ma come evitarlo è un mistero.

    Praticamente subito dopo l'aggiornamento di youtube si accende l'avviso di sync e non sparisce più, nemmeno dopo giorni di wifi attaccata, qualsiasi sincronizzazione reale si sarebbe già conclusa.

    Uso la rom stock no brand XIMJ1 e kernel 2.6.35.7 cor_plenus.

    La soluzione "disabilita tutti gli aggiornamenti e sync da android" non sortisce nessun effetto, la sincronia resta attiva li dov'è.
    spostato nel thread di aiuti modding...
    Spoiler:

  8. #517
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Onestamente non capisco perchè il topic è stato spostato qui, dove peraltro non lo leggerà mai nessuno in questa bolgia di domande e risposte, se non ha nulla a che fare con il modding. Il problema è di un aggiornamento di una app originale e dava problemi su qualsiasi versione del kernel o di rom, tra l'altro la mia è una stock rom ufficiale...

    Comunque se mai potesse tornare utile a qualcuno (se mai lo troverà qui) ho trovato una soluzione temporanea, ho installato una app che si chiama "Disable Service" dall'app store (richiede root) con la quale ho individuato i servizi di youtube in background e li ho bloccati.

    Problema risolto.

  9. #518
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,040
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    601
    Ringraziato 4,117 volte in 3,558 Posts
    Predefinito

    Quote Originariamente inviato da Griuska Visualizza il messaggio
    non ha nulla a che fare con il modding.
    .
    custom kernel e app che richiede il root, direi che è modding...
    comunque l' importante è che nel tuo caso hai risolto...
    Ultima modifica di jonn; 08-02-15 alle 19:57
    Spoiler:

  10. #519
    Moderatore L'avatar di matteo0026


    Registrato dal
    Sep 2014
    Località
    Treviso
    Messaggi
    2,492
    Smartphone
    Galaxy S2 Plus LG G2 Lenovo P2

    Ringraziamenti
    164
    Ringraziato 589 volte in 506 Posts
    Predefinito

    Ho un problema: ho installato la cwm recovery e ho applicato i permessi di root (non con la recovery ma con un pacchetto zip che conteneva i binari su) e poi ho provato a flashare una ROM dall'elenco del thread dove ci sono tutte le ROM, kernel, cwm e guide. Una volta fatto tutti i wipe (data, cache, system e dalvik cache) ho provato a flashare la ROM, con e senza custom kernel, ma quando sono alla pagina iniziale e premo reboot system now si avvia il telefono ma rimane in bootloader. Cosa ho sbagliato? (E che ho fatto lo stesso procedimento al mio galaxy s2 plus ed è andato tutto ok)

    Inviato dal mio GT-I9105P usando Androidiani App
    NUOVO REGOLAMENTOF.A.Q. DEL FORUMBBCODES

    Device:
    - Galaxy S II Plus - nel cassetto
    - LG G2 D802 16 GB - touch rotto
    - Lenovo P2 - nel cassetto
    - BQ Aquaris X Pro
    Se sono stato d'aiuto, premete Grazie!

  11. #520
    Moderatore L'avatar di matteo0026


    Registrato dal
    Sep 2014
    Località
    Treviso
    Messaggi
    2,492
    Smartphone
    Galaxy S2 Plus LG G2 Lenovo P2

    Ringraziamenti
    164
    Ringraziato 589 volte in 506 Posts
    Predefinito

    Raga qualcuno sa cosa ho sbagliato?

    Inviato dal mio GT-I9105P usando Androidiani App
    NUOVO REGOLAMENTOF.A.Q. DEL FORUMBBCODES

    Device:
    - Galaxy S II Plus - nel cassetto
    - LG G2 D802 16 GB - touch rotto
    - Lenovo P2 - nel cassetto
    - BQ Aquaris X Pro
    Se sono stato d'aiuto, premete Grazie!

Pagina 52 di 65 primaprima ... 242505152535462 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy