CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizza i risultati del sondaggio: Avete ancora problemi di consumo della batteria con la v0.6?

Chi ha votato
15. Non puoi votare questo sondaggio
  • Si

    4 26.67%
  • No

    11 73.33%
Pagina 78 di 100 primaprima ... 2868767778798088 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 771 a 780 su 992
Discussione:

[ROM/DEV] Unofficial CyanogenMod 7.2.0 "GalaxyMini" by mebitek [11.11.2012]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #771
    Senior Droid L'avatar di piruct


    Registrato dal
    Oct 2011
    Messaggi
    652
    Smartphone
    GalaxyNext Cyano7.2.......

    Ringraziamenti
    59
    Ringraziato 193 volte in 127 Posts
    Predefinito

    Buonasera a tutti.
    Mi scuso , con tutti, della mia assenza di questo periodo, causa disperato bisogno di lavoro

    Volevo sollevare una questione, finalizzata alla riflessione (la dove ci fosse della materia grigia, contrariamente, mi rimetto alla bontà divina).

    Vi sembra normale tempestare il forum di domande a dir poco ripetute più volte?????

    Vi dico due cose:
    1) nessuno qui è obbligato ne a rispondervi ne a fare modifiche per vostro conto su qualunque essa sia rom, dato che nessuno qui è pagato per farlo!
    2) sapete usare Google? beh, fatelo! le domande e le discussioni inutili fanno perdere l'interesse di tutti nel forum e la pazienza ai moderatori (grazie Millo per la tua costante presenza)

    Spero che questa (ennesima) raccomandazione, vi stimoli a leggervi il regolamento del forum, nonchè ... LEGGERE i thread.

    ... spesso vi si trovano le risposte.

    saluti a tutti

  2. I seguenti 2 Utenti hanno ringraziato piruct per il post:

    mebitek (16-05-12),millo1978 (16-05-12)

  3.  
  4. #772
    Androidiano


    Registrato dal
    Dec 2011
    Località
    Bagheria (Palermo)
    Messaggi
    291
    Smartphone
    Galaxy S4 i9505 / Mini GTS5570

    Ringraziamenti
    95
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Allora ragazzi, ho seriamente bisogno di voi e devo venirne assolutamente a capo, perchè ormai ci ho perso il sonno!

    Come scritto qualche pagina fa (e come accennato anche a mebitek), dopo un tot di app installate mi si presenta un fastidiosissimo CF "Spiacenti, il processo system non risponde". Mi appare al termine di una installazione e dopodiché apparirà SEMPRE ad ogni nuova installazione o apertura di applicazione. Ho fatto 300.000 mila prove incrociate per andare ad esclusione, ma non ne sono venuto a capo. Vi dico intanto come ho proceduto all'installazione e poi le varie prove che ho fatto.

    INSTALLAZIONE:
    - Sono partito da una 2.3.4. no brand (ho utilizzato sia una one package che una a 4 files).
    - flash la CWM 4.0.0.5 trovato in un topic (adesso non ricordo quale) perchè il link del post di mebitek non va. Qua si verifica un errore, ma penso che non sia nulla di che. Dopo averla flashata, all'avvio in recovery mi dice "Can't open/cache/recovery/log", però dopo il flash della cyano tale errore sparisce. Comunque mi confermate che sia normale?
    - Da CWM, partiziono l'ext a 512 (ma anche 1 gb), 0 swap.
    -copio la rom cyano sulla sd
    - faccio wipe data/reset/dalvik
    - installo la rom
    - installo le gapps


    Tutto giusto no? D'altra parte è semplice, c'è poco da sbagliare. Bene, dopo aver installato una ventina di apps, mi appare il CF "il processo system non risponde" con le opzioni "Termina" e "Attendi". Cliccando l'una o l'altra il popup si chiude e si ripresenterà al termine di ogni nuova installazione o apertura di programma. In pratica, l'unica soluzione è il restore di un backup.

    Dalle infinite prove, ho dedotto che:
    - non è un problema di SD card. Ho provato con due da 2 GB e ne ho comprata una da 8 GB.
    - non è un problema di rom stock. Ho provato con due 2.3.4 (1pkg e 4 files) e due 2.3.6 (di UomoMacchina, 1pkg e 4 files)
    - il problema si verifica sia con la cyano mebitek 1.0 che con la 1.2. Non mi capitava con le rom stock e non ho provato mai altre cyano. Se reinstallo una rom stock non si verifica più.
    - non mi pare un problema di partizione ext. Ho partizionato sia da CWM 4 che da Partition Tool
    - non è un problema di s2e o link2SD. Anche senza installarli, il problema si presenta comunque.
    - non è causato da una app in particolare - le ho installate in qualsiasi ordine - piuttosto sembra che sia determinante la quantità di installazioni fatte.
    - pare che ci sia una correlazione con il numero di app installate (e forse anche con la grandezza dell'ext). Con un ext da 512, l'errore appare intorno alla 15a app installata. Con un ext da 1 GB, tra la 35a e 40a app, con un ext da 2 GB sono arrivato ad installarne 45, ma ora non posso andare oltre: qualsiasi cosa installo, appare l'errore. Anche se provo a installare GMAIL o altre app Google.
    - non è un problema di apps sconosciute. Accade sia con le installazioni da apk in SD, sia da apps del Market
    - non serve a nulla disinstallare le apps. Esempio: al momento ho 45 apps installate, qualsiasi altra app installerò mi darà quel CF. E pure che ne disinstallo una decina (anche le più pesanti) non cambierà nulla: alla prossima app installata si verificherà l'errore.
    - non serve a nulla fare il wipe della Dalvik Cache
    - ho letto che tale errore si può verificare se si killano le apps in uso. Ovviamente è una cosa che non faccio (anche se l'ho fatto con rom stock passate)
    - fin quando questo CF non appare la prima volta, il telefono va benissimo. Sono stato anche 15 giorni senza installare più nulla e l'errore non si è più presentato, in pratica dovrei stare sotto la soglia di apps installate per evitare che cominci a crashare... ed ovviamente la cosa non va bene.
    - L'errore non si presenta se aggiorno programmi già installati (ovviamente intendo prima del primo CF. Perchè appunto, appena si verifica la prima volta, lo farà sempre).



    Infine ecco un logcat appena fatto in queste condizioni:
    - rom 2.3.6 (questa: [GUIDA] Flash ROM Stock Gingerbread 2.3.6 + Root (4 files) [14/05/2012])
    - cyano mebitek 1.2
    - ext di 2 GB partizionata con CWM 4.0.0.5 (SD totale 8 gb)
    - s2e (spuntati Applicazioni e Dalvik Cache)
    - 45 apps installate
    - ancora non si era verificato il CF

    Avvio alogcat, vado sul market e scarico Google Maps (ancora non l'avevo installato). Finisce l'installazione, avvio Maps e dà l'errore. Chiudo Maps, scarico la ricerca vocale di Google, finisce l'installazione, avvio la ricerca vocale e di nuovo mi dà il CF.


    Ecco il logcat: alogcat - Pastebin.com



    Vi prego ancora di darmi una mano a risolvere il problema, mi sta facendo impazzire però ci tengo assolutamente. Questa cyano di mebitek è perfetta e non voglio rinunciarci. E come vedete sono stato il più dettagliato possibile proprio per questo motivo.
    Vi ringrazio anticipatamente di cuore
    Ultima modifica di H-art; 17-05-12 alle 00:24 - Motivo: typo

  5. #773
    Senior Droid L'avatar di DrunkenMaster


    Registrato dal
    Feb 2012
    Messaggi
    742
    Smartphone
    LG G3

    Ringraziamenti
    103
    Ringraziato 218 volte in 176 Posts
    Predefinito

    attualmente ho 46 app installate e l'errore "Spiacenti, il processo system non risponde" mi è capitato un paio di volte dopo aver installato (o disinstallato) qualche app... come se il SO dovesse avere il tempo di "sistemarsi" dopo l'install/uninstall.

    le uniche differenze tra me e te sono:
    - io ho una partizione ext da 1gb creata tramite CWM
    - uso la CMW 5.0.2.8 http://www.androidiani.com/forum/mod...n-version.html
    - mai avuto l'errore "Can't open/cache/ recovery /log" in CWM
    Ultima modifica di DrunkenMaster; 17-05-12 alle 00:47
    LG G3 32gb

  6. Il seguente Utente ha ringraziato DrunkenMaster per il post:

    H-art (17-05-12)

  7. #774
    Androidiano


    Registrato dal
    Dec 2011
    Località
    Bagheria (Palermo)
    Messaggi
    291
    Smartphone
    Galaxy S4 i9505 / Mini GTS5570

    Ringraziamenti
    95
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Quindi a te dà l'errore molto di rado, da me è una seccatura perchè dopo la prima volta capita sempre, inoltre poi cominciano a verificarsi rallentamenti / impallamenti vari e altri tipi di CF (ADW Launcher che si chiude etc.). Se tu adesso installassi 3-4 nuove apps, ti darebbe errore?

    Ah una cosa, la CMW che utilizzi quindi si può usare per flashare questa rom di mebitek? Pensavo fosse molto sconsigliato utilizzarne una diversa dalla 4 che viene indicata.

  8. #775
    Senior Droid L'avatar di Cloud


    Registrato dal
    Dec 2011
    Località
    Milano
    Messaggi
    407
    Smartphone
    Galaxy Next

    Ringraziamenti
    50
    Ringraziato 31 volte in 29 Posts
    Predefinito

    Se fossi in te flasherei la nuova cwm 5 che ti ha consigliato drunken, installi la rom di mebi (1.2) fai tutti i wipe e fai reboot.
    Dopo di chè come prima cosa installi titanium e s2e. io ho installato un casino di app e questo problema me lo fa solo quando parte l'antivirus mentre installo gli aggiornamenti delle app.

  9. Il seguente Utente ha ringraziato Cloud per il post:

    H-art (17-05-12)

  10. #776
    Senior Droid L'avatar di DrunkenMaster


    Registrato dal
    Feb 2012
    Messaggi
    742
    Smartphone
    LG G3

    Ringraziamenti
    103
    Ringraziato 218 volte in 176 Posts
    Predefinito

    Quote Originariamente inviato da H-art Visualizza il messaggio
    Quindi a te dà l'errore molto di rado, da me è una seccatura perchè dopo la prima volta capita sempre, inoltre poi cominciano a verificarsi rallentamenti / impallamenti vari e altri tipi di CF (ADW Launcher che si chiude etc.). Se tu adesso installassi 3-4 nuove apps, ti darebbe errore?

    Ah una cosa, la CMW che utilizzi quindi si può usare per flashare questa rom di mebitek? Pensavo fosse molto sconsigliato utilizzarne una diversa dalla 4 che viene indicata.
    L'errore me lo dà molto raramente e probabilmente se ci sono troppe app in background durante l'install/uninstall.

    Come dice Cloud, metti la CWM 5 e riflasha la rom.

    Inviato dal mio GT-S5570 con Tapatalk 2
    LG G3 32gb

  11. Il seguente Utente ha ringraziato DrunkenMaster per il post:

    H-art (17-05-12)

  12. #777
    Androidiano


    Registrato dal
    Dec 2011
    Località
    Bagheria (Palermo)
    Messaggi
    291
    Smartphone
    Galaxy S4 i9505 / Mini GTS5570

    Ringraziamenti
    95
    Ringraziato 13 volte in 12 Posts
    Predefinito

    Allora, ero pronto a stappare lo spumante: 49 applicazioni e nessun crash seguendo i vostri consigli.
    Alla 50a invece "il processo system" torna a non rispondere
    Mi sa che mi arrendo, comunque il cell pare andare bene. Sono a 58 apps ed è fluido. Certo che è mi da un fastidio assurdo vedere quel pop up ad ogni installazione.

    Grazie ancora

    PS: ma dal logcat postato si può capire a cosa è dovuto? Vorrei almeno sapere quale sia la causa, giusto per curiosità
    Ultima modifica di H-art; 17-05-12 alle 19:42

  13. #778
    Senior Droid L'avatar di Cloud


    Registrato dal
    Dec 2011
    Località
    Milano
    Messaggi
    407
    Smartphone
    Galaxy Next

    Ringraziamenti
    50
    Ringraziato 31 volte in 29 Posts
    Predefinito

    fai che io di app ne ho 95 e questa cosa non mi succede mai.
    Fisso in background ho poco però:
    android assistant
    antivirus
    facebook
    hotmail
    yahoomail
    e le solite cose per far funzionare il tel (adw, swype etc.)

  14. Il seguente Utente ha ringraziato Cloud per il post:

    H-art (18-05-12)

  15. #779
    Senior Droid L'avatar di fillo82


    Registrato dal
    Feb 2012
    Messaggi
    805

    Ringraziamenti
    211
    Ringraziato 91 volte in 77 Posts
    Predefinito

    cloud ci posteresti tutte le tue app che rom hai il metodo di inserimento e tutta la cronologia della creazione del tuo device da zero ad adesso con 95 app e senza sto ca.... di problemaaa!!!!anche a me lo da uguale!se ci aiuti ad arrivare a come sei tu magari ovviamo il problema
    ti ringrazio

    DEVICE:HTC ONE X 16GB
    ROM:VIPERX 3.8.0
    FIRMWARE3.14.161.28
    CID:VODAP102
    KERNEL:alex-v 1.7
    RADIO BASEBAND:5.1204.162A.29


    SE SONO STATO DI AIUTO UN THAKS NON GUASTA MAI

  16. #780
    Androidiano VIP L'avatar di Miky Laus


    Registrato dal
    Dec 2011
    Località
    Palagonia (CT)
    Messaggi
    692
    Smartphone
    Google Nexus 4; Galaxy Next

    Ringraziamenti
    266
    Ringraziato 245 volte in 209 Posts
    Predefinito

    Scusate ragazzi io ieri sera ho installato la rom ed tutto ok solo che quando mi arrivano i mess non vibra e non si accende il led mi aiutate sono disparato gzr..

Pagina 78 di 100 primaprima ... 2868767778798088 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy