CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 13 di 18 primaprima ... 31112131415 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 121 a 130 su 172
Discussione:

[RECOVERY] TWRP Recovery (N7100)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #121
    Moderatore L'avatar di 8thphloor


    Registrato dal
    Apr 2012
    Messaggi
    3,374
    Smartphone
    ONEPLUS2, NOTE2, NEXUS 7 2013

    Ringraziamenti
    1,439
    Ringraziato 2,938 volte in 1,611 Posts
    Predefinito

    Quote Originariamente inviato da 3dsteve Visualizza il messaggio
    provato a mettere la 2860 tutto uguale ....
    parlavo di supersu perchè ho trovato la guida che diceva di installare il zip dopo aver inserito la recovery TWRP... Purtoppo nessun backup efs da solo, colpa mia. Pensavo che quella nandroid potesse bastare... Per flashare il modem come dovrei procedere ?
    i modem in formato .tar si flashano da odin. quelli in formato .zip da recovery.

    prova xxdme4.

    The answer to the ultimate question of life, the universe and everything is:

    CLEAN FLASH




  2.  
  3. #122
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    25

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    provato nulla da fare. PRocedeura effettuta da recovery originale del firmware. Devo provare con twrp ? Premetto di non aver ancora eseguito un wipe. Inizia a fare tardi magari ne riparliamo domani mattina, non vorrei approfittare della cortesia

  4. #123
    Moderatore L'avatar di 8thphloor


    Registrato dal
    Apr 2012
    Messaggi
    3,374
    Smartphone
    ONEPLUS2, NOTE2, NEXUS 7 2013

    Ringraziamenti
    1,439
    Ringraziato 2,938 volte in 1,611 Posts
    Predefinito

    Quote Originariamente inviato da 3dsteve Visualizza il messaggio
    provato nulla da fare. PRocedeura effettuta da recovery originale del firmware. Devo provare con twrp ? Premetto di non aver ancora eseguito un wipe. Inizia a fare tardi magari ne riparliamo domani mattina, non vorrei approfittare della cortesia
    flasha questo http://forum.xda-developers.com/show...php?p=42802840 via twrp...se non risolvi prova il wipe...e facci sapere

    The answer to the ultimate question of life, the universe and everything is:

    CLEAN FLASH




  5. Il seguente Utente ha ringraziato 8thphloor per il post:

    3dsteve (01-07-15)

  6. #124
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    25

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Fatto il Wipe da recovery, adesso funziona per fortuna ...
    Provvederò a fare il backup dell'EFS e di tutto quello che occorre, grazie davvero di cuore ero già disperato.
    Lasciato un bel grazie, mi sembra il minimo
    Ultima modifica di 3dsteve; 01-07-15 alle 09:30 - Motivo: post consecutivi

  7. #125
    Moderatore L'avatar di 8thphloor


    Registrato dal
    Apr 2012
    Messaggi
    3,374
    Smartphone
    ONEPLUS2, NOTE2, NEXUS 7 2013

    Ringraziamenti
    1,439
    Ringraziato 2,938 volte in 1,611 Posts
    Predefinito

    Quote Originariamente inviato da 3dsteve Visualizza il messaggio
    aspetta funziona..

    Fatto il Wipe da recovery tutto okkappa per fortuna ...Allora Visto che adesso funziona, volendo posso rifare tutta la procedura di TWRP e quant'altro o meglio fare subito backup dell'EFS

    Grazie davvero di cuore ero già disperato. Lasciato un bel grazie, mi sembra il minimo
    bene!!! ..per fare il backup efs serve il root. puoi farlo da twrp, da terminale, con efs pro, insomma fai in modo di averne almeno un paio.

    e per favore in futuro evita i post consecutivi e modifica il precedente..grazie

    The answer to the ultimate question of life, the universe and everything is:

    CLEAN FLASH




  8. Il seguente Utente ha ringraziato 8thphloor per il post:

    3dsteve (01-07-15)

  9. #126
    Moderatore L'avatar di 8thphloor


    Registrato dal
    Apr 2012
    Messaggi
    3,374
    Smartphone
    ONEPLUS2, NOTE2, NEXUS 7 2013

    Ringraziamenti
    1,439
    Ringraziato 2,938 volte in 1,611 Posts
    Predefinito

    riguardo l'errore al runatboot.sh presente nella 2.8.7.0 il dev rassicura dicendo di ignorarlo. la recovery funziona senza problemi

    http://forum.xda-developers.com/show...php?p=61825475

    The answer to the ultimate question of life, the universe and everything is:

    CLEAN FLASH




  10. Il seguente Utente ha ringraziato 8thphloor per il post:

    kurt89 (01-09-15)

  11. #127
    Androidiano


    Registrato dal
    Nov 2013
    Località
    Misterbianco
    Messaggi
    129
    Smartphone
    Lg G4

    Ringraziamenti
    7
    Ringraziato 10 volte in 8 Posts
    Predefinito

    Salve a tutti,

    Ho difficoltà ad installare la twrp sul mio note 2.Ho pravo la procedura tramite odin ma nonostante termini il processo in modo corretto,al riavvio ho sempre la recovery stock.Ho provato anche con le altre recovery ma nulla.Successivamente per testare il funzionamento ho effettuato il root tramite odin e funziona tutto alla perferzione. Il mio note II è brandizzato 3.Potrebbe essere questo il problema?La guida l'ho seguita alla lettera(procedura molto semplice) quindi non credo di aver fatto errori .

  12. #128
    Moderatore L'avatar di 8thphloor


    Registrato dal
    Apr 2012
    Messaggi
    3,374
    Smartphone
    ONEPLUS2, NOTE2, NEXUS 7 2013

    Ringraziamenti
    1,439
    Ringraziato 2,938 volte in 1,611 Posts
    Predefinito

    Quote Originariamente inviato da kenshin88 Visualizza il messaggio
    Salve a tutti,

    Ho difficoltà ad installare la twrp sul mio note 2.Ho pravo la procedura tramite odin ma nonostante termini il processo in modo corretto,al riavvio ho sempre la recovery stock.Ho provato anche con le altre recovery ma nulla.Successivamente per testare il funzionamento ho effettuato il root tramite odin e funziona tutto alla perferzione. Il mio note II è brandizzato 3.Potrebbe essere questo il problema?La guida l'ho seguita alla lettera(procedura molto semplice) quindi non credo di aver fatto errori .
    elimina il flag ad autoreboot e riavvia manualmente in recovery dopo il flash
    Ultima modifica di 8thphloor; 12-08-15 alle 15:34

    The answer to the ultimate question of life, the universe and everything is:

    CLEAN FLASH




  13. #129
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    25

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Salve a tutti....
    purtroppo sono di nuovo alle prese con il problema segnale operatore con il mio Note 2. Ecco cosa ho combinato, spero che qualcuno di voi mi possa aiutare, io purtroppo sono ignorante abbiate pazienza.
    Dopo aver installato la TWRP (2.8.7.0) ho provveduto a eseguire l'installazione della ROM Ditto 4. La procedura è andata tutta a buon fine con successivo riavvio del cellulare.
    Purtroppo mi sono accorto che una volta terminata l'installazione della nuova ROM il cellulare non prende più il segnale della rete ramite SIM come se fosse in modalità aerea, stesso problema della volta scorsa. Fatto i vari WIPE ma nulla è servito. Ho cercato di ritornare alla versione precedente con il backup creato ma purtroppo anche in questo caso l'installazione arriva al termine ma non riesco a prendere il segnale con la SIM, solo via WI-FI. Potete dirmi come posso risolvere il problema ? Grazie anticipatamente.

  14. #130
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,442
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,765 volte in 5,281 Posts
    Predefinito

    Quote Originariamente inviato da 3dsteve Visualizza il messaggio
    Salve a tutti....
    purtroppo sono di nuovo alle prese con il problema segnale operatore con il mio Note 2. Ecco cosa ho combinato, spero che qualcuno di voi mi possa aiutare, io purtroppo sono ignorante abbiate pazienza.
    Dopo aver installato la TWRP (2.8.7.0) ho provveduto a eseguire l'installazione della ROM Ditto 4. La procedura è andata tutta a buon fine con successivo riavvio del cellulare.
    Purtroppo mi sono accorto che una volta terminata l'installazione della nuova ROM il cellulare non prende più il segnale della rete ramite SIM come se fosse in modalità aerea, stesso problema della volta scorsa. Fatto i vari WIPE ma nulla è servito. Ho cercato di ritornare alla versione precedente con il backup creato ma purtroppo anche in questo caso l'installazione arriva al termine ma non riesco a prendere il segnale con la SIM, solo via WI-FI. Potete dirmi come posso risolvere il problema ? Grazie anticipatamente.
    Hai controllato che il codice imei sia a posto? Spero tu abbia eseguito un backup efs...
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

Pagina 13 di 18 primaprima ... 31112131415 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy