CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 36 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 133 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Telefono con BootAnimation e avvio lenti

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di hero96


    Registrato dal
    May 2010
    Messaggi
    358

    Ringraziamenti
    107
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Galaxy S non si avvia con BootAnimation lentissima

    Ho un Galaxy S i9000 sul quale ho installato la Tsunami X, ad un certo punto, stamattina, ha cominciato ad andare lentissimo e poi non si avviava più. Ho deciso così di ripristinarlo con la JW4 trovata qui sul forum, ma ora all'avvio ci impiega un sacco di tempo e la bootanimation va a scatti di circa 1 frame al secondo, e alla fine non parte neanche resta sulla bootanimation, fisso sulla S con la scritta sotto Galaxy S.

    Che posso fare?
    Ultima modifica di hero96; 04-10-12 alle 17:09
    Nexus 5 Black 16 GB
    Samsung Galaxy S SlimKat SOLD
    HTC Hero CGX SOLD
    Huawei Ideos U8150 FusionIdeos SOLD

  2.  
  3. #2
    Senior Droid L'avatar di hero96


    Registrato dal
    May 2010
    Messaggi
    358

    Ringraziamenti
    107
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Sono riuscito a farlo partire, ma ho scoperto che non funziona più il touch O_O, come può essere se non è nè caduto né si è rotto.... I tasti soft touch funzionano...
    Nexus 5 Black 16 GB
    Samsung Galaxy S SlimKat SOLD
    HTC Hero CGX SOLD
    Huawei Ideos U8150 FusionIdeos SOLD

  4. #3
    Senior Droid L'avatar di Frank_9.5


    Registrato dal
    Dec 2011
    Località
    Provincia di Caserta
    Messaggi
    860

    Ringraziamenti
    227
    Ringraziato 271 volte in 193 Posts
    Predefinito

    Prova a installare la Tunsami ICS, segui la guida in prima pagina per ripartire da stock (Scarica la rom che trovi nel link) http://www.androidiani.com/forum/mod...ild40-ota.html

  5. #4
    Senior Droid L'avatar di hero96


    Registrato dal
    May 2010
    Messaggi
    358

    Ringraziamenti
    107
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Non mi funzionava più il touch con nessuna rom... Ho rimesso una vecchia rom eclaire e poi ho aggiornato a Gingerbread ufficiale e ora va
    Nexus 5 Black 16 GB
    Samsung Galaxy S SlimKat SOLD
    HTC Hero CGX SOLD
    Huawei Ideos U8150 FusionIdeos SOLD

  6. #5
    Senior Droid L'avatar di Frank_9.5


    Registrato dal
    Dec 2011
    Località
    Provincia di Caserta
    Messaggi
    860

    Ringraziamenti
    227
    Ringraziato 271 volte in 193 Posts
    Predefinito

    Quote Originariamente inviato da hero96 Visualizza il messaggio
    Non mi funzionava più il touch con nessuna rom... Ho rimesso una vecchia rom eclaire e poi ho aggiornato a Gingerbread ufficiale e ora va
    Strano comunque... anche a un mio amico successe così quando provò a installare una rom ics, se adesso funziona tutto stai su GB ufficiale...

  7. #6
    Senior Droid L'avatar di hero96


    Registrato dal
    May 2010
    Messaggi
    358

    Ringraziamenti
    107
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Mi dà di nuovo lo stesso problema Aiuto cosa può essere??? Anche la recovery va lenta nello scorrere tra le opzioni...
    Nexus 5 Black 16 GB
    Samsung Galaxy S SlimKat SOLD
    HTC Hero CGX SOLD
    Huawei Ideos U8150 FusionIdeos SOLD

  8. #7
    Senior Droid L'avatar di Frank_9.5


    Registrato dal
    Dec 2011
    Località
    Provincia di Caserta
    Messaggi
    860

    Ringraziamenti
    227
    Ringraziato 271 volte in 193 Posts
    Predefinito

    Quote Originariamente inviato da hero96 Visualizza il messaggio
    Mi dà di nuovo lo stesso problema Aiuto cosa può essere??? Anche la recovery va lenta nello scorrere tra le opzioni...
    A questo punto penso ci siano problemi hardware... Non ho mai sentito di recovery che laggano o.O beh.. Prova a formattare di nuovo tutto, anche la memoria interna ed esterna, poi metti una rom stock diversa da quelle che hai già messo, se non va così non so cosa può essere...

    Inviato dal mio GT-I9000 con Tapatalk 2

  9. #8
    Senior Droid L'avatar di hero96


    Registrato dal
    May 2010
    Messaggi
    358

    Ringraziamenti
    107
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Ieri sera ho rimesso eclaire, non partiva più l'ho lasciato senza batteria per tutta la nottata e stamattina si è riacceso, ora sembra andare bene, ma restare con la 2.1 è un po' imbarazzante
    Nexus 5 Black 16 GB
    Samsung Galaxy S SlimKat SOLD
    HTC Hero CGX SOLD
    Huawei Ideos U8150 FusionIdeos SOLD

  10. #9
    Senior Droid L'avatar di Frank_9.5


    Registrato dal
    Dec 2011
    Località
    Provincia di Caserta
    Messaggi
    860

    Ringraziamenti
    227
    Ringraziato 271 volte in 193 Posts
    Predefinito

    Quote Originariamente inviato da hero96 Visualizza il messaggio
    Ieri sera ho rimesso eclaire, non partiva più l'ho lasciato senza batteria per tutta la nottata e stamattina si è riacceso, ora sembra andare bene, ma restare con la 2.1 è un po' imbarazzante
    Almeno funziona però... Altrimenti prova a flashare di nuovo una rom più recente ma non so quanto ti conviene visto che potresti avere altri problemi!

    Inviato dal mio GT-I9000 con Tapatalk 2

  11. #10
    Senior Droid L'avatar di hero96


    Registrato dal
    May 2010
    Messaggi
    358

    Ringraziamenti
    107
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Ho messo GingerBread ufficiale e sembra andar bene se non che ogni tanto lo vado per sbloccare e lo trovo spento. Si spegna da solo ora... -.-
    Nexus 5 Black 16 GB
    Samsung Galaxy S SlimKat SOLD
    HTC Hero CGX SOLD
    Huawei Ideos U8150 FusionIdeos SOLD

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy