CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 34 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 129 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

[CM10] Problema navigatore Google

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [CM10] Problema navigatore Google

    Ciao a tutti,
    ho provato a cercare nel forum (e anche fuori fal forum) e a chiedere nelle discussioni dedicate alle Cyanogen, ma senza risultati.

    Ho installato la nightly 10-20121112, con kernel di default di cm10 (il modem che avevo era il jwt) e funziona tutto alla perfezione a parte il navigatore Google.
    Mi spiego meglio: Maps fa il fix del gps, GpsTest anche, ma il navigatore appena aperto rimane a girare su "Rilevamento della posizione..." all'infinito (anche all'aperto).
    Ho provato a fare i wipe cache e dalvik, ho provato anche reinstallare il navigatore e fare i due wipe, a modificare il gps.conf e ho provato a cambiare modem passando a jvu e jw4: risultati zero.

    Qualcuno potrebbe essere così gentile da aiutarmi?
    Grazie!

    Edit: ho tentato anche il fix permissions, ma niente da fare comunque. L'icona del gps si fa vedere, ma il navigatore rimane in ricerca.
    Ultima modifica di lucabart; 13-11-12 alle 23:23
    Samsung Galaxy S - CyanogenMod 10

  2.  
  3. #2
    Androidiano VIP L'avatar di diegomattia


    Registrato dal
    Apr 2012
    Messaggi
    3,618
    Smartphone
    samsung galaxy s galaxy s3

    Ringraziamenti
    1,416
    Ringraziato 2,848 volte in 1,796 Posts
    Predefinito

    Quote Originariamente inviato da lucabart Visualizza il messaggio
    Ciao a tutti,
    ho provato a cercare nel forum (e anche fuori fal forum) e a chiedere nelle discussioni dedicate alle Cyanogen, ma senza risultati.

    Ho installato la nightly 10-20121112, con kernel di default di cm10 (il modem che avevo era il jwt) e funziona tutto alla perfezione a parte il navigatore Google.
    Mi spiego meglio: Maps fa il fix del gps, GpsTest anche, ma il navigatore appena aperto rimane a girare su "Rilevamento della posizione..." all'infinito (anche all'aperto).
    Ho provato a fare i wipe cache e dalvik, ho provato anche reinstallare il navigatore e fare i due wipe, a modificare il gps.conf e ho provato a cambiare modem passando a jvu e jw4: risultati zero.

    Qualcuno potrebbe essere così gentile da aiutarmi?
    Grazie!

    Edit: ho tentato anche il fix permissions, ma niente da fare comunque. L'icona del gps si fa vedere, ma il navigatore rimane in ricerca.
    come navigatore l'ho trovo una schifezza per questo uso route66 la play store e' gratis in piu' uso gps aids e va che e' un piacere
    Se volete offrirmi un caffè,cosi lavoro ancora di piu (schiavisti) c'e' questo

    SpartaRom - Frankenstein Team
    Il Ritrovo degli Spartani http://www.androidiani.com/forum/off...ml#post3548701

  4. Il seguente Utente ha ringraziato diegomattia per il post:

    lucabart (16-11-12)

  5. #3
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao Diegomattia,
    io mi sono trovato sempre abbastanza bene con il navigatore google, anche in moto, e comunque rimane che non è normale che non funzioni da quando ho messo la cm10 e prima funzionava.
    Comunque la soluzione l'ho trovata poco fa:
    Andare in impostazioni->account->google->Impostazioni posizione.
    Attivare "Consenti accesso app Google a tua posizione".

    Purtroppo, mi pare di aver capito che le app google hanno una policy separata dalle altre app e di default è su off. Per questo tutto il resto funziona e il navigatore google no.
    Mi è anche capitato, dopo aver installato la cm10 con wipe totale, che La fonte gps fosse undefined, anziché impostata sull'unico valore possibile "Usa GPS integrato". Questo prima non permetteva a nessuna app gps di fare il fix, anche se tutto il resto era impostato correttamente.

    Route66 ho provato ad installarlo, ma dice "Errore durante l'elaborazione dell'acquisto [DF-BPA-10]" e non me lo scarica. Ho provato a cancellare la cache di play store e a fare il wipe dalvik, tra poco saprò se ora riesco a scaricarlo. (Al momento ho il cellulare che sta facendo danni alla rubrica con la sincronizzazione dei contatti gmail, quindi aspetto che abbia finito prima di riprovare il market)

    Grazie mille comunque per la risposta, appena avrò scaricato route66 ti saprò dire. Se dovessi continuare ad avere problemi scrivo un aggiornamento qui.

    Edit: niente da fare. Route66 non si installa, sempre lo stesso errore, anche con un altro account. Le altre app dal market invece si scaricano e si aggiornano correttamente.
    Ultima modifica di lucabart; 15-11-12 alle 17:44
    Samsung Galaxy S - CyanogenMod 10

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy