CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: usitaly con ben 34 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 105 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 23
Discussione:

Come uscire dallo schermo nero a vibrazione...

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di Pegasork2


    Registrato dal
    Nov 2010
    Messaggi
    238

    Ringraziamenti
    170
    Ringraziato 37 volte in 34 Posts
    Predefinito

    Come uscire dallo schermo nero a vibrazione...

    Rom jpu gingerbread, K10K kernel, 2 tweaks e quello della batteria attivato, attivato ache lagfix da recovery Faster All ext4.

    Giochicchiato un po', fatto wipe da privacy, risultato al riavvio dopo il logo schermo nero e vibrazioni.

    Entra in recovery ho fatto un wipe cache ma nulla.

    Consigli prima di ritrafilare da m8?


    Grazie assai...
    Device: Samsung GT-I9000 Galaxy S
    Versione Firmware: 2.3.6
    Versione Banda: I9000XWJW1
    Versione Kernel: Semaphore_2.7.4bmfr
    Versione Build: Davilo_JW7

  2.  
  3. #2
    Androidiano L'avatar di esodar1981


    Registrato dal
    Oct 2010
    Localit
    Bergamo
    Messaggi
    203
    Smartphone
    GT-I9100

    Ringraziamenti
    59
    Ringraziato 45 volte in 40 Posts
    Predefinito

    Quote Originariamente inviato da Pegasork2 Visualizza il messaggio
    Rom jpu gingerbread, K10K kernel, 2 tweaks e quello della batteria attivato, attivato ache lagfix da recovery Faster All ext4.

    Giochicchiato un po', fatto wipe da privacy, risultato al riavvio dopo il logo schermo nero e vibrazioni.

    Entra in recovery ho fatto un wipe cache ma nulla.

    Consigli prima di ritrafilare da m8?


    Grazie assai...
    Ti consiglio di riflashare una rom da zero. capitato pure a me e penso sia l'unico modo per uscire dall'empasse
    Device: Samsung GT-I9100 Galaxy SII
    Rom:CM11 Faq:La bibbia di Android

  4. #3
    Androidiani Power User L'avatar di Val3r10


    Registrato dal
    Apr 2010
    Messaggi
    3,398
    Smartphone
    ZE551ML LG-H955 GT-I9000+P5200

    Ringraziamenti
    428
    Ringraziato 1,742 volte in 813 Posts
    Predefinito

    Ahhhh, JPU !!!
    Come l'hai flashata ? Da Odin ? E con che CSC ?

    Se no, la JPU_Gingerbread aveva il kernel (ed il lagfix) voodoo preattivati


    Nel primo caso, il problema delle vibrazioni al buio a mio avviso dovuto al fatto che si flasha una rom con PDA JPU predisposto per il multi-csc, mentre da Odin gli si inserisce il csc ITV singolo... C' qualche incongruenza...

  5. #4
    Androidiano L'avatar di Pegasork2


    Registrato dal
    Nov 2010
    Messaggi
    238

    Ringraziamenti
    170
    Ringraziato 37 volte in 34 Posts
    Predefinito

    Quote Originariamente inviato da Val3r10 Visualizza il messaggio
    Ahhhh, JPU !!!
    Come l'hai flashata ? Da Odin ? E con che CSC ?

    Se no, la JPU_Gingerbread aveva il kernel (ed il lagfix) voodoo preattivati


    Nel primo caso, il problema delle vibrazioni al buio a mio avviso dovuto al fatto che si flasha una rom con PDA JPU predisposto per il multi-csc, mentre da Odin gli si inserisce il csc ITV singolo... C' qualche incongruenza...
    la cosa che mi da fastidio che la seconda volta che wippo in privacy e mi si blocca nero con vibrazioni, sempre con la jpu! due volte su due wipe da privacy e blocco e vibrazioni...

    la jpu l'ho messa dopo la m8 repartition, jp5, kernel k9, cwm-le e instal la jpu...

    poi non riuscivo a collegare kies, allora leggendo sul forum un utente ha messo su il k10k disattivando prima il lagfix voodoo. Quindi ho disattivato da cwm il voodooo con disable, ho flashato k10k e attivato due tweaks, il 2 nella lista e quello della batteria e abilitato il lagfix faster all ext4.

    Dopo la nostra discussione sul lagfix, faccio il wipe da privacy e di nuovo nero vibratore uhm meglio dirlo con altre parole... =P

    Che ne pensi e cosa mi consigli prima di rifare la RU486-JM8... dall'inizio per evitare altri wipe assassini da privacy?

    Uff... che noiaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa uhmpf
    Device: Samsung GT-I9000 Galaxy S
    Versione Firmware: 2.3.6
    Versione Banda: I9000XWJW1
    Versione Kernel: Semaphore_2.7.4bmfr
    Versione Build: Davilo_JW7

  6. #5
    Androidiano L'avatar di esodar1981


    Registrato dal
    Oct 2010
    Localit
    Bergamo
    Messaggi
    203
    Smartphone
    GT-I9100

    Ringraziamenti
    59
    Ringraziato 45 volte in 40 Posts
    Predefinito

    Quote Originariamente inviato da Val3r10 Visualizza il messaggio
    Nel primo caso, il problema delle vibrazioni al buio a mio avviso dovuto al fatto che si flasha una rom con PDA JPU predisposto per il multi-csc, mentre da Odin gli si inserisce il csc ITV singolo... C' qualche incongruenza...
    Qualche giorno fa ho flashato la JPU con CSC ITA ed andato tutto liscio.. poi ho installato il kernel speedmod ed andato tutto liscio.. poi ho riavviato in recovery e fatto il wipe data.. e non pi ripartita, proprio come segnalato da Pegasork2.. schermo nero.. vibrazioni continue...

    Penso che il casino sia causato dal wipe data del kernel speedmod su JPU.. cancella qualche file di sistema e il galaxy non si riavvia +
    Device: Samsung GT-I9100 Galaxy SII
    Rom:CM11 Faq:La bibbia di Android

  7. Il seguente Utente ha ringraziato esodar1981 per il post:

    Pegasork2 (15-12-10)

  8. #6
    Androidiano L'avatar di Pegasork2


    Registrato dal
    Nov 2010
    Messaggi
    238

    Ringraziamenti
    170
    Ringraziato 37 volte in 34 Posts
    Predefinito

    Quote Originariamente inviato da esodar1981 Visualizza il messaggio
    Qualche giorno fa ho flashato la JPU con CSC ITA ed andato tutto liscio.. poi ho installato il kernel speedmod ed andato tutto liscio.. poi ho riavviato in recovery e fatto il wipe data.. e non pi ripartita, proprio come segnalato da Pegasork2.. schermo nero.. vibrazioni continue...

    Penso che il casino sia causato dal wipe data del kernel speedmod su JPU.. cancella qualche file di sistema e il galaxy non si riavvia +
    in pratica abbiamo messo tutti e due la rom del grande Tatuato e penso allora che ci abbia fregato lo speedmod k10k uhm rumble.

    Quindi in teoria tutti quelli che sono nella nostra stessa situazione, dico in teoria, appena fanno un wipe da privacy o recovery gli s'impallerebbe pure a loro per i motivi che hai suggerito.

    La prova del nove penso sia rifare tutto mettere su la jpu di tatuato sempre da cwm:le senza cambiare kernel e vedere se il wipe da questi problemi.
    Device: Samsung GT-I9000 Galaxy S
    Versione Firmware: 2.3.6
    Versione Banda: I9000XWJW1
    Versione Kernel: Semaphore_2.7.4bmfr
    Versione Build: Davilo_JW7

  9. #7
    Androidiano L'avatar di esodar1981


    Registrato dal
    Oct 2010
    Localit
    Bergamo
    Messaggi
    203
    Smartphone
    GT-I9100

    Ringraziamenti
    59
    Ringraziato 45 volte in 40 Posts
    Predefinito

    Quote Originariamente inviato da Pegasork2 Visualizza il messaggio
    in pratica abbiamo messo tutti e due la rom del grande Tatuato e penso allora che ci abbia fregato lo speedmod k10k uhm rumble.

    Quindi in teoria tutti quelli che sono nella nostra stessa situazione, dico in teoria, appena fanno un wipe da privacy o recovery gli s'impallerebbe pure a loro per i motivi che hai suggerito.

    La prova del nove penso sia rifare tutto mettere su la jpu di tatuato sempre da cwm:le senza cambiare kernel e vedere se il wipe da questi problemi.
    Occhio.. non ho parlato della rom di Tatuato.. che uso ora.. ma della JPU liscia. Quindi in entrambi i casi (JPU liscia e JPU_Gingerbread) con kernel speedmod facendo il wipe data si corrompe il boot del telefono

    EDIT: da verificare.. il problema pu essere lo speedmod anche se leggo dal changelog ..

    K10K: 15-Dec-2010

    - Factory reset now works with XXJPU Android 2.2.1 firmware
    - Can use recovery 3e from ROM if needed
    - Kies works with XXJPU
    - Updated CWM Backup & Restore menus
    - Using Codesourcery 2010q1 toolchain again
    Ultima modifica di esodar1981; 15-12-10 alle 16:14
    Device: Samsung GT-I9100 Galaxy SII
    Rom:CM11 Faq:La bibbia di Android

  10. #8
    Androidiano L'avatar di Pegasork2


    Registrato dal
    Nov 2010
    Messaggi
    238

    Ringraziamenti
    170
    Ringraziato 37 volte in 34 Posts
    Predefinito

    Quote Originariamente inviato da esodar1981 Visualizza il messaggio
    Occhio.. non ho parlato della rom di Tatuato.. che uso ora.. ma della JPU liscia. Quindi in entrambi i casi (JPU liscia e JPU_Gingerbread) con kernel speedmod facendo il wipe data si corrompe il boot del telefono

    EDIT: da verificare.. il problema pu essere lo speedmod anche se leggo dal changelog ..

    K10K: 15-Dec-2010

    - Factory reset now works with XXJPU Android 2.2.1 firmware
    - Can use recovery 3e from ROM if needed
    - Kies works with XXJPU
    - Updated CWM Backup & Restore menus
    - Using Codesourcery 2010q1 toolchain again
    si avevo letto anche io il change log ma non avevo fatto caso al factory reset in quanto mi interessava kies e mi sa che allora dopo la nostra scrupolosa maronatura a riflashare il tutto, il tiro delle somme ci porta a dire che quel factory reset ancora "dont" lavora con la jpu...

    ascolta, a te con la rom di Tatuato cosi' come Tatu crea, Kies lo trova?
    Device: Samsung GT-I9000 Galaxy S
    Versione Firmware: 2.3.6
    Versione Banda: I9000XWJW1
    Versione Kernel: Semaphore_2.7.4bmfr
    Versione Build: Davilo_JW7

  11. #9
    Androidiano L'avatar di esodar1981


    Registrato dal
    Oct 2010
    Localit
    Bergamo
    Messaggi
    203
    Smartphone
    GT-I9100

    Ringraziamenti
    59
    Ringraziato 45 volte in 40 Posts
    Predefinito

    Quote Originariamente inviato da Pegasork2 Visualizza il messaggio
    ascolta, a te con la rom di Tatuato cosi' come Tatu crea, Kies lo trova?
    Kies?? Cos' sto kies ??? A parte gli scherzi.. non ho mai provato a collegarlo al kies.. ma presumo proprio che con il kernel JPU stock non lo veda.
    Device: Samsung GT-I9100 Galaxy SII
    Rom:CM11 Faq:La bibbia di Android

  12. #10
    Androidiano L'avatar di Pegasork2


    Registrato dal
    Nov 2010
    Messaggi
    238

    Ringraziamenti
    170
    Ringraziato 37 volte in 34 Posts
    Predefinito

    Quote Originariamente inviato da esodar1981 Visualizza il messaggio
    Kies?? Cos' sto kies ??? A parte gli scherzi.. non ho mai provato a collegarlo al kies.. ma presumo proprio che con il kernel JPU stock non lo veda.
    eheh bh non hai tutti i torti... dalla prima volta che l'ho incontrato Mr. Kies non ci sono mica andato tanto d'accordo...

    che ho esportato la mia rubrica tramite kies e sempre tramite lui solitamente la rimetto nel cell. Ma senza Kies non so dove mettere nel mio cell il file Contatti001.SPB...

    che per caso sai pure dove potrei metterlo nel cell evitando Kiessino?
    Device: Samsung GT-I9000 Galaxy S
    Versione Firmware: 2.3.6
    Versione Banda: I9000XWJW1
    Versione Kernel: Semaphore_2.7.4bmfr
    Versione Build: Davilo_JW7

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy