CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Senso41 con ben 27 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: peppe130 con ben 122 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 726 Thanks ricevuti nell'ultimo mese

Pagina 60 di 72 primaprima ... 1050585960616270 ... ultimoultimo
Visualizzazione dei risultati da 591 a 600 su 719
Discussione:

[Rom] JPY - Blue Xmas & K12

  1. #591
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Tatuato, mi sono accorto solo ieri che con questa rom ed il kernel K12K Kies non vede più il galaxy.
    Ho aggiornato Kies e ho riconnesso il galaxy, ma pur vedendo le cartelle interne, foto , musica e quant'altro il galaxy è perennemente sconnesso e in alto a SX, vicino al simbolo del cellulare c'è un icona che ruota e non compare nessun device connesso.
    Succede anche a qualcun altro oppure è un problema del mio PC?

  2.  
  3. #592
    Moderatore L'avatar di Tatuato
    Registrato dal
    Feb 2010
    Località
    Caserta
    Messaggi
    2,381
    Smartphone
    Galaxy S3
    Thanks
    625
    Thanked 1,942 Times in 652 Posts
    Predefinito

    Quote Originariamente inviato da Giorgiobin Visualizza il messaggio
    Tatuato, mi sono accorto solo ieri che con questa rom ed il kernel K12K Kies non vede più il galaxy.
    Ho aggiornato Kies e ho riconnesso il galaxy, ma pur vedendo le cartelle interne, foto , musica e quant'altro il galaxy è perennemente sconnesso e in alto a SX, vicino al simbolo del cellulare c'è un icona che ruota e non compare nessun device connesso.
    Succede anche a qualcun altro oppure è un problema del mio PC?
    Magari accade per via del kernel scusa...
    Rimetti quello di default
    Device: Samsung GT-I9300 Galaxy S3 Pebble Blue - Android Version: 4.1.1
    Radio: I9300XXDLID - Build: JRO03C.I9300XXDLJ4 - microSD: Kingston 16Gb
    ------------------
    Rom GT-I9000: Tutte le mie...


    Nothing to donate, just appreciate!

  4. #593
    Androidiano
    Registrato dal
    Dec 2010
    Messaggi
    253
    Thanks
    34
    Thanked 59 Times in 55 Posts
    Predefinito

    Quote Originariamente inviato da Tatuato Visualizza il messaggio
    Magari accade per via del kernel scusa...
    Rimetti quello di default
    Non è un problema di kernel, almeno per quello che ho capito, succedeva anche a me. Si tratta di dare i giusti permessi al file per la connessione via MTP che non so per quale ragione sembrano essere errati.

    Al momento non trovo il post su XDA, ti farò sapere quanto prima.

    CIAO

  5. #594
    Androidiano L'avatar di Kraiser
    Registrato dal
    Jan 2011
    Località
    data/data
    Messaggi
    109
    Thanks
    20
    Thanked 6 Times in 6 Posts
    Predefinito

    Posso sostituire il kernel (file zimage) con un kernel a mio piacere ad esempio k12k 500 Hz??'
    Samsung Galaxy s
    Sbrandizzato ex H3G
    Firmaware: 4.0.3
    Kernel: Glithch 3.0.8 + root

    Se ti sono stato di aiuto premi in basso a sinistra

  6. #595
    Androidiano
    Registrato dal
    Dec 2010
    Messaggi
    253
    Thanks
    34
    Thanked 59 Times in 55 Posts
    Predefinito

    Quote Originariamente inviato da Giorgiobin Visualizza il messaggio
    Tatuato, mi sono accorto solo ieri che con questa rom ed il kernel K12K Kies non vede più il galaxy.
    Ho aggiornato Kies e ho riconnesso il galaxy, ma pur vedendo le cartelle interne, foto , musica e quant'altro il galaxy è perennemente sconnesso e in alto a SX, vicino al simbolo del cellulare c'è un icona che ruota e non compare nessun device connesso.
    Succede anche a qualcun altro oppure è un problema del mio PC?
    Il problema effettivamente si poteva presentare con ROM JPU ed era sufficiente modificare i permessi del file /dev/usb_mtp_gadget con root explorer.

    Ma se tu sei con la ROM JPY-k12 dovresti collegarti a Kies con qualsiasi kernel speedmod.

    Io sono con il k12j@500hz attualmente e mi collego tranquillamente. Ti dirò, tempo fa provai il k12k senza alcun problema di connessione.

    Che versione di Kies hai?
    Ti ritrovi quel file in /dev?

    CIAO!

  7. Il seguente Utente ha ringraziato sallar per il post:

    Tatuato (11-01-11)

  8. #596
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Ho la rom di Tatuato K12 e Kernel K12K.
    Ho dato un occhiata alla dir /dev ma non ho nessun file usb_............

    Che significa?

    Come può sparire un file?

  9. #597
    Moderatore L'avatar di Tatuato
    Registrato dal
    Feb 2010
    Località
    Caserta
    Messaggi
    2,381
    Smartphone
    Galaxy S3
    Thanks
    625
    Thanked 1,942 Times in 652 Posts
    Predefinito

    Quote Originariamente inviato da Giorgiobin Visualizza il messaggio
    Ho la rom di Tatuato K12 e Kernel K12K.
    Ho dato un occhiata alla dir /dev ma non ho nessun file usb_............

    Che significa?

    Come può sparire un file?
    No aspetta...hai la JPO - K1?
    Potevi scirvere là però Giorgio . Solo a titolo informativo sappi che hai messo il kernel di una versione 2.2.1 (JPY) su una versione molto più vecchia 2.2 (JPO)...il kernel se lo apri ti cambia abbastanza...
    Device: Samsung GT-I9300 Galaxy S3 Pebble Blue - Android Version: 4.1.1
    Radio: I9300XXDLID - Build: JRO03C.I9300XXDLJ4 - microSD: Kingston 16Gb
    ------------------
    Rom GT-I9000: Tutte le mie...


    Nothing to donate, just appreciate!

  10. #598
    Androidiano
    Registrato dal
    Dec 2010
    Messaggi
    253
    Thanks
    34
    Thanked 59 Times in 55 Posts
    Predefinito

    Quote Originariamente inviato da Giorgiobin Visualizza il messaggio
    Ho la rom di Tatuato K12 e Kernel K12K.
    Ho dato un occhiata alla dir /dev ma non ho nessun file usb_............

    Che significa?

    Come può sparire un file?
    Il fatto che non trovi il file è corretto se sei con la JPY-k12.

    Versione di Kies?
    In gestioni periferiche ti ritrovi il device GT-I9000?
    Il computer riconosce il dispositivo?

  11. #599
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da Tatuato Visualizza il messaggio
    No aspetta...hai la JPO - K1?
    No, scusami, avevo scritto K1, poi me ne sono reso conto ed ho editato il numero corretto, ma in soldoni ho la tua ultima creazione, la K12.

    Ciao

  12. #600
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da sallar Visualizza il messaggio
    Il fatto che non trovi il file è corretto se sei con la JPY-k12.

    Versione di Kies?
    In gestioni periferiche ti ritrovi il device GT-I9000?
    Il computer riconosce il dispositivo?
    Urca, quante domandone !
    Allora, il Kies installato sul mio PC è la versione 1.54 (credo, non è comunque l'ultima ), mentre invece stamattina ho provato con un altro PC, vesrione Kies 2.0, o comunque l'ultima scaricata dal sito Samsung.

    In gestione periferiche si vede il galaxy, (android modem, usb device ecc.)

    Il computer riconosce il dispositivo, ma mentre sul mio PC non succede nulla, con il nuovo Kies in alto a SX, vicino al simbolo del telefono c'è un icona che gira e la scritta connessione in corso,......ma sta lì per tutta la giornata.

Pagina 60 di 72 primaprima ... 1050585960616270 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •