CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 29 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 95 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema recovery mode!

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di NIPO


    Registrato dal
    Sep 2010
    LocalitÓ
    Bologna
    Messaggi
    402
    Smartphone
    Honor 8

    Ringraziamenti
    235
    Ringraziato 26 volte in 21 Posts
    Predefinito

    Problema recovery mode!

    Tentando di eseguire il lagfix seguendo la guida di Genn: incrementare-le-prestazioni-con-froyo-t6134.html, il telefono si blocca in recovery mode con l'errore: E:Could not open lagfix.conf!

    Il problema Ŕ che si riavvia sempre in recovery mode e non riesco a farlo riavviare normalmente! Ho provato a fare wipe data e wipe cache, ma non cambia niente!! Resta sempre in recovery!! Qualcuno sa aiutarmi?!!? Sono disperato!!

  2.  
  3. #2
    Senior Droid L'avatar di elivagar


    Registrato dal
    Nov 2010
    LocalitÓ
    Milano
    Messaggi
    810
    Smartphone
    Mi6

    Ringraziamenti
    135
    Ringraziato 92 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da NIPO Visualizza il messaggio
    Tentando di eseguire il lagfix seguendo la guida di Genn: incrementare-le-prestazioni-con-froyo-t6134.html, il telefono si blocca in recovery mode con l'errore: E:Could not open lagfix.conf!

    Il problema Ŕ che si riavvia sempre in recovery mode e non riesco a farlo riavviare normalmente! Ho provato a fare wipe data e wipe cache, ma non cambia niente!! Resta sempre in recovery!! Qualcuno sa aiutarmi?!!? Sono disperato!!
    nell'attesa di eventuali altri consigli, temo che non rimanga altro che un flash da zero con odin. Anche a me Ŕ capitato alcune volte provando vari lagfix. Il telefono ti va in download mode?

  4. #3
    Androidiani Power User L'avatar di Val3r10


    Registrato dal
    Apr 2010
    Messaggi
    3,398
    Smartphone
    ZE551ML LG-H955 GT-I9000+P5200

    Ringraziamenti
    428
    Ringraziato 1,742 volte in 813 Posts
    Predefinito

    Quote Originariamente inviato da NIPO Visualizza il messaggio
    il telefono si blocca in recovery mode con l'errore: E:Could not open lagfix.conf!
    Il lagfix.conf Ŕ nella partizione di sistema (nello specifico, /system/etc/lagfix.conf), quindi i vari wipe che puoi fare (data e cache) non hanno nulla a che fare con lo spazio occupato dal sistema (ROM)

    Il file fa parte della configurazione dello Speedmod kernel e di solito contiene appunto la configurazione del lagfix di quel kernel
    Es.
    codice:
    DATA_FS=rfs
    CACHE_FS=rfs
    DBDATA_FS=rfs
    DATA_LOOP=false
    CACHE_LOOP=false
    DBDATA_LOOP=false
    BIND_DATA_TO_DBDATA=false
    Mi sembra molto strano che lo richieda obbligatoriamente, quindi probabilmente hai qualche altra cosa di sporco.
    Come giustamente suggerisce Elivagar, probabilmente dovrai riflashare tutto il sistema, e poi il kernel.

    In via transitoria puoi provare a flashare solo una qualche ALTRA versione di Speedmod rispetto a quella che hai giÓ.
    Il sito e la procedura sono le solite:
    Tourist In Paradise: Samsung Galaxy S: How to install SpeedMod kernel

  5. #4
    Senior Droid L'avatar di NIPO


    Registrato dal
    Sep 2010
    LocalitÓ
    Bologna
    Messaggi
    402
    Smartphone
    Honor 8

    Ringraziamenti
    235
    Ringraziato 26 volte in 21 Posts
    Predefinito

    Alla fine ho usato Odin e ho riflashato una nuova rom: la 2.2.1 jpy....ora Ŕ meglio fare un wipe cache / wipe data ?? O il telefono Ŕ a posto cosÝ?

  6. #5
    Androidiani Power User L'avatar di Val3r10


    Registrato dal
    Apr 2010
    Messaggi
    3,398
    Smartphone
    ZE551ML LG-H955 GT-I9000+P5200

    Ringraziamenti
    428
    Ringraziato 1,742 volte in 813 Posts
    Predefinito

    I vari wipe (incluso dalvik) fanno sempre bene.
    Se sei in condizioni di farlo, Ŕ meglio prima di aver installato tante applicazioni, che poi ti ritrovi il tel sporco, no ?


    N.P.: Fa piacere che approfondire (sui singoli file) serva a qualcosa...
    Ma a questo punto dovrei aver imparato.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy