CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: usitaly con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 136 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 29
Discussione:

Telefono bloccato help

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    41

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Telefono bloccato help

    Ciao ho provato a modificare la recovery da 3e a 2e, ho seguito la guida (questa)e flashato tramite odin.
    Non mi ha dato errori ma al riavvio dopo la musichetta e il logo il display si spegne e fa solo qualche vibrazione ogni tanto.

    Ho provato a riavviarlo in download mode ma non ci va.
    Ho provato a leggere le guide ma non sono riuscito a trovare una soluzione (non ho molta esperienza).

    Esiste la possibilità di sbloccarlo o devo portarlo in assistenza?

    ciao e grazie

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    11

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il download mode con i tre tasti era abilitato prima? a me è capitata la stessa cosa mentre cercavo di mettere tramite odin un nuovo firmware, si è riavviato dava l'animazione iniziale e poi si bloccava dando vibrazioni a muzzo... pero poi una volta spento il download mode partiva e ho riflashato un firmware 2.1 ed è ripartito

  4. #3
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    41

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da tonyjdm Visualizza il messaggio
    il download mode con i tre tasti era abilitato prima? a me è capitata la stessa cosa mentre cercavo di mettere tramite odin un nuovo firmware, si è riavviato dava l'animazione iniziale e poi si bloccava dando vibrazioni a muzzo... pero poi una volta spento il download mode partiva e ho riflashato un firmware 2.1 ed è ripartito
    si era abilitato infatti ho flashato con odin in download mode.

  5. #4
    Senior Droid L'avatar di elivagar


    Registrato dal
    Nov 2010
    Località
    Milano
    Messaggi
    810
    Smartphone
    Mi6

    Ringraziamenti
    135
    Ringraziato 92 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da checco66 Visualizza il messaggio
    si era abilitato infatti ho flashato con odin in download mode.
    stacca la batteria qualche minuto. rimettila e riprova con pazienza la combo tre tasti per rimandarlo in DW mode. se ci andava prima ci deve andare anche ora ( a meno che tu non abbia flashato cose strane con odin)

  6. #5
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    41

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da elivagar Visualizza il messaggio
    stacca la batteria qualche minuto. rimettila e riprova con pazienza la combo tre tasti per rimandarlo in DW mode. se ci andava prima ci deve andare anche ora ( a meno che tu non abbia flashato cose strane con odin)
    ho provato a seguire la guida:
    # ClockWorkMod Recovery Lagfix Edition (brevemente CWM-LE, CWM-ker)
    installabile con un Kernel modificato che sostituisca recovery 3e->2e (Froyo, Gingerbread, ...)
    --> SpeedMod kernel da homepage (Tourist In Paradise: Samsung Galaxy S Kernel Download) [suggerito]

    che mi ha mandato alla guida touristinparadise e scaricato da li il file speedmod-kernel-k12p-500hz.tar

    e poi via odin l'ho flashato.

    ora provo a tenerlo senza batteria per un pò e riprovo.
    intanto grazie

  7. #6
    Senior Droid L'avatar di elivagar


    Registrato dal
    Nov 2010
    Località
    Milano
    Messaggi
    810
    Smartphone
    Mi6

    Ringraziamenti
    135
    Ringraziato 92 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da checco66 Visualizza il messaggio
    ho provato a seguire la guida:
    # ClockWorkMod Recovery Lagfix Edition (brevemente CWM-LE, CWM-ker)
    installabile con un Kernel modificato che sostituisca recovery 3e->2e (Froyo, Gingerbread, ...)
    --> SpeedMod kernel da homepage (Tourist In Paradise: Samsung Galaxy S Kernel Download) [suggerito]

    che mi ha mandato alla guida touristinparadise e scaricato da li il file speedmod-kernel-k12p-500hz.tar

    e poi via odin l'ho flashato.

    ora provo a tenerlo senza batteria per un pò e riprovo.
    intanto grazie
    se hai flahsato speedmod-kernel-k12p-500hz.tar allora ok. (presumo tu avessi froyo 2.2)
    messo nal campo PDA senza flaggare nulla giusto ( nè repartition, nè tantomeno bootloader, corretto?)

  8. #7
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    41

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da elivagar Visualizza il messaggio
    se hai flahsato speedmod-kernel-k12p-500hz.tar allora ok. (presumo tu avessi froyo 2.2)
    messo nal campo PDA senza flaggare nulla giusto ( nè repartition, nè tantomeno bootloader, corretto?)
    esatto solo il check su pda con il file .tar caricato.

    comunque anche lasciando la batteria staccata per 10 minuti non cambia nulla.

  9. #8
    Senior Droid L'avatar di elivagar


    Registrato dal
    Nov 2010
    Località
    Milano
    Messaggi
    810
    Smartphone
    Mi6

    Ringraziamenti
    135
    Ringraziato 92 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da checco66 Visualizza il messaggio
    esatto solo il check su pda con il file .tar caricato.

    comunque anche lasciando la batteria staccata per 10 minuti non cambia nulla.
    ok il flash era corretto,
    mi sembra strano! (se prima come da te confermato andava)
    premi in questa sequenza: volume giù + menu (tasto centrale) + power. prima uno , poi due ed infine il terzo. dopo aver premuto il terzo (power) tienili premuti tutti contemporaneamente.....fallo senza cover posteriore che limita i movimenti

  10. #9
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    41

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da elivagar Visualizza il messaggio
    ok il flash era corretto,
    mi sembra strano! (se prima come da te confermato andava)
    premi in questa sequenza: volume giù + menu (tasto centrale) + power. prima uno , poi due ed infine il terzo. dopo aver premuto il terzo (power) tienili premuti tutti contemporaneamente.....fallo senza cover posteriore che limita i movimenti
    fatto, tenendo premuti i tasti si accende con la scritta samsung i9000 e si rispegne in loop, come lascio i tasti parte con la musichetta il logo S della samsung e poi schermo nero e vibra ogni tot secondi.
    può dipendere dal fatto che dopo aver flashato con odin al primo riavvio avevo staccato il cavo usb?


    mi sa che devo portarlo all' assistenza.

  11. #10
    Senior Droid L'avatar di elivagar


    Registrato dal
    Nov 2010
    Località
    Milano
    Messaggi
    810
    Smartphone
    Mi6

    Ringraziamenti
    135
    Ringraziato 92 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da checco66 Visualizza il messaggio
    fatto, tenendo premuti i tasti si accende con la scritta samsung i9000 e si rispegne in loop, come lascio i tasti parte con la musichetta il logo S della samsung e poi schermo nero e vibra ogni tot secondi.
    può dipendere dal fatto che dopo aver flashato con odin al primo riavvio avevo staccato il cavo usb?


    mi sa che devo portarlo all' assistenza.
    anche io in uno dei primi flash feci un casino con il logo della morte (cellulare//PC) .... mi bastò rimandarlo in download (anche se dalla tensione non riuscivo a rimandarcelo) e riflashare.
    se ci andava prima ci deve andare anche ora....non saprei che dirti.....

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy