CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: yuri76 con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 66 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 22 di 219 primaprima ... 1220212223243272122 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 211 a 220 su 2185
Discussione:

Kernel]JEBOO v2.3a[XWLS8-LSD-LSE-LSJ-LSN-LSS & XXLSJ|MS1] JB i9100 [Light & Simple]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #211
    Androidiani Power User L'avatar di Fabio3105


    Registrato dal
    Oct 2010
    Messaggi
    5,541
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    1,280
    Ringraziato 1,690 volte in 1,385 Posts
    Predefinito

    Quote Originariamente inviato da LEO2589
    Originariamente inviato da skorpion83
    Ragazzi a mio avviso è il kernel che non permette il crt off (non ho provato ancora sotto carica) e vi spiego perchè:
    ho messo la rom disaster 6 (scusamiiii bluuuuu, ma so stato preso dalla grafica stock, tanto ci metto poco ad odiarla e torno da teeee :P), e quella rom aveva tra le feature, quella del changelog ma soprattutto montava di default il siyah beta3. Ed effettivamente il crt off andava sempre, ad ogni colpo. Ma dopo un paio di ore ho flashato il jeboo e da allora niente più crt off e lo hanno confermato anche altri utenti nel 3d della disaster. Dunque riguarda il settaggio del kernel. E ricordo che con le prime rom aosp/aokp bisognava settare qualcosa da stweak (non ricordo il nome ma si trovava in screen e bisognava mettere il valore a 100) e sia col siyah che col dori si aveva un crt off funzionante al 100%. Purtroppo il jeboo non è personalizzabile o almeno non funziona su stweaks.



    eheheheh era il minimo testare, sei wind come me
    Si chiama crt delay off o fb suspend delay se non sbaglio ed è il tempo in ms che passa tra il blocco e l'animazione del crt...

    Comunque il crt off dipende dalla rom.. Il kernel lo agevola... Addirittura certe volte lo inibisce, come succedeva con alcune release della cmx10 e Siyah...

    Nella omega non c'è ma spulciando tra le mod della rom linkata da Nicola il crt è bello pronto da flashare sulle base lsj deodexed... Se qualcuno prova mi fa sapere... Grazie
    Eccolo http://d-h.st/Gik

    Io ho appena ripristinato un nandroid per testare una modifica al framework di un amico e mi sono preso il mio bootloop quotidiano già...

    Sent from Tapatalked JB GT~i91x10^2

    Giuro che a me lo fa e ho la situazione che si vede in firma... Armageddon e jeboo 1.1a e quando è collegato al carica batteria da muro c'è il CRT off... Confused


    Inviato dal mio GT-I9100 usando Androidiani App
    Se vuoi ringraziarmi, clicca il thanks in basso a sinistra... non morde....

    --------- SAMSUNG GALAXY S7 EDGE GOLD PLATINUM

    La funzione "cerca" è vostra amica, come google del resto... aiutateli a non sentirsi soli, usateli!!

  2.  
  3. #212
    Androidiani Power User L'avatar di Fabio3105


    Registrato dal
    Oct 2010
    Messaggi
    5,541
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    1,280
    Ringraziato 1,690 volte in 1,385 Posts
    Predefinito

    Quote Originariamente inviato da Fabio3105
    Originariamente inviato da skorpion83
    Ragazzi a mio avviso è il kernel che non permette il crt off (non ho provato ancora sotto carica) e vi spiego perchè:
    ho messo la rom disaster 6 (scusamiiii bluuuuu, ma so stato preso dalla grafica stock, tanto ci metto poco ad odiarla e torno da teeee :P), e quella rom aveva tra le feature, quella del changelog ma soprattutto montava di default il siyah beta3. Ed effettivamente il crt off andava sempre, ad ogni colpo. Ma dopo un paio di ore ho flashato il jeboo e da allora niente più crt off e lo hanno confermato anche altri utenti nel 3d della disaster. Dunque riguarda il settaggio del kernel. E ricordo che con le prime rom aosp/aokp bisognava settare qualcosa da stweak (non ricordo il nome ma si trovava in screen e bisognava mettere il valore a 100) e sia col siyah che col dori si aveva un crt off funzionante al 100%. Purtroppo il jeboo non è personalizzabile o almeno non funziona su stweaks.



    eheheheh era il minimo testare, sei wind come me
    Si chiama crt delay off o fb suspend delay se non sbaglio ed è il tempo in ms che passa tra il blocco e l'animazione del crt...

    Comunque il crt off dipende dalla rom.. Il kernel lo agevola... Addirittura certe volte lo inibisce, come succedeva con alcune release della cmx10 e Siyah...

    Nella omega non c'è ma spulciando tra le mod della rom linkata da Nicola il crt è bello pronto da flashare sulle base lsj deodexed... Se qualcuno prova mi fa sapere... Grazie
    Eccolo http://d-h.st/Gik

    Io ho appena ripristinato un nandroid per testare una modifica al framework di un amico e mi sono preso il mio bootloop quotidiano già...

    Sent from Tapatalked JB GT~i91x10^2

    Giuro che a me lo fa e ho la situazione che si vede in firma... Armageddon e jeboo 1.1a e quando è collegato al carica batteria da muro c'è il CRT off... Confused


    Inviato dal mio GT-I9100 usando Androidiani App

    Rettifico immediatamente... Con il wifi attivo lo fa, non c'entra il caricabatteria.... Se il wifi è attivo c'è l'effetto crt altrimenti no... Può essere così? Lo faceva anche il siyah all'inizio se non ricordo male....


    Inviato dal mio GT-I9100 usando Androidiani App
    Se vuoi ringraziarmi, clicca il thanks in basso a sinistra... non morde....

    --------- SAMSUNG GALAXY S7 EDGE GOLD PLATINUM

    La funzione "cerca" è vostra amica, come google del resto... aiutateli a non sentirsi soli, usateli!!

  4. #213
    Senior Droid L'avatar di grinc999


    Registrato dal
    Mar 2012
    Località
    vicenza
    Messaggi
    551
    Smartphone
    Nexus 5

    Ringraziamenti
    102
    Ringraziato 47 volte in 31 Posts
    Predefinito

    Dopo 2 giorni di jeboo 1.1 ho notato lentezza lag il cell nn rispondeva poi ho riavviato e andava tutto bene.... mha...

    Inviato dal mio GT-I9100 con Tapatalk 2

    LG NEXUS 5 KK 4.4.2 root+xposed+gravitybox+xuimod

  5. #214
    Androidiani Power User L'avatar di Fabio3105


    Registrato dal
    Oct 2010
    Messaggi
    5,541
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    1,280
    Ringraziato 1,690 volte in 1,385 Posts
    Predefinito

    Quote Originariamente inviato da grinc999
    Dopo 2 giorni di jeboo 1.1 ho notato lentezza lag il cell nn rispondeva poi ho riavviato e andava tutto bene.... mha...

    Inviato dal mio GT-I9100 con Tapatalk 2

    Se hai la 1.1 può essere... Metti la 1.1a...


    Inviato dal mio GT-I9100 usando Androidiani App
    Se vuoi ringraziarmi, clicca il thanks in basso a sinistra... non morde....

    --------- SAMSUNG GALAXY S7 EDGE GOLD PLATINUM

    La funzione "cerca" è vostra amica, come google del resto... aiutateli a non sentirsi soli, usateli!!

  6. #215
    Senior Droid


    Registrato dal
    Jun 2012
    Messaggi
    708

    Ringraziamenti
    165
    Ringraziato 36 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da grinc999 Visualizza il messaggio
    Dopo 2 giorni di jeboo 1.1 ho notato lentezza lag il cell nn rispondeva poi ho riavviato e andava tutto bene.... mha...

    Inviato dal mio GT-I9100 con Tapatalk 2
    Idem... ora in test la 1.1a

    Inviato dal mio GT-I9100 con Tapatalk 2

  7. #216
    Androidiano VIP L'avatar di skorpion83


    Registrato dal
    May 2012
    Località
    Caserta
    Messaggi
    5,309
    Smartphone
    HTC One E8

    Ringraziamenti
    1,867
    Ringraziato 4,891 volte in 2,484 Posts
    Predefinito

    Quote Originariamente inviato da grinc999 Visualizza il messaggio
    Dopo 2 giorni di jeboo 1.1 ho notato lentezza lag il cell nn rispondeva poi ho riavviato e andava tutto bene.... mha...

    Inviato dal mio GT-I9100 con Tapatalk 2
    Quote Originariamente inviato da mimmetto90 Visualizza il messaggio
    Idem... ora in test la 1.1a

    Inviato dal mio GT-I9100 con Tapatalk 2
    Ragazzi è per via della ram che non viene "pulita" a dovere. E dunque dopo un giorno o due, la ram è davvero piena (anche con poche app aperte...) e bisogna riavviare.
    E' un problema noto delle leaked e posso assicurare che lo faceva tantissimo col jeboo 1.1, ma col 1.1a la situazione è leggermente migliorata.

  8. Il seguente Utente ha ringraziato skorpion83 per il post:

    Janobifronte (03-01-13)

  9. #217
    Senior Droid L'avatar di grinc999


    Registrato dal
    Mar 2012
    Località
    vicenza
    Messaggi
    551
    Smartphone
    Nexus 5

    Ringraziamenti
    102
    Ringraziato 47 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da skorpion83 Visualizza il messaggio
    Ragazzi è per via della ram che non viene "pulita" a dovere. E dunque dopo un giorno o due, la ram è davvero piena (anche con poche app aperte...) e bisogna riavviare.
    E' un problema noto delle leaked e posso assicurare che lo faceva tantissimo col jeboo 1.1, ma col 1.1a la situazione è leggermente migliorata.

    bhe...io di notte spengo sempre il telefono... stamattina lo ho acceso ho amndato un paio di messaggi... guardato un video su you tube.... non ho fatto nulla di pesante... cmq proverò mettere la 1.1a come durata di batteria va meglio del philz almeno quello dai

    LG NEXUS 5 KK 4.4.2 root+xposed+gravitybox+xuimod

  10. #218
    Senior Droid L'avatar di ermejodercolosseo88


    Registrato dal
    Oct 2011
    Località
    Castelleone (CREMONA)
    Messaggi
    958
    Smartphone
    Nexus 4

    Ringraziamenti
    156
    Ringraziato 158 volte in 57 Posts
    Predefinito

    Quote Originariamente inviato da grinc999 Visualizza il messaggio
    Dopo 2 giorni di jeboo 1.1 ho notato lentezza lag il cell nn rispondeva poi ho riavviato e andava tutto bene.... mha...

    Inviato dal mio GT-I9100 con Tapatalk 2
    Ma era anche un problema del PhilZ kernel o solo del jeboo?

    Inviato dal mio Galaxy S2 con Tapatalk 2
    LG G2
    Seguimi su Twitter @FranciPedri

  11. #219
    Senior Droid L'avatar di grinc999


    Registrato dal
    Mar 2012
    Località
    vicenza
    Messaggi
    551
    Smartphone
    Nexus 5

    Ringraziamenti
    102
    Ringraziato 47 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da ermejodercolosseo88 Visualizza il messaggio
    Ma era anche un problema del PhilZ kernel o solo del jeboo?

    Inviato dal mio Galaxy S2 con Tapatalk 2

    lo ho riscontrato solo con jeboo cmq sono 3 giorni che ho jeboo ed è la prima volta che mi capita.... ho riavviato ed adesso è ok.... ed attualmente ho la 1.1 non la 1.1a..... piuttosto del fastidioso bug del blocca schermo preferisco questo.... quando ho tempo metto la 1.1a magari lo hanno risolto

    LG NEXUS 5 KK 4.4.2 root+xposed+gravitybox+xuimod

  12. #220
    Androidiano VIP L'avatar di Followotto


    Registrato dal
    Jul 2012
    Località
    Palermo
    Messaggi
    2,042
    Smartphone
    OnePlus 6t

    Ringraziamenti
    930
    Ringraziato 1,363 volte in 684 Posts
    Predefinito

    Quote Originariamente inviato da skorpion83 Visualizza il messaggio
    Ragazzi è per via della ram che non viene "pulita" a dovere. E dunque dopo un giorno o due, la ram è davvero piena (anche con poche app aperte...) e bisogna riavviare.
    E' un problema noto delle leaked e posso assicurare che lo faceva tantissimo col jeboo 1.1, ma col 1.1a la situazione è leggermente migliorata.
    A me succedeva anche dopo 5-6 ore di utilizzo!

  13. Il seguente Utente ha ringraziato Followotto per il post:

    skorpion83 (03-01-13)

Pagina 22 di 219 primaprima ... 1220212223243272122 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy