CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 428 di 451 primaprima ... 328378418426427428429430438 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 4,271 a 4,280 su 4501
Discussione:

[MODEM GT-I9505] Raccolta modem (per ODIN) + RIL S4

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #4271
    Androidiano VIP L'avatar di Gerardo87


    Registrato dal
    May 2012
    LocalitÓ
    Castelnuovo B.ga
    Messaggi
    1,250
    Smartphone
    Samsung Galaxy s4 GT-I9505

    Ringraziamenti
    501
    Ringraziato 351 volte in 271 Posts
    Predefinito

    Quote Originariamente inviato da fedeilre Visualizza il messaggio
    Sapresti dirmi cosa provare per essere sicuro di un problema hardware? Io ho visto molti post di persone che avevano flashato un firmware ma non gli era ripartito il wifi ed era solo un problema software...
    La prova definitiva Ŕ un bel Deep clean, se anche dopo quello ancora non va allora mi sa che dovrai portarlo in un centro assistenza
    SAMSUNG GALAXY S4 GT-I9505 No-Brand
    Primary Rom: [4.4.2] Imperium Rom v11
    Kernel: Alucard-KK4.4-TW-INTL-04.09.2014
    Modem: XXUGNH7
    Bootloader: Vecchio(MGA)
    Google Nexus 7 (2012) Wi-fi

    Primary Rom: [4.4.4] Cyano 11.0 Ultima nightly
    Kernel: M-Kernel a69

  2. Il seguente Utente ha ringraziato Gerardo87 per il post:

    fedeilre (07-01-15)

  3.  
  4. #4272
    Baby Droid


    Registrato dal
    Aug 2011
    LocalitÓ
    Roma
    Messaggi
    30
    Smartphone
    Galaxy S7 Edge

    Ringraziamenti
    10
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ragazzi aiuto...

    Sono passato dalla "Cyanogenmod 11" alla "Google Play Edition 【JFLTE-GPE】 del 01-05-2015" e la ROM andava benone.
    Successivamente ho deciso di cambiare anche la radio con relativo bootloader mettendo la XXUGNJ8.
    Ho scaricato i seguenti file "GSM_Modem_XXUGNJ8_and_LTE_Modem_XXUGNJ8.tar" e "BL_I9505XXUGNJ8_user_low_ship_MULTI_CERT.tar" e li ho flashati in successione con odin 3.09
    Purtroppo adesso non mi va in 2g ed il consumo di batteria Ŕ impressionante.

    In cosa ho sbagliato?
    Forse non dovevo scaricare il file combined package?
    Che devo fare adesso?

    Grazie per l'aiuto

  5. #4273
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Quote Originariamente inviato da fedeilre Visualizza il messaggio
    Sapresti dirmi cosa provare per essere sicuro di un problema hardware? Io ho visto molti post di persone che avevano flashato un firmware ma non gli era ripartito il wifi ed era solo un problema software...
    Ma intanto se non parte come mamma Samsung l'ha fatto non so proprio come possa ripartire. Installare un firmware Ŕ come riportarlo allo stato di fabbrica quindi se non parte in quel caso Ŕ difficile che sia un problema software, tra l'altro non so neppure dirti come fare un test alternativo. Ma hai provato installando una rom Aosp o che ne so installando sia il Modem (pacco doppio) + Bootloader? Non si sa mai.

    Quote Originariamente inviato da Gerardo87 Visualizza il messaggio
    La prova definitiva Ŕ un bel Deep clean, se anche dopo quello ancora non va allora mi sa che dovrai portarlo in un centro assistenza
    Il fatto Ŕ che se sia ha il nuovo Bootloader il deep clean fallirÓ e quindi Ŕ diventato inutile.

    Quote Originariamente inviato da Fallus Visualizza il messaggio
    Ragazzi aiuto...

    Sono passato dalla "Cyanogenmod 11" alla "Google Play Edition 【JFLTE-GPE】 del 01-05-2015" e la ROM andava benone.
    Successivamente ho deciso di cambiare anche la radio con relativo bootloader mettendo la XXUGNJ8.
    Ho scaricato i seguenti file "GSM_Modem_XXUGNJ8_and_LTE_Modem_XXUGNJ8.tar" e "BL_I9505XXUGNJ8_user_low_ship_MULTI_CERT.tar" e li ho flashati in successione con odin 3.09
    Purtroppo adesso non mi va in 2g ed il consumo di batteria Ŕ impressionante.

    In cosa ho sbagliato?
    Forse non dovevo scaricare il file combined package?
    Che devo fare adesso?

    Grazie per l'aiuto
    Anch'io sino ad un'ora fa avevo lo stesso modem e la stessa rom, solo che all'improvviso non avevo pi¨ rete (dopo due giorni dal flash del modem), a questo punto pensando fosse la rom sono passato nuovamente alla CM12 di Antares, ma dopo 5 perdo di nuovo il segnale, a questo punto flasho anche il bootloader (avevo ancora uno dei primi della nuova serie) e per magia come si Ŕ accesso Ŕ subito ritornata la rete e navigo perfettamente sia in 2g che in 3g.
    Il consumo con il suo bootloader ora non lo so, per˛ con solo il modem e la rom di Danvdh ho fatto circa 2h e 40m di schermo accesso e 15/18 di standby.

  6. #4274
    Baby Droid


    Registrato dal
    Aug 2011
    LocalitÓ
    Roma
    Messaggi
    30
    Smartphone
    Galaxy S7 Edge

    Ringraziamenti
    10
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Il fatto Ŕ che ho flashato sia il modem che il bootloader XXUGNJ8, quindi non saprei cosa provare...

  7. #4275
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Quote Originariamente inviato da Fallus Visualizza il messaggio
    Il fatto Ŕ che ho flashato sia il modem che il bootloader XXUGNJ8, quindi non saprei cosa provare...
    Ma sei sicuro che non sia un app o un problema di kernel a causarti questo consumo anomalo?

  8. #4276
    Androidiano VIP L'avatar di Gerardo87


    Registrato dal
    May 2012
    LocalitÓ
    Castelnuovo B.ga
    Messaggi
    1,250
    Smartphone
    Samsung Galaxy s4 GT-I9505

    Ringraziamenti
    501
    Ringraziato 351 volte in 271 Posts
    Predefinito

    Quote Originariamente inviato da S4rr4cino Visualizza il messaggio
    Ma intanto se non parte come mamma Samsung l'ha fatto non so proprio come possa ripartire. Installare un firmware Ŕ come riportarlo allo stato di fabbrica quindi se non parte in quel caso Ŕ difficile che sia un problema software, tra l'altro non so neppure dirti come fare un test alternativo. Ma hai provato installando una rom Aosp o che ne so installando sia il Modem (pacco doppio) + Bootloader? Non si sa mai.


    Il fatto Ŕ che se sia ha il nuovo Bootloader il deep clean fallirÓ e quindi Ŕ diventato inutile.


    Anch'io sino ad un'ora fa avevo lo stesso modem e la stessa rom, solo che all'improvviso non avevo pi¨ rete (dopo due giorni dal flash del modem), a questo punto pensando fosse la rom sono passato nuovamente alla CM12 di Antares, ma dopo 5 perdo di nuovo il segnale, a questo punto flasho anche il bootloader (avevo ancora uno dei primi della nuova serie) e per magia come si Ŕ accesso Ŕ subito ritornata la rete e navigo perfettamente sia in 2g che in 3g.
    Il consumo con il suo bootloader ora non lo so, per˛ con solo il modem e la rom di Danvdh ho fatto circa 2h e 40m di schermo accesso e 15/18 di standby.
    A quanto so esiste un Deep clean anche per nuovi bootloader e c'Ŕ un 3d anche qui su xda
    SAMSUNG GALAXY S4 GT-I9505 No-Brand
    Primary Rom: [4.4.2] Imperium Rom v11
    Kernel: Alucard-KK4.4-TW-INTL-04.09.2014
    Modem: XXUGNH7
    Bootloader: Vecchio(MGA)
    Google Nexus 7 (2012) Wi-fi

    Primary Rom: [4.4.4] Cyano 11.0 Ultima nightly
    Kernel: M-Kernel a69

  9. #4277
    Androidiano VIP L'avatar di drumex


    Registrato dal
    Dec 2012
    LocalitÓ
    Veneto
    Messaggi
    1,591
    Smartphone
    OnePlus 3T

    Ringraziamenti
    319
    Ringraziato 168 volte in 146 Posts
    Predefinito

    Buongiorno a tutti! leggevo nei post sopra.... io ho sempre e solo flashato il file del modem, nient'altro.. Mi spiegate questa cosa di flashare anche il bootloader? come faccio a sapere che versione ho ora?
    BL_I9505XXUGNJ8_user_low_ship_MULTI_CERT.tar che file Ŕ questo?

  10. #4278
    Senior Droid


    Registrato dal
    Sep 2012
    LocalitÓ
    Catania
    Messaggi
    351
    Smartphone
    Samsung Galaxy S4-Htc Touch 3G

    Ringraziamenti
    29
    Ringraziato 27 volte in 27 Posts
    Predefinito

    Quote Originariamente inviato da Gerardo87 Visualizza il messaggio
    A quanto so esiste un Deep clean anche per nuovi bootloader e c'Ŕ un 3d anche qui su xda
    Riesci a linkarlo? su google non riesco a trovarlo

  11. #4279
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    57

    Ringraziamenti
    12
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da Gerardo87 Visualizza il messaggio
    La prova definitiva Ŕ un bel Deep clean, se anche dopo quello ancora non va allora mi sa che dovrai portarlo in un centro assistenza
    Grazie tante, un bel DEEP Clean e si Ŕ sistemato tutto

  12. #4280
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    58

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da fedeilre Visualizza il messaggio
    Grazie tante, un bel DEEP Clean e si Ŕ sistemato tutto
    Ciao stessa situazione mia, provo col Deep Clean anche io.

    Ciaoooooo

Pagina 428 di 451 primaprima ... 328378418426427428429430438 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy