CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 123 di 182 primaprima ... 2373113121122123124125133173 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,221 a 1,230 su 1814
Discussione:

[ROM GT-I9505] Omega ROM ●►JB 4.2.2 - 4.3 Omega Files●►●►Fully Modded◄●

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1221
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    287

    Ringraziamenti
    37
    Ringraziato 6 volte in 6 Posts
    Predefinito

    per flashare da rom stock,devo installare custom recovery? perchè la philz mi da errore.
    Mi dite tutti passaggi dalla Custom recovery fino a come installare il modem e il Ril? (che non so nemmeno cos'è LOL)

  2.  
  3. #1222
    Androidiano L'avatar di kaynn


    Registrato dal
    Sep 2012
    Messaggi
    149

    Ringraziamenti
    37
    Ringraziato 26 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da LEONx97 Visualizza il messaggio
    per flashare da rom stock,devo installare custom recovery? perchè la philz mi da errore.
    Mi dite tutti passaggi dalla Custom recovery fino a come installare il modem e il Ril? (che non so nemmeno cos'è LOL)
    Ciao prima di procedere, quale rom stock hai? MGA?

    1) devi prima di tutto avere i permessi di root, vedi questa guida: http://www.androidiani.com/forum/mod...-autoroot.html

    2) ti consiglio poi di installare questa recovery da odin: [RECOVERY] ClockworkMod 6.0.4.4 - Touch and Non-Touch - GT-I9505 - Page 15 - xda-developers
    scegli tu se la preferisci touch o non touch.


    3) con root e recovery puoi procedere come indicato in prima pagina

    PS prima di tutto salvati la cartella EFS che potrebbe servirti

  4. Il seguente Utente ha ringraziato kaynn per il post:

    LEONx97 (24-12-13)

  5. #1223
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    287

    Ringraziamenti
    37
    Ringraziato 6 volte in 6 Posts
    Predefinito

    al secondo tentativo è andato xD.
    Ora 2 domande:

    La ricezione non è delle migliori a volte il segnale socmprare e devo fare la ricerca delle reti (in zone dove avevo sempre la ricezione al massimo)

    Consigliate di cambiare kernel? (per prestazioni e batteria)

  6. #1224
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da LEONx97 Visualizza il messaggio
    al secondo tentativo è andato xD.
    Ora 2 domande:

    La ricezione non è delle migliori a volte il segnale socmprare e devo fare la ricerca delle reti (in zone dove avevo sempre la ricezione al massimo)

    Consigliate di cambiare kernel? (per prestazioni e batteria)

    ragazzi anch'io ho una PESSIMA ricezione con questa rom...ma proprio PESSIMA...se ne va di botto e non torna se non andando in airplane per poi disattivarlo...cosa devo fare? è MOLTO irritante...

  7. #1225
    Androidiano L'avatar di kaynn


    Registrato dal
    Sep 2012
    Messaggi
    149

    Ringraziamenti
    37
    Ringraziato 26 volte in 24 Posts
    Predefinito

    io ho provato un altro kernel, ma non mi sono trovato benissimo. Per la ricezione, dovreste rifare tutto facendo un bel deep clean. E' un problema che ho avuto anche io e qualche altro e con il deep clean abbiamo risolto.

    edit:
    ora ho letto questa possibile soluzione

    Quote Originariamente inviato da Dragonero Visualizza il messaggio
    ho risolto il problema del segnale che non cera mai...


    quando avevo installato il nuovo modem ero andato in download mode tramite il telefono acceso e "riavvia in download mode" cosa che gia avevo fatto e si era ripresentato un problema simile..

    semplicemente ho spento e acceso normalmente in download mode è ho riflashato il modem.. e ora va da dio...
    quindi provate ad avviare il download mode per il modem tramite il tasto giù + power e non facendo riavvia in download mode
    Ultima modifica di kaynn; 24-12-13 alle 16:01

  8. #1226
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    287

    Ringraziamenti
    37
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da kaynn Visualizza il messaggio
    io ho provato un altro kernel, ma non mi sono trovato benissimo. Per la ricezione, dovreste rifare tutto facendo un bel deep clean. E' un problema che ho avuto anche io e qualche altro e con il deep clean abbiamo risolto.

    edit:
    ora ho letto questa possibile soluzione



    quindi provate ad avviare il download mode per il modem tramite il tasto giù + power e non facendo riavvia in download mode
    che modem dovrei flashare?

  9. #1227
    Androidiano L'avatar di kaynn


    Registrato dal
    Sep 2012
    Messaggi
    149

    Ringraziamenti
    37
    Ringraziato 26 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da LEONx97 Visualizza il messaggio
    che modem dovrei flashare?
    flashate prima di tutto quello in prima pagina, che comprende anche il fix per il wifi se non erro. poi vi consiglio l'mk8 con relativo ril. Ho l'h3g e mi sto trovando bene in questi due giorni

  10. #1228
    npl
    npl non è in linea
    Senior Droid


    Registrato dal
    Aug 2012
    Messaggi
    455

    Ringraziamenti
    45
    Ringraziato 18 volte in 16 Posts
    Predefinito

    Ragazzi , ancora non riesco a risolvere il problema della regolazione +5 -5 della luminosita tramite barra delle notifiche .... in pratica se metto -5 o metto +5 la luminosità è sempre uguale .... ho cambiato sia la rom omega passando dalla V17 alla V18 e poi ho cambiato anche piu' di un kernel ... ma nulla a cosa è dovuto ?
    PS: gia fatto i vari wipe

  11. #1229
    Androidiano VIP L'avatar di gatsuu


    Registrato dal
    Mar 2012
    Località
    Napoli
    Messaggi
    2,721
    Smartphone
    iPhone 6S

    Ringraziamenti
    282
    Ringraziato 873 volte in 668 Posts
    Predefinito

    Quote Originariamente inviato da npl Visualizza il messaggio
    Ragazzi , ancora non riesco a risolvere il problema della regolazione +5 -5 della luminosita tramite barra delle notifiche .... in pratica se metto -5 o metto +5 la luminosità è sempre uguale .... ho cambiato sia la rom omega passando dalla V17 alla V18 e poi ho cambiato anche piu' di un kernel ... ma nulla a cosa è dovuto ?
    PS: gia fatto i vari wipe
    Per risolvere basta flashare questo .zip da recovery.
    http://www.androidiani.com/forum/mod...ml#post5031557

    PS: Ringraziamento a csrurt.

  12. Il seguente Utente ha ringraziato gatsuu per il post:

    npl (27-12-13)

  13. #1230
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    474
    Smartphone
    galaxy s4

    Ringraziamenti
    152
    Ringraziato 34 volte in 24 Posts
    Predefinito

    ma...io ho provato ad istallarla 2 volte,ma alla fine del flash faccio reboot e non si avvia....si accende solo il led senza bootanimation....
    ho scaricato la v18

Pagina 123 di 182 primaprima ... 2373113121122123124125133173 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy