CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 23 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 61 di 182 primaprima ... 1151596061626371111161 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 601 a 610 su 1814
Discussione:

[ROM GT-I9505] Omega ROM ●►JB 4.2.2 - 4.3 Omega Files●►●►Fully Modded◄●

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #601
    Androidiano VIP L'avatar di Gerardo87


    Registrato dal
    May 2012
    LocalitÓ
    Castelnuovo B.ga
    Messaggi
    1,250
    Smartphone
    Samsung Galaxy s4 GT-I9505

    Ringraziamenti
    501
    Ringraziato 351 volte in 271 Posts
    Predefinito

    Quote Originariamente inviato da sandro75ts Visualizza il messaggio
    son uno di quei molti e ti assicuro che non son un novellino in materia, installata sta v13 e problemi a go go !!!! meno male che bootloader nn e stato cambiato e tramite odin sono riuscito a installare l'ultima prerooted, riportando cosi il telf al normale funzionamento!
    fate voi io ve la sconsiglio e me ne son ben che tornato alla bobcatrom 6.0
    Non era mia intenzione darti del novellino figurati, volevo solamente dare il mio parere positivo per questa rom con cui mi sto trovando benissimo. Su xda comunque c'era chi aveva risolto il problema audio (di cui ancora non se ne capisce bene il motivo) flashando il wi-fi fix della mj5 o comunque determinati modem. Scusami ancora per il malinteso
    SAMSUNG GALAXY S4 GT-I9505 No-Brand
    Primary Rom: [4.4.2] Imperium Rom v11
    Kernel: Alucard-KK4.4-TW-INTL-04.09.2014
    Modem: XXUGNH7
    Bootloader: Vecchio(MGA)
    Google Nexus 7 (2012) Wi-fi

    Primary Rom: [4.4.4] Cyano 11.0 Ultima nightly
    Kernel: M-Kernel a69

  2.  
  3. #602
    Androidiano L'avatar di 6pudu5


    Registrato dal
    Jun 2011
    LocalitÓ
    Lecco
    Messaggi
    178
    Smartphone
    Samsung Galaxy S5/S6

    Ringraziamenti
    520
    Ringraziato 56 volte in 38 Posts
    Predefinito

    Ho installato la ROM su base 4.3 stock tedesca dopo avere ottenuto il root con tutti i wipe, format system e ripristino dati di fabbrica, modem della ROM stock, da recovery installata con odin ho messo l' OMEGA 13 e mi trovo benissimo (non mi interessa la garanzia), l'unica cosa che non mi va Ŕ il lettore video Samsung, solo a me?
    Ultima modifica di 6pudu5; 23-10-13 alle 05:41

  4. #603
    Androidiano VIP L'avatar di Gerardo87


    Registrato dal
    May 2012
    LocalitÓ
    Castelnuovo B.ga
    Messaggi
    1,250
    Smartphone
    Samsung Galaxy s4 GT-I9505

    Ringraziamenti
    501
    Ringraziato 351 volte in 271 Posts
    Predefinito

    Quote Originariamente inviato da 6pudu5 Visualizza il messaggio
    Ho installato la ROM su base 4.3 stock tedesca dopo avere ottenuto il root con tutti i wipe, format system e ripristino dati di fabbrica, modem della ROM stock, da recovery installata con odin ho messo l' OMEGA 13 e mi trovo benissimo (non mi interessa la garanzia), l'unica cosa che non mi va Ŕ il lettore video Samsung, solo a me?
    A quanto sembra su xda non sei l'unico a cui non funziona, anche se pare essere un problema di kernel. Per quanto mi riguarda invece Ŕ la prima app che sono andato a vedere e ad ora funziona tutto (scusami ma mi do una toccata che non si sa mai :-D ).
    SAMSUNG GALAXY S4 GT-I9505 No-Brand
    Primary Rom: [4.4.2] Imperium Rom v11
    Kernel: Alucard-KK4.4-TW-INTL-04.09.2014
    Modem: XXUGNH7
    Bootloader: Vecchio(MGA)
    Google Nexus 7 (2012) Wi-fi

    Primary Rom: [4.4.4] Cyano 11.0 Ultima nightly
    Kernel: M-Kernel a69

  5. Il seguente Utente ha ringraziato Gerardo87 per il post:

    6pudu5 (23-10-13)

  6. #604
    Androidiano VIP L'avatar di persecause


    Registrato dal
    Jun 2013
    LocalitÓ
    Dintorni di Avellino
    Messaggi
    1,505
    Smartphone
    Samsung S5 G900F

    Ringraziamenti
    368
    Ringraziato 772 volte in 500 Posts
    Predefinito

    Quote Originariamente inviato da sandro75ts Visualizza il messaggio
    e mo? ho rimesso la v13 ma del audio e parte telefonica manco ombra!!!!!!! ora mi tocca rinstallare la preroted sperando che rittorni come prima e mi rimetto ma bobcatrom v6.0 managgia a me che ho provato ste omega m'hanno scassato rompono di brutto ultimamente!!!!!!!!!!!!!!!!!!!
    Ti riporto la mia esperienza, premettendo che ho bootloader vecchio.
    Flashata la rom v13 omega come da istruzioni.
    Leggendo il tuo post di downgrade mi son preoccupato dell'audio ed ho fatto il ripristino nandroid backup della superslim MI1 che avevo prima.
    Prima per˛ ho flashato il modem MDF che appunto avevo prima, fatti tutti i format/wipe del caso e poi ripristinato il nandroid.
    Tutto ok, funziona alla perfezione il downgrade dalla omega v13.

    Spero di esserti stato utile a tutti.
    Ultima modifica di persecause; 23-10-13 alle 07:45
    Device: Samsung Galaxy S5 SMG900F ITV
    Firmware: G900FXXU1BOA3 LOLLIPOP 5.0 KNOX 0x0
    Kernel: Stock
    Modem: BOA3
    Operatore: WIND




    <--- Se ti sono stato d'aiuto utilizza il tasto "Thanks"

  7. Il seguente Utente ha ringraziato persecause per il post:

    Gerardo87 (23-10-13)

  8. #605
    Androidiano VIP L'avatar di Gerardo87


    Registrato dal
    May 2012
    LocalitÓ
    Castelnuovo B.ga
    Messaggi
    1,250
    Smartphone
    Samsung Galaxy s4 GT-I9505

    Ringraziamenti
    501
    Ringraziato 351 volte in 271 Posts
    Predefinito

    Quote Originariamente inviato da persecause Visualizza il messaggio
    Ti riporto la mia esperienza, premettendo che ho bootloader vecchio.
    Flashata la rom v13 omega come da istruzioni.
    Leggendo il tuo post di downgrade mi son preoccupato dell'audio ed ho fatto il ripristino nandroid backup della superslim MI1 che avevo prima.
    Prima per˛ ho flashato il modem MDF che appunto avevo prima, fatti tutti i format/wipe del caso e poi ripristinato il nandroid.
    Tutto ok, funziona alla perfezione il downgrade dalla omega v13.

    Spero di esserti stato utile a tutti.
    Ma il kernel della Omega v13 Ú l'ausdim 19.2 giusto? PerchÚ ho sia l'app di gestione del kernel ausdim sia KTweaker... :what::what::what:
    SAMSUNG GALAXY S4 GT-I9505 No-Brand
    Primary Rom: [4.4.2] Imperium Rom v11
    Kernel: Alucard-KK4.4-TW-INTL-04.09.2014
    Modem: XXUGNH7
    Bootloader: Vecchio(MGA)
    Google Nexus 7 (2012) Wi-fi

    Primary Rom: [4.4.4] Cyano 11.0 Ultima nightly
    Kernel: M-Kernel a69

  9. #606
    Androidiano VIP L'avatar di Vicky706


    Registrato dal
    Apr 2012
    LocalitÓ
    Sesame Street
    Messaggi
    1,403
    Smartphone
    Note edge

    Ringraziamenti
    732
    Ringraziato 620 volte in 413 Posts
    Predefinito

    Quote Originariamente inviato da sandro75ts Visualizza il messaggio
    e mo? ho rimesso la v13 ma del audio e parte telefonica manco ombra!!!!!!! ora mi tocca rinstallare la preroted sperando che rittorni come prima e mi rimetto ma bobcatrom v6.0 managgia a me che ho provato ste omega m'hanno scassato rompono di brutto ultimamente!!!!!!!!!!!!!!!!!!!
    Ragazzi.... ho scritto pero ...
    Se dopo il flash dem GSM modem e la rom non va il suono bisogna soltanto flashare il Modem LTE MH1 oppure MGA per riprestinare il suono...
    La OMEGA di indi e una delle piu stabili rom ,e prima o poi bisogna pure passare alla 4.3.. No...?

    Quote Originariamente inviato da sandro75ts Visualizza il messaggio
    ti conviene non cambiare con la 4,3
    Beh.. se non ti va no certo.. si mette in ballo il tuo telefono ,deve essere una cosa personale

    Quote Originariamente inviato da Gerardo87 Visualizza il messaggio
    A quanto sembra su xda non sei l'unico a cui non funziona, anche se pare essere un problema di kernel. Per quanto mi riguarda invece Ŕ la prima app che sono andato a vedere e ad ora funziona tutto (scusami ma mi do una toccata che non si sa mai :-D ).
    Su XDA quasi , anzi , tutti i problemi sono dovuti dal user perche non ha letto o fatto come da istruzione...
    Tutti gli altri parlano molto bene della ROM ,compreso me che ho partecipato al test beta !
    -----
    Comuque, ripeto...
    Tornare a una vecchia ROM con Omega V13 e possibile visto che non cambia il bootloader
    Se avete messo una ROM diversa e avete il KNOX attivato ,beh .. in quel caso non dipende dalla OMEGA ma dalla rom precedente che non vi permette di mettere un Modem vecchio, in quell caso non saprei aiutarvi...
    RIPETO solo per chiarire :
    La omega non modifica il bootloader , mettere un Modem non altera il KNOX, questo e un dato di fatto..
    Sono vecchio e allora adesso con Note Edge

  10. #607
    Androidiano VIP L'avatar di Gerardo87


    Registrato dal
    May 2012
    LocalitÓ
    Castelnuovo B.ga
    Messaggi
    1,250
    Smartphone
    Samsung Galaxy s4 GT-I9505

    Ringraziamenti
    501
    Ringraziato 351 volte in 271 Posts
    Predefinito

    Quote Originariamente inviato da Vicky706 Visualizza il messaggio
    Su XDA quasi , anzi , tutti i problemi sono dovuti dal user perche non ha letto o fatto come da istruzione...
    Tutti gli altri parlano molto bene della ROM ,compreso me che ho partecipato al test beta !
    -----
    Comuque, ripeto...
    Tornare a una vecchia ROM con Omega V13 e possibile visto che non cambia il bootloader
    Se avete messo una ROM diversa e avete il KNOX attivato ,beh .. in quel caso non dipende dalla OMEGA ma dalla rom precedente che non vi permette di mettere un Modem vecchio, in quell caso non saprei aiutarvi...
    RIPETO solo per chiarire :
    La omega non modifica il bootloader , mettere un Modem non altera il KNOX, questo e un dato di fatto..
    Si si infatti anch'io dicevo lo stesso qualche post fa, sono pienamente d'accordo con te (mi sembrava di averti visto su xda infatti :beer: ).
    Per quanto riguarda invece la mia domanda su quale kernel sia presente sulla rom (post sopra) sai dirmi qualcosa???
    SAMSUNG GALAXY S4 GT-I9505 No-Brand
    Primary Rom: [4.4.2] Imperium Rom v11
    Kernel: Alucard-KK4.4-TW-INTL-04.09.2014
    Modem: XXUGNH7
    Bootloader: Vecchio(MGA)
    Google Nexus 7 (2012) Wi-fi

    Primary Rom: [4.4.4] Cyano 11.0 Ultima nightly
    Kernel: M-Kernel a69

  11. Il seguente Utente ha ringraziato Gerardo87 per il post:

    Vicky706 (23-10-13)

  12. #608
    Androidiano VIP L'avatar di Vicky706


    Registrato dal
    Apr 2012
    LocalitÓ
    Sesame Street
    Messaggi
    1,403
    Smartphone
    Note edge

    Ringraziamenti
    732
    Ringraziato 620 volte in 413 Posts
    Predefinito

    Quote Originariamente inviato da Gerardo87 Visualizza il messaggio
    Si si infatti anch'io dicevo lo stesso qualche post fa, sono pienamente d'accordo con te (mi sembrava di averti visto su xda infatti :beer: ).
    Per quanto riguarda invece la mia domanda su quale kernel sia presente sulla rom (post sopra) sai dirmi qualcosa???
    Certo, abbiamo il ausdim, ce anche un altro Kernel, ma non ricordo il nome...
    Questo mi pare buono come Kerenl.. ma voglio fare qualche ciclo completo.. Ieri con due ore di schermo acceso ci ho fatto 18 ore e ero ancora al 30% (per quanto riguarda i consumi) ma mo vediamo come va in futuro..
    Io ti consiglio di lasciare questo per un po e vediamo se ne escono altri.. Hacker ci sta lavorando adesso e scuramente altri..
    Ma attenzione che il kernel per la 4.3 non e uguale a quello della 4.2.. pertanto occhio a quello che flashiamo
    Si si.. sono presente in xda....
    Sono vecchio e allora adesso con Note Edge

  13. Il seguente Utente ha ringraziato Vicky706 per il post:

    Gerardo87 (23-10-13)

  14. #609
    Androidiano


    Registrato dal
    Jul 2010
    Messaggi
    64

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Gerardo87 Visualizza il messaggio
    Non era mia intenzione darti del novellino figurati, volevo solamente dare il mio parere positivo per questa rom con cui mi sto trovando benissimo. Su xda comunque c'era chi aveva risolto il problema audio (di cui ancora non se ne capisce bene il motivo) flashando il wi-fi fix della mj5 o comunque determinati modem. Scusami ancora per il malinteso
    tranquillo geraldo non era un rimprovero ma solo un apello per mettere sul attenti a chi decide di passare a sta rom, purtroppo son incovenienti facili che si manifestino quindi aspetterei qualcosa di piu rodato e sicuro, meno male che con odin sonmo retrocesso, ma se mi si toccava il bootloader ero fritto

  15. #610
    Baby Droid L'avatar di Dragonero


    Registrato dal
    Jul 2011
    Messaggi
    27

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    io cmq montandola da ieri va tutto bene ( audio e wi-fi ) ma ho perso moltissimo in ricezione del segnale normale... praticamente ora sono quasi sempre su nessun servizio.. vorrei provare a cambiare modem..

Pagina 61 di 182 primaprima ... 1151596061626371111161 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy